Aller au contenu
roblenoir

Plus de port USB pour imprimante!!???

Recommended Posts

Bonjour,

suite à un changement de carte mère (Nelle carte : ASROCK K7VT4A pro) je n'ai plus de port USB dans les propriétés de mon imprimante Lexmark Z615.

J'ai un "périphérique inconnu" dans le gestionnaire.

J'ai déjà réinstallé l'imprimante + les drivers de la Nelle carte => C'est Pareil.

Quelqu'un a t-il une solution?

PS : J'ajoute que d'autres periph USB fonctionne correctement (WebCam, clef,...)

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

pour installer une imprimante en USB, il faut d'abord installer le driver, puis connecter l'imprimante lorsque cela est demandé uniquement, ou bien après avoir totalement installé le driver et avoir redémarré le pc.

au pire, il sera demandé d'indiquer l'emplacement d'un ou plusieurs fichiers *.inf

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, oui mais là c'est différent

L'imprimante est installée, mais dans les propriétés=>Onglet Port, tu n'a pas le choiX du port USB.

J'ai déjà beaucoup cherché sur plusieurs forum et pour l'instant, personne n'a la solution §/?.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut roblenoir,

A titre indicatif il est plus que conseiller de formater et de réinstaller le sytème suite à un changement de carte mère car a priori ici tu es victime d'un conflit de pilotes :D

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

as-tu essayé d'installer manuellement ton imprimante ?

tu passes par " ajout d'imprimante " et là, tu pourras alors indiquer sur quel port elle sera connectée. Autre possibilité, toujours en passant par " ajout d'imprimante ", tu laisses Windows rechercher l'imprimante et le port USB sera ( logiquement ) détecté d'office.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

pour installer une imprimante en USB, il faut d'abord installer le driver, puis connecter l'imprimante lorsque cela est demandé uniquement, ou bien après avoir totalement installé le driver et avoir redémarré le pc.

au pire, il sera demandé d'indiquer l'emplacement d'un ou plusieurs fichiers *.inf

Bonjour Ami,

Pour le port USB dans le gestionnaire de périhérique je trouve une anomalie,

J'ai donc désinstallé le pilote de Lexmark X3470 redémarrer le PC, désactivé l'antivirus. Téléchargé le pilote de l'imprimante X3470 puis installé le nouveau pilote et le programme s'est mis en place sans le CD d'origine . J'ai redémarré l'antivirus ensuite.

Mais toujours le même point jaune d'exclamation dans le gestionnaire de périphérique!

Merci de me suivre.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

comme l'a justement souligné ChtiGG, as-tu réinstalle le système d'exploitation après le changement de la carte mère ?

si ce n'est pas le cas, alors fais-le. Ton pc ne fonctionnera jamais correctement. Il se trouve >>> ICI

si tu l'as réinstallé, as-tu installé le driver du chipset de la carte mère avant tout autre driver ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×