Aller au contenu

Publications recommandées

Bonjour,

Un truc pas grave mais récurrent que j'aimerai élucider : Via Pilote USB 2.0 version 2.70P WHQL, mon ordi n'en voudrait il pas ? il m'est proposé à chaque fois, j'ai beau l'installer, il m'est éternellement reproposé !

Un autre souci pas grave, si vous savez comment je peux atteindre Microsoft pour le résoudre :

Microsoft IntelliPoint version 7.00.260.0 WHQL: là, message d'erreur, je n'ai pas le système d'exploitation requis !!! après recherche il manque une mise à jour : Microsoft - Other hardware - HID Non-User Input Data Filter (KB 911895).....impossible à faire ! aucune aide trouvée chez Microsoft ! (je ne comprend pas l'anglais, je ne m'y retrouve pas dans leur site ) leur forum d'ent'aide ne m'a jamais répondu, J'ai été obligée de demander à ce que cette MAJ qualifiée de prioritaire ne me soit plus proposée, car sinon prise de tête ! Ma souris fonctionne avec l'ancien pilote bien que de temps en temps le pointeur "gèle" sur le bureau. suivi d'un message d'alerte dont je ne me souvient plus de la teneur .

Si vous avez un tuyau, il est le bienvenu.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Bonjour,

peux tu partager ta configuration(lien direct) dans mon PC puis colle le lien sur le forum

Merci de la réponse , excuse pour le retard mais j'ai oublié de regarder le site (pas prévenu par mail de la réponse)

voici le lien

En ce qui concerne les MAJ toujours re-proposées alors que je viens de les faire il y a aussi :Intel Chipset Device Software version 9.1.1.1015 WHQL.et Via Pilote USB 2.0 version 2.70P WHQL

Mais est-ce important ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour pour le pilote via et intel il faut procéder à une mise à jour manuelle. pour via je te conseille pas de le mettre peu d'interet/

va voir le tuto

Pour intellipoint j'ai vérifié il supporte ton os mais aussi ton matériel. Le problème est autre comme tu l'as mis plus haut.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Bonjour pour le pilote via et intel il faut procéder à une mise à jour manuelle. pour via je te conseille pas de le mettre peu d'interet/

va voir le tuto

Pour intellipoint j'ai vérifié il supporte ton os mais aussi ton matériel. Le problème est autre comme tu l'as mis plus haut.

Merci pour tes réponses, malgré le tuto, je n'ai pas réussi à trouver les bons fichiers sûrs à installer, car des .inf il y en a une ribambelle et mes connaissances sont trop limites pour ne pas faire d'erreur.

Pour Intellipoint, à part changer de marque de souris...mais bon !!! Jai désinstallé, nettoyé et réinstallé la mienne mais idem !) par contre la version précédente de la maj ne pose aucun problème !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×