Jump to content

Plus de son


sareela
 Share

Recommended Posts

Bonjour,

J'essaie de trouver une solution, mais je ne m'y connais pas assez.

Il n'y a plus de son sur l'ordi de ma fille, voila la config :

http://www.ma-config.com/AfficherResume-86926-0.html

Bien sûr , ça peut aussi venir des branchements ...

Mais je dois avouer que je ne sais même pas reconnaitre la carte son : donc je n'ai pas fait de mise à jour de drivers et n'ai aucune idée si cela serait utile ou non.

Pouvez-vous m'aider ?

Merci beaucoup par avance du temps que vous m'accorderez.

Ps: Même pour arriver à l'endroit où exposer mon problème, j'ai galèré un bon moment !

Link to comment
Share on other sites

  • Replies 111
  • Created
  • Last Reply

Top Posters In This Topic

Salut Sareela,

Tu es au bon endroit rassures toi :)

Dans un premier temps il faut que les enceintes soient branchées sur la fiche jack verte à l'arrière de l'ordinateur, ça ressemble à ça :

dscn33124tl.jpg w1024.png

Ensuite si ça ne fonctionne pas il faut :

1- installer les pilotes de la carte mère (nforce2)

2- Redémarrer l'ordinateur

3- installer le pilote audio (Realtek AC97)

Tout ceci en espérant que la carte son n'est pas grillée car elle n'apparaît pas du tout dans le résumé de la config ... :)

Depuis quand n'a t elle plus de son ?

Link to comment
Share on other sites

Merci de me répondre Chtigg,

J'ai vérifié le branchement et il m"a l'air correct.

1/ Pour les pilotes de mise à jour de la carte mère, j'en trouve 3, lequel ou lesquels faut-il installer ?

2/ Après je ne sais pas où trouver le pilote audio

Un très grand merci, je me sens déjà moins seule au monde !

Il n'y a plus de son depuis plusieurs mois, mais on s'en ait pas occupé. Quand elle voulait le son elle me piquait mon ordi;

Mais là, problème: le mien qui est un portable a l'écran qui s'éteint après plus ou moins longtemps!

Heureusement elle est en colo, alors j'utilise le sien et j'aimerai que le son fonctionne.

Link to comment
Share on other sites

Excuse moi, Chtigg,

Je viens de voir que ce sont des liens que tu m'envoies alors faut les enregistrer, c'est ça ?

Comment peut-on voir si la carte son est grillée ?

J'ai rajouter la photo que j'ai oublié de mettre dans mon message un peu au dessus.

Oui ce sont les liens direct pour télécharger les pilotes.

Il faut les télécharger et les installer dans l'ordre indiqué.

Suite à ces manipulations on verra si la carte son est HS ou non, pour le moment pas d'affolement.

Link to comment
Share on other sites

salut

il y a une 1ère chose à vérifier, c'est que l'audio soit bien activé dans le BIOS. Pour ça, démarres le PC et appuies sur la touche Supp. Ensuite, tu devras trouver une rubrique " Onboard devices " ou " Integrated devices " et voir si la ligne Audio Onboard est bien sur Enable.

si c'est le cas, j'ai bien peur qu'il soit HS :(

Link to comment
Share on other sites

Pour PAT43,

Voila, j'ai été comme tu m'as dit, y'a beaucoup de truc incompréhensible!

Ce qui ressemblait le plus à ce que tu m'as dit c'est dans "Integrated Peripherals",

"Onboard AC97 Audio Controller"

Devant comme il y avait disabled, je l'ai changé pour "auto"

Quand j'ai rallumer le pc, il m'a dit nouveau matériel détecté: Controleur audio multimedia

Pour moi, ça ne fait pas avancé grand chose mais est-ce que c'était ce qu'il fallait faire ?

Link to comment
Share on other sites

"Onboard AC97 Audio Controller"

Devant comme il y avait disabled, je l'ai changé pour "auto"

Quand j'ai rallumer le pc, il m'a dit nouveau matériel détecté: Controleur audio multimedia

Pour moi, ça ne fait pas avancé grand chose mais est-ce que c'était ce qu'il fallait faire ?

C'est parfait c'est tout à fait ce que tu devais faire ! :)

Le chipset audio intégré à la carte mère a été réactivé.

Windows l'a reconnu comme "Controleur audio multimedia"

Il ne reste plus qu'à installer les pilotes que je t'ai donné plus haut :(

Link to comment
Share on other sites

Non, il n'y a ni ?, ni !, ni croix

Par contre un truc que je trouve bizarre, c'est dans le panneau de configuration, dans son, voix et périphériques audio et dans "volume", je vois "Bluetooth AV/HS Audio"

Alors je suis allée dans l'onglet "Audio" et je l'ai changé pour "Realtek AC97 Audio" pour lecture et enregistrement, pour la lecture midi, j'ai 2 choix alors j'ai laissé comme avant.

Qu'est-ce que vous en pensez ? Parce que il n'y a toujours pas de son!

Merci de votre patience en tout cas!

Link to comment
Share on other sites

dans son, voix et périphériques audio et dans "volume", je vois "Bluetooth AV/HS Audio"

Alors je suis allée dans l'onglet "Audio" et je l'ai changé pour "Realtek AC97 Audio" pour lecture et enregistrement, pour la lecture midi, j'ai 2 choix alors j'ai laissé comme avant.

Il faut mettre Realtek AC'97 partout.

Dans la barre des taches en bas à droite près de l'heure, as tu le petit HP du son ?

Pourrais tu de nouveau détecter ta config sur la page d'accueil et republier ta config, meci :(

Link to comment
Share on other sites

Oui, il y a maintenant un petit haut parleur à coté de l'horloge.

Voici la nouvelle config : http://www.ma-config.com/AfficherResume-86926-0.html

Sinon dans "lecture midi", j'ai le choix entre:

1/ MPU-401

2/ Synthé.SW table de sons GS mic

Que faut'il mettre ?

Un autre truc bizarre dans le panneau de config. toujours: dans "device control",j'ai une crix blanche sur fond rouge +" Le périphérique audio pris en charge par cette application n'est pas détecté. L'application va se fermer. + OK 3

On va y arriver, je le sens !

Link to comment
Share on other sites

Quand tu double clic sur le haut parleur est ce que tous les curseurs sont au max ? Le son n'est il pas muet ? Quand tu clic sur options/propriétés en haut à gauche, qu'est ce que tu as dans Périphérique mélangeur ?

Pour la lecture midi tu peux sélectionner MPU-401.

Pour la croix blanche sur fond rouge je ne vois pas trop a quoi ça peut correspondre. Saurais tu nous faire une capture d'écran et la poster sur le forum ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...