Jump to content

Blocage au boot sur "Dectecting IDE drives ..."


pc user
 Share

Recommended Posts

Bonjour,

depuis hier 1 Août 2009, mon PC (âgé de 6 ans) est capricieux.

Il se bloque au boot sur la phase "Dectecting IDE drives ...".

Une fois passé ce blocage après plusieurs reboot; mon pc fonctionne mais je constate que les diodes du disque dur et de lecteur de CD restent allumées en permanence.

J'ai lancé un test du disque dur avec HD tune et tout est correct, ce qui me semble logique car la concomitance des diodes CD et DD me laisse plutôt penser que le problème est d'ordre général.

Mais de quel 'général' :

- physique avec un pb de carte mère, barettes, bios, alim, nappes

- logique avec un virus

Autre point, mon pc datant de 2003, la pile doit être usée car il ne tient plus l'heure.

Mais est ce que cela peut avoir un impact, je doute.

merci de me faire part de vos analyses.

Link to comment
Share on other sites

Autre point, mon pc datant de 2003, la pile doit être usée car il ne tient plus l'heure.

Mais est ce que cela peut avoir un impact, je doute.

Salut,

Si ta pile se vide le bios est remis à zéro à chaque fois d'où les lenteurs de boot à mon avis.

Dans un premier temps change cette pile c'est important, ensuite si le problème persiste fait le nous avoir on regardera ensemble pour trouver le ou les matériels en défaut.

Bon dimanche :Merci:

Link to comment
Share on other sites

La pile est changée mais les diodes du DD et du lecteur de CD restent allumées en permance.

Même pire car maintenant le lecteur DVD (et oui, avant il y avait un lecteur de CD et un lecteur de DVD) ne reconnait plus rien.

Dans POSTE DE TRAVAIL, ces 2 lecteurs ne sont plus listés ??

d'où cela peut provenir :

Link to comment
Share on other sites

Non, ils n'apparaissent pas dans le gestionnaire de périphériques.

Seul le lecteur logique QJSP apparait (je ne sais pas à quoi il correspond).

Avant j'avais cette config :

SAMSUNG DVD-ROM SD-616Q (ATA33, DVD-R, CD-R, 512ko Cache) : N/A (E:)

SAMSUNG CD-R/RW SW-240B (ATA, CD-RW, 8Mo Cache) : N/A (F:)

QJSP O1MNK1YZSHQ (SCSI, BD-R, HD-DVD-R, DVD+-R-DL, CD-R) : N/A (G:)

Link to comment
Share on other sites

Si tu as d'autres nappes IDE, tu peux essayer de les changer également.

Un test intéressant a faire, c'est de brancher un périphérique IDE à la fois sur une seule nappe sur le port IDE1 de la carte mère, booter et vérifier que le périphérique est reconnu dans le bios.

Link to comment
Share on other sites

Je croyais avoir solutionné mon problème en changeant la pile mais je ne suis plus si sûr car avec ce problème de non reconnaissance de lecteur de CD, j'ai ouvert mon PC et je m'aperçois que la nappe de ces lecteurs n'est pas branchée à la carte mère.

Et quand je la branche sur le seul slot de dispo, le pc se rebloque sur "Dectecting IDE Drives ...".

Schéma :

<--1-- LECTEUR DVD ---3-<--- alim électrique

......... nappe.......................!

........ nappe ...................... !

2-- GRAVEUR CD ------- 3 ---> nulle part

............nappe -------------> nulle part

NB : les "....." devant nappe c'est pour gérer la tabulation !!!

1 : prise mâle 3 fiches avec cordon avec une prise femelle 3 trous et à l'autre bout 2 fiches (1 petite et 1 identique)

2 prise mâle 3 fiches : libre

3 l'alimentation électrique désert d'abord le DVD puis ensuite le CD

Nappe: une nappe relie les 2 lecteurs puis n'est pas connecté.

Test effectués :

A / Raccordement de la nappe sur slot libre de carte mère : Dectection IDE Drives

B / Sans raccordement nappe + raccordement 1 avec 2 : démarrage ok mais lecteur cd et dvd invisibles.

Dans les 2 cas :

- le lecteur DVD s'allume au démarrage puis s'éteint et je peux l'ouvrir.

- le lecteur CD a sa diode verte allumée et ne s'ouvre pas.

Question :

Pouvez vous me confirmer mes dires :

- Les données s'échangent par la nappe, donc la nappe doit être branchée.

Je l'ai trouvé débranché aujourd'hui car sa longue est courte et a dû se débrancher lorsque j'ai mis la pile hier !

- A quoi sert ce cable 1/2 :

côté 1 :

1 fiche avec 1 fil blanc + 1 fil noir + 1 fil rouge

côté 2 :

1 fiche avec 2 fils blancs + 2 fils noirs + 2 fils rouges

1 fiche avec 1 fil noir + 1 fil rouge

Après ce mail, je vais tester de déconnecter le lecteur de CD car c'est peut être lui qui est en défaut et qui génère cette erreur IDE (et non pas le DD comme je croyais).

PS : en tout cas, maintenant avec la nouvelle pile, le PC reste à l'heure !!!

A+

Résultat du test : Raccordement de la nappe à la carte mère + déconnexion de la nappe au lecteur de CD

Démarrage PC : OK

Reconnaissance du lecteur de DVD : OK

Question : Dois je considérer le graveur de CD HS et si oui puis je le déconnecter électriquement.?

Link to comment
Share on other sites

salut

c'est bien beau tout ça, mais ça ne fait pas avancer le schmilblick :D

1 - les 2 lecteurs sont sur la même nappe = 1 en Master, l'autre en Slave ( ou Cable Select )

2 - les 2 lecteurs sont sur des nappes différentes = les 2 en Master

c'est tout.

tests à effectuer :

1 - sans aucun lecteur connecté, ni nappe

2 - avec 1 seul lecteur ( chacun leur tour )

3 - avec les 2 lecteurs sur 1 nappe

4 - avec les 2 lecteurs sur 2 nappes.

Link to comment
Share on other sites

Bonjour,

La nappe est commune pour les 2 DVD. Elle part du DVD puis s'accroche au CD puis part vers la carte mère.

L'alim arrive sur le DVD puis repart sur le CD puis repart nul part.

Il y a un cable entre les 2 lecteurs, je ne sais pas à quoi il sert.

Hier, je l'ai trouvé raccordé uniquement au CD puis il partait nul part. Je l'ai alors débranché au niveau de DVD (prise 1). Sans savoir si c'est bien là car vraiment je ne vois pas à quoi ça sert puisqu'il y a la nappe pour les données et les autres cables pour l'alim électrique.

Je suis peu utilisateur de ce forum et je ne suis pas sur du comment on met à dispo une photo.

Bref, j'essaie.

en voici l'adresse.

mini_684150lecteur_DVD___graveur_CD.jpg

Link to comment
Share on other sites

salut

ce que tu as nommé Prise 1 et Prise 2 sont les câbles audio.

d'après ta capture et si ce n'est ^pas le fait de la perspective, il semblerait que les cavaliers soient sur la même positions sur tes 2 lecteurs, donc pas bon.

Link to comment
Share on other sites

bonjour

maintenant que je sais joindre une photo, ci joint une photo sous une autre perspective qui montre que les cavaliers sont bien dans des positions différentes.

Je crois que je suis bon pour changer de graveur de CD car avant les 2 lecteurs fonctionnaient bien et le problème est apparu soudainement comme toute panne d'électronique.

mini_861629100_6345.jpg

Link to comment
Share on other sites

"Les 1 et 2 sont des cables audios" : à quoi ça sert ?

est ce que mon raccordement de ceux ci entre les 2 lecteurs est correct ?

car j'avais trouvé la fiche 1 déconnectée.

Mettre le lecteur du bas (cd) sur master; c'est mettre le cavalier dans la meme position que le dvd

et l'inverse pour le dvd ?

Link to comment
Share on other sites

salut

"Les 1 et 2 sont des cables audio" : à quoi ça sert ?

quand tu mets un CD audio ou un film, ils servent à faire passer le son, tout simplement. D'un autre coté, de nos jours ils ne servent plus à rien vu que c'est la nappe qui a cette fonction.

est ce que mon raccordement de ceux ci entre les 2 lecteurs est correct ?

car j'avais trouvé la fiche 1 déconnectée.

oui

Mettre le lecteur du bas (cd) sur master; c'est mettre le cavalier dans la meme position que le dvd

et l'inverse pour le dvd ?

oui, tu ne fais qu'inverser les positions des cavaliers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...