Aller au contenu
Jah

Version Firefox pour Linux (Ubuntu)

Publications recommandées

Je parle bien évidement du Plug-in HardwareDetection (version 2.0.4.6) du site, qui fonctionne parfaitement avec Firefox sous Windows, mais qui me dis sous Ubuntu :

"Extension incompatible

"Ma-config.com" n'a pas pas pu être installé car celui-ci n'est pas compatible avec votre type de version Firefox (Linux_x86-gcc3). Veuillez contacter l'auteur de l'extension à propos de ce problème.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour jah,

le plugin fonctionne seulement sur Windows. Il n'est pas prévu de le porter sous linux. ca demanderait trop de travail supplémentaire.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Pour le travail supplémentaire, je m'en doute fortement, mais il est vraiment dommage de mettre ainsi de coté toute une frange de la population adepte du libre.

Ce que je regrette profondément, et bien que je me doute que vous ne soyez pas dans cet état d'esprit, cela contribue un peu plus a marginaliser le libre.

N'ayant pas les connaissances nécessaire, je ne puis vous aider sur ce point, peut on espérer qu'un linuxien éclairé remédie a cet état de fait un jour ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ce n'est pas exclu qu'un jour je sorte une version speciale pour linux. Sur la liste des choses à faire je veux reduire les dependances aux api windows. Le plugin est modulaire ce serait envisageable à terme d'avoir une base identique avec des modules cibles pour chaque os. Mais c'est clairement pas dans l'immédiat.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Merci de ces précisions.

Bonsoir,

J'ai un PC XP SP2 sur lequel je n'ai pas réussi à installer le plugin (incapable de trouver l'option ajouter plugin dans firefox).

En désepoir de cause, et surtout parce que ce n'etait pas le plus urgent, j'ai essayé de l'installer sur mon vieux compaq équipe de linux : et là, grosse déception : cet outil qui paraissait alléchant n'est pas compatible. Dommage.

A+

mad31

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour jah,

le plugin fonctionne seulement sur Windows. Il n'est pas prévu de le porter sous linux. ca demanderait trop de travail supplémentaire.

C'est faux, Ubuntu est une communauté, non une entreprise, dirigée par des bénévoles qui s'acquittent de leur tâche depuis un bon nombre d'années. Un plug-in n'est vraiment pas compliqué à retoucher, c'est encore une fois une différence pour les adeptes du libre et de la gratuité de Linux et les personnes qui utilisent Windows. Je ne parel pas uniquement de Ubuntu, mais aussi de Mac, qui est alors privé des services du site. Autant le rajouter dans la description du site éviterai des passages inutiles.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Autant le rajouter dans la description du site éviterai des passages inutiles.

Depuis quelques temps déjà le plugin est passer en version 4 avec un support multiplatforme qui est en cours de préparation. Donc Linux et Mac seront supportés d'ici quelques mois.

Si tu ferais justement des passages plus réguliers tu le saurais.

Le sujet date de 2008, merci pour le déterrage en passant :)

:smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×