Aller au contenu
angemickael

BUG sous vista du plugin

Publications recommandées

Slt Charon c'est angemickael de TLD je te signale un lien sur TLD qui pose pb a un forumeur notamment le plugin de détection sous vista je ne sais pas quelle version il utilise

http://forum.touslesdrivers.com/reponses.p...pm=1&v_pr=1

Par contre j'aurai une suggestion si possible j'utilise la version manuelle de mise a jour du plugin il serait bien qu'il y est un udapte incorpore a celui ci autre bug pour la version auto de celui ci sous Firefox 2.0.0.5 et il est marquer plugin inconnu impossible de l'installer

Cordialement Charon est a tres bientôt sur TLD :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

Micka pour l'update du plugin c'est pas trop faisable sinon tout les trolls se reveilleraient en disant qu'il y a une connection louche qu'il y a un spyware , etc :(

Pour l'install du plugin avec firefox ca ne marche pas avec le service de recherche de plugin. Je ne crois pas d'ailleurs que je puisse l'utiliser. En fait il faut chercher les plugins manquants puis cliquer sur detection automatique. Il devrait y avoir de nouveau la barre jaune pour autoriser ma-config.com à installer un plugin. tu autorises le site et la en cliquant sur detection automatique tu as la fenêtre d'installation du plugin. va voir les details sur ce dossier

pour le reste je répond sur tld.

Partager cette publication


Lien à poster
Partager sur d’autres sites

sinon le plugin présent sur le site est toujours le plus récent. Si une personne a une version plus ancienne elle est amenée à mettre à jour.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Slt Charon c'est angemickael de TLD je te signale un lien sur TLD qui pose pb a un forumeur notamment le plugin de détection sous vista je ne sais pas quelle version il utilise

http://forum.touslesdrivers.com/reponses.p...pm=1&v_pr=1

Par contre j'aurai une suggestion si possible j'utilise la version manuelle de mise a jour du plugin il serait bien qu'il y est un udapte incorpore a celui ci autre bug pour la version auto de celui ci sous Firefox 2.0.0.5 et il est marquer plugin inconnu impossible de l'installer

Cordialement Charon est a tres bientôt sur TLD :(

Micka pour l'update du plugin c'est pas trop faisable sinon tout les trolls se reveilleraient en disant qu'il y a une connection louche qu'il y a un spyware , etc biggrin.gif

Pour l'install du plugin avec firefox ca ne marche pas avec le service de recherche de plugin. Je ne crois pas d'ailleurs que je puisse l'utiliser. En fait il faut chercher les plugins manquants puis cliquer sur detection automatique. Il devrait y avoir de nouveau la barre jaune pour autoriser ma-config.com à installer un plugin. tu autorises le site et la en cliquant sur detection automatique tu as la fenêtre d'installation du plugin. va voir les details sur ce dossier

pour le reste je répond sur tld.

Bon j'ai trouver marche niquel chez moi sous firefox evidament par contre vu qu'il est en plugins dans les modules je me pose la question de la mise a jour de celui ci a savoir que quand y aura un news version est que le plugins m'avertira de ca mise a jours (plugins firefox) comme un plug traditionnel je suis dans le doute éclair moi

Merci a toi charon est long vie a ma config.com qui est une excellente initiative a mon gout (pour les trolls ce sont vraiment des trolls au sujet de l'udapte :( :( )

Partager cette publication


Lien à poster
Partager sur d’autres sites
Tu peux reformuler en français s'il te plait. rien capter :(

je n'ai pas fait l'installe manuelle cette fois ci mais mis le plugins 2.0.4.6 via TLD a la réouverture de FF il ma demander d'installe le module de detection mais vu que j'ai le plugin installer, lorsque que tu feras une mise a jour de ton plugins ma config.com et que moi de mon cotes je rechercherai une mise a jour de tous mes plugins installer dans FF est ce que j'aurai le nouveau plugin (le tient) de ma config.com qui ce mettra a jour peu pas faire plus claire lol :( :( je te pardonne les journées sont hard en ce moment c'est les vacances :( en plus c'est vrai le post d'avant est un peu du chariabia Hihi

Partager cette publication


Lien à poster
Partager sur d’autres sites

En fait il y a 3 sortes de plugin.

L'installeur standard(exe)

Le cab pour activeX

et le plugin firefox

Les deux derniers contiennent en fait juste l'installeur.

Ensuite ces 3 plugins ont une et meme version. Le systeme de version est géré par mon plugin.

Si une nouvelle version est sortie et que tu ne l'as pas tu es amené à installer la nouvelle version.

L'installation d'une nouvelle version désinstalle l'ancienne en interne.

Quand je sors une nouvelle version je fournis les 3 packages à julien. Il ne met pas forcement à jour la derniere version. C'est sur mon site qu'on peut avoir la derniere.

Mais si tu mets à jour chez moi et que tu detectes ensuite sur tld ca marchera avec la derniere version(la mienne)

Pour le cas specifique du plugin firefox. J'utilise le systeme de mise a jour d'extensions de firefox. Tu es prevenu en cas de nouvelle version. Par contre le plugin est reellement installé apres redemarrage et seulement à la detection car le systeme de plugins de mozilla est beaucoup moins bien foutu que les ActiveX.La mise a jour du plugin intégré à firefox se fait uniquement de mon site.

Partager cette publication


Lien à poster
Partager sur d’autres sites
En fait il y a 3 sortes de plugin.

L'installeur standard(exe)

Le cab pour activeX

et le plugin firefox

Les deux derniers contiennent en fait juste l'installeur.

Ensuite ces 3 plugins ont une et meme version. Le systeme de version est géré par mon plugin.

Si une nouvelle version est sortie et que tu ne l'as pas tu es amené à installer la nouvelle version.

L'installation d'une nouvelle version désinstalle l'ancienne en interne.

Quand je sors une nouvelle version je fournis les 3 packages à julien. Il ne met pas forcement à jour la derniere version. C'est sur mon site qu'on peut avoir la derniere.

Mais si tu mets à jour chez moi et que tu detectes ensuite sur tld ca marchera avec la derniere version(la mienne)

Pour le cas specifique du plugin firefox. J'utilise le systeme de mise a jour d'extensions de firefox. Tu es prevenu en cas de nouvelle version. Par contre le plugin est reellement installé apres redemarrage et seulement à la detection car le systeme de plugins de mozilla est beaucoup moins bien foutu que les ActiveX.La mise a jour du plugin intégré à firefox se fait uniquement de mon site.

Merci de ta réponse et de tes explications qui sont claire je suis nettement mieux informe et averti

pour ce qui est de la mise a jour je viendrai sur ton site et non sur tld car juju a beaucoup de boulot et ne m'est pas forcement a la minute pres pour les mises a jours de ton plug encore merci Charon :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

Hoplà et bonjour !

J'utilise depuis peu Vista édition Familial Premium 32 bit et j'ai eu sensiblement le même soucis en essayant d'utiliser le module sur TLD. Ecran bleu au moment de l'installation avec référence au module IDE. Voilou. Je n'ai pas encore essayé par le site directement. Mon portable est un ACER 5920 si ça peu aider.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×