Jump to content

remise en route d'un vieux pc [résolue :Merci: ]


nash
 Share

Recommended Posts

bonjour a tous :Merci:

etant en plein aprentissage je n'es eu guèrre de temps pour passer par ici j'en suis désoler :Merci:

se weekend j'ai réusie a réparè mon viel ordi j'ai trouvé un disque dure d'ocase que j'ai enfin pus monter dans ma tour

réinstaler windows remis les driver du son i(l y a des progrés hin)

mais je n'est pas celui de ethernet j'ai pus publier ma config la voilla : http://www.ma-config.com/AfficherResume-64075-2.html

se problèmes m'etais déja arrivé par le passé mais la il refuse d'instaler les drivers et j'ai du oublier la maneuvre a éfèctuer lol

la je suis au centre de formation jusq'a vendredi début d'après midi je pourrais donc m'en occuper a se moment la

et j'espère etre bientot un peut plus présente et moin dans mes cours lol je vous dit a bientot et bonne journé :D

Link to comment
Share on other sites

bonsoir pat :unsure:

je te remercie fortement et je l'installerais vendredi pm , j'en profiterais pour passer faire un petit coucou :(

j'espère que tu vas bien toi et ta famille je te souhaite une bonne fin de soirée a bientôt ;)

Link to comment
Share on other sites

bonjour a tous ;)

pat ,danvel :(

bon désoler pat je ne suis pas arrivé a instaler les drivers et je ne me rappelle plus la marche a suivre pour le faire .

j'ai essayé de les installer manuellement mais rien a faire je doit être blonde jusqu'au bout des doigts lol :MDR25:

je suis planter dessus depuis des heures lol :(;)

merci pour ton aide a bientôt bonne soirée :(

Link to comment
Share on other sites

Salut Nash,

Pour la mise à jour manuelle, il faut d'abord extraire le pilote de Pat, puis aller dans le gestionnaire de périphériques, faire un clic droit sur la carte réseau non installée puis "mettre à jour le pilote" et sélectionner manuellement l'emplacement du pilote, c'est à dire le dossier précédemment décompressé.

Link to comment
Share on other sites

bonsoir chtigg :(

j'ai suivie cet procédure :extraire donc dziper puis je les mis dans un dossier et je suis aller dans le gestionnaire de périphériques,clic droit mettre le pilote manuellement mais rien a faire sa marche pas ;)

Link to comment
Share on other sites

rebonsoir chtigg

bon j'ai du télécharger un outil capture pour faire un screen (que je trouve pas terrible par contre lol )enfin il manque des n°sur le périphérique de pont donc je les mets a part sa donne sa :pci\ven_10de&dev_00df&subsys_00f1849&rev_a2\3&267a616a&0&28

et je te mets les capture en plus :

mini_338890Capture01.jpg mini_769836Capture02.jpg

Link to comment
Share on other sites

bonjour chtigg:Coucou03:

bon je croie que j'ai du faire une sottise impossible d'installer les drivers que tu ma donné et en plus j'ai du faire une mauvaise manip car j'ai désinstaller se truc (BCM5701) et impossible de le réinstaller ha la la je suis vraiment une :(

j'ai essayé d'installer les drivers sous toutes les configurations possible lol et rien n'y fait ;)

quand je veut installer les drivers sa me mets un message d'erreur soit je ne suis pas l'administrateur du pc soit erreur 500 un truc comme sa je remets la nouvelle publication de mon pc pour voir lol :http://www.ma-config.com/AfficherResume-64075-2.html sa va finir par me faire passé un mauvais weekend tous sa lol mais bon en attendant je te souhaite un bon weekend a toi et :( de ton aide

denvel te fait pas de soucie j'ai de bonne notes a ma formations et tous se passe bien bon weekend a toi aussi a bientôt :MDR25:

Link to comment
Share on other sites

salut

Le périphérique de pont PCI correspond à un chipset réseau Marvell
: pas d'accord avec toi :)

nvnetbus.DeviceDesc%=nvnetBus_Device, PCI\VEN_10DE&DEV_00DF = NVIDIA Network Bus Enumerator

quand tu as décompressé le driver, tu dois voir un sous dossier " Ethernet " ( contenant " nvnetbus.inf " ), c'est celui-ci que tu dois indiquer pour l'installation manuelle.

L'autre (BCM5701) c'est aussi un chipset réseau mais un Broadcom

pour le 2ème, cela me parait extrêmement bizarre compte tenu de son nom, mais il s'agit en fait du contrôleur RAID. Dans ce cas, tu vas dans le BIOS et tu le désactives.

tu peux aussi l'installer de la même façon que le réseau mais en indiquant le sous-dossier IDE/XP contenant le fichier " nvraid.inf "

Link to comment
Share on other sites

:D bonsoir et :Merci: pat

sa marche oui plus de points d'interrogation PC opérationnel a 100% :Super16:

je n'est effectué que cet manipulation ( quand tu as décompressé le driver, tu dois voir un sous dossier " Ethernet " ( contenant " nvnetbus.inf " ), c'est celui-ci que tu dois indiquer pour l'installation manuelle.) et sa marche mille merci pat :Super21:

bonne soirée et bon weekend pat a bientôt :D:(

ha oui pour l'autre je n'est rien fait et et tout est rentré dans l'ordre :(:D

voila le resulta aparament il menque encore quelque chose :http://www.ma-config.com/AfficherResume-64075-2.html

pourtant chez moi tout va bien

Link to comment
Share on other sites

Salut Nash,

Tu peux installer le pilote AMD et le pilote graphique ATI.

Pour le 3eme pilote ce n'est pas vraiment nécessaire, c'est le pilote ATA. Si vraiment tu te sens d'attaque tu peux télécharger ce pilote, l'extraire et faire une mise à jour manuelle en sélectionner le fichier "nvatabus.inf" sur tous les périphériques contenus dans l'onglet "controlleurs IDE/ATA/ATAPI".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...