Jump to content

probleme son avec acer 5715z sous win_sp3 [RESOLU]


f_tazan2r
Go to solution Solved by pat43,

Recommended Posts

salut tout le monde

voila j'ai un probleme de son avec mon portable acer 5715Z avant j'avait le windows sp3 et tout marche bien et suite a un proble j'ete obliger de formater et reinstalle

winxp p3 venant au driver je trouve un probleme d'installation car je n'arrive pas a installe les drivers

et quand je veux la désinstalle pas question ni la mise a jour des pilotes je suis coincé au dela je ne peux rien faire

j'ai tout essaye

kb888111srvrtm

kb888111xpsp2

Audio_Realtek_v6.0.1.5413_XPx86

AC97v51005190

Win2K3

Win2K_XP

remarque

meme j'ai essaye des correctif mais rien a faire

merci a vous si vous maidez

458001blm_audio.jpg

Link to comment
Share on other sites

salut

fais un clic droit dessus > Propriétés > Détails et donnes-nous son identifiant matériel.

à priori, il s'agit d'un chipset HD Audio ALC880

PS : avec le SP3 d' XP, inutile d'installer le KB888111, il est inclus dedans ;)

bonjour

merci pat43 pour votre suite de mon poste

dacord sans problem

merci encore une fois et pardonne moi car j'ai fait un deplacement pour travail accorde moi

deux jours

merci

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...