Aller au contenu
nitrojet

Scan sur le site

Recommended Posts

Bonjour,

Je fait un scan en ligne de mon PC, pour faire les mise a jour drivers.

Après les avoir télécharger et installer, je refait un nouveau scan et les drivers

son re proposer.

De ce fait, je ne sait pas ci il son bien a jour.

Les drivers en questions sont:

Les drivers de ma sourit logitech G9, qui lui me dit ( est a jour ) dans le panel setpoint2

:setpoint510_g9_x64.exe

et d'un des drivers wifi intégrer a ma carte mère ASRock A770 CrossFire

: (080716)RTL8187_WinDriver_6.1313.0613.2007.zip (lui OK revient pas)

: RTL8187B_5_6.1135.0625.2008_Silent_Install.zip ( lui non revient)

Que faire svp.

Dans l'attente d'une réponse de votre part, je vous dit d'avance merci :smileJap:

(ps: je suis sous windows vista ultimate édition 64 bits original)

Nitrojet

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ca arrive souvent avec les pilotes intel mais ce n'est pas un problème lié à ma config mais aux développeurs de drivers.

Pourrais tu publier ta config comme cela est indiqué dans ma config, on va faire de notre mieux pour te guider pour une installation manuelle des pilotes qui posent "problème".

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Alors pour le pilote réseau wifi c'est à jour en fait car :

Pilote installé : Version : 6.1313.613.2008

Pilote proposé : Version : 5.1135.0625.2008 (plus ancienne)

Le "problème" c'est que la liste des pilotes sortants sont triés par date :

Pilote installé : Date: 13/06/2008

Pilote proposé : Date: 25/06/2008 et mise en ligne le 15/07/2008 (plus récent)

Je vais voir ça avec Charon.

Pour mettre à jour le pilote logitech G9.

Télécharges Logitech SetPoint version 4.72.40 WHQL.

Comme c'est un exe, décompresses le à l'aide de winrar ou 7-zip.

Ouvres le dossier nouvellement crée et recherche le fichier "lfmouhid.inf". Relève bien son emplacement.

Ensuite direction le gestionnaire de périphériques. Clic droit / mettre à jour le pilote sur le périphérique en question / sélectionner un emplacement. Tu sélectionne l'emplacement dans lequel tu as trouvé le fichier "lfmouhid.inf".

Le tour est joué.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour le driver wifi je pense que le materiel sort avec plusieurs infs différents. le inf rentré dans la base de donnée est plus récent que le inf qui a été utilisé lors de l'install. Je vais regarder plus en détail mais le serveur realtek est toujours extremement lent.

Pour le driver logitech je vois çà avec julien de touslesdrivers je vais le contacter. :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le driver wifi n'utilise pas le setup fais une installation manuelle en selectionnant le driver dans le dossier Vista64

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour le driver wifi n'utilise pas le setup fais une installation manuelle en selectionnant le driver dans le dossier Vista64

Salut Charon

La version proposée en téléchargement est plus ancienne que celle installée malgré une date de sortie antérieure, donc la mise à jour n'est pas nécessaire je pense.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

après avoir épluché le problème sous toutes ses coutures, je pense avoir la réponse à la question.

le driver que tu as installé est pour un chipset Realtek 8187L alors que celui qui t'est proposé est pour un 8187B

2 chipsets différents = 2 drivers différents et donc 2 versions différentes.

reste à savoir lequel exactement tu as dans ton PC.

d'après l' inf. du driver d'origine fournit par AsRock, il s'agit d'un 8187B, donc bien celui qui t'est proposé en mise à jour.

télécharges et décompresses celui qui t'est proposé, désinstalles totalement celui que tu as actuellement et ré-installes-le manuellement.

ensuite, relances la détection et vois ce que cela va donner.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pat je ne pense pas j'ai regardé les identifiants matériels(USB\VID_0BDA&PID_8187&REV_0100) ce ne sont pas les mêmes pour le 8187L. Je pense que le setup n'installe pas les memes drivers ou n'a pas installé correctement. En effectuant l'installation manuelle ca devrait marcher.

ChtiGG il faut se référer à la date. Il arrive avec certains drivers que la numérotation de version change avec le temps.

Après c'est un driver USB Wifi donc de fortes chances que la carte wifi ait un nom commercial différent. Nitrojet a peut être installé au départ un autre driver d'un autre fabricant que realtek. Ce qui expliquerait le changement de version.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai discuté avec pat. On a charge les drivers pour le rtl8187L et B. Ils ont le même identifiant matériel mais avec une revision différente(ce n'est pas gérer par MesDrivers). Tu as donc un rtl8187L et pas B;

Charge ce driver : ici

Partager ce message


Lien à poster
Partager sur d’autres sites
ChtiGG il faut se référer à la date. Il arrive avec certains drivers que la numérotation de version change avec le temps.

Après c'est un driver USB Wifi donc de fortes chances que la carte wifi ait un nom commercial différent. Nitrojet a peut être installé au départ un autre driver d'un autre fabricant que realtek. Ce qui expliquerait le changement de version.

Ok, c'est noté pour :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Re,

Alors pour le pilote réseau wifi c'est à jour en fait car :

Pilote installé : Version : 6.1313.613.2008

Pilote proposé : Version : 5.1135.0625.2008 (plus ancienne)

Le "problème" c'est que la liste des pilotes sortants sont triés par date :

Pilote installé : Date: 13/06/2008

Pilote proposé : Date: 25/06/2008 et mise en ligne le 15/07/2008 (plus récent)

Je vais voir ça avec Charon.

Pour mettre à jour le pilote logitech G9.

Télécharges Logitech SetPoint version 4.72.40 WHQL.

Comme c'est un exe, décompresses le à l'aide de winrar ou 7-zip.

Ouvres le dossier nouvellement crée et recherche le fichier "lfmouhid.inf". Relève bien son emplacement.

Ensuite direction le gestionnaire de périphériques. Clic droit / mettre à jour le pilote sur le périphérique en question / sélectionner un emplacement. Tu sélectionne l'emplacement dans lequel tu as trouvé le fichier "lfmouhid.inf".

Le tour est joué.

ouaaouuu que de réponse lol :)

Merci chtiGG je vais tester la première solution que tu as dite et dirais quoi ;)

Désoler de pas avoir répondu plutôt je vient j'ai formater hiers et viens seulement de voir mais E-mail ;) a+

re salut :)

Pour le WIFI en regardant dans panneau de configuration/programmes/programmes et fonctionnalité,

j'ai bien ( REALTEK RTL8187 Wireless LAN Driver ) et ( REALTECK RTL8187B Wireless LAN Driver )

qui n'y été pas avant que j'installe les drivers proposer par le site et n'étais pas détecter au préalable par vista

Donc en faisant le scan sur le site, lui l'as détecter et me les à proposer.

J'ai installer le REALTECK RTL8187B Wireless LAN Driver en premier

et l'autre aussi en suivant ( tout 2 des .exe ) et est tenter dans les 2 sens après désinstallation des 2 et même résultat :)

étant donner que vista ne les a pas détecter mais seul le site oui, je ne pouvez donc pas les installer manuellement.

Bien que j'utilise ma propre clef WIFI LevelOne et non pas ce matériel on aime bien avoir son mattos a jour et fonctionnel en cas de problème :)

et me demande d'ailleurs ci ce n'est pas a cause de ça que j'ai des coupure de connexion sans cesse.

et puis ci ma clef tombe en rade ça serais bien de me reporter sur ce WIFI la ^^ car j'ai déjà un peu plier ma clef par inadvertance. lol

Pour ce qui est de la Logitech G9 j'ai suivis ton conseil mais n'est pas trouver dans le dossier créé le fichier "lfmouhid.inf"

et est bien fouiller chaque dossier dans le dossier créé par winrar avec le .exe

j'ai fait une recherche manuel dans le PC complet avec la fonction recherche de vista au cas ou je serais mal voyant lol mais non plus ^^

donc ben je sait pas trop quoi faire ^^

merci pour l'aide ses sympa mais vous taper pas dessus pour des avis partager lol

(ps: le lien pour télécharger le drivers proposer en 2 eme solution sut ftp://66.104.77.132 ne fonctionne pas : erreur mot de pass )

j'ai tenter de taper l'url ftp://66.104.77.132 manuellement dans la barre d'adresse et est mis le login: WebUser et pass : DAx7h9V mais la je doit le rentrer dans chaque clic du ftp et ne sait pas trop ou chercher pour le trouver lol

ses une croisière ftp sans fin car je doit chaque foi retaper le login et pass ^^ un lien direct serais apprécier svp ;)

(ps2: j'ai tenter de telecharger le drivers proposer sur le site realteck

url: http://www.realtek.com.tw/downloads/downlo...p;GetDown=false

ca n'as rien changer non plus juste rajouter un truc en plus dans configuration/programmes/programmes et fonctionnalité :RTL8187SE_Wireless LAN Driver que j'ai bien entendu virer ) :)

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

si je comprends bien, en installant l'un ou l'autre pilote, le problème reste le même ? mais, est-ce que le wifi fonctionne quand même et as-tu un conflit dans le gestionnaire de périphériques ?

si ce n'est pas le cas et que seul le souci de mise à jour est existant, alors ne cherches pas à compliquer les choses, ce n'est absolument pas primordial de mettre ce pilote à jour si il fonctionne correctement ;)

sinon, j'ai aussi remarqué qu'avec XP j'arrive à avoir un identifiant complet alors que Vista ne donne que le fabricant et un vague modèle.

c'est pour cette raison que les identifiants du 8187B et du 8187L sont les mêmes.

"ca n'as rien changer non plus juste rajouter un truc en plus.......................RTL8187SE_Wireless LAN

et un 3ème modèle, comme si 2 ne suffisaient déjà pas assez ! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

si je comprends bien, en installant l'un ou l'autre pilote, le problème reste le même ? mais, est-ce que le wifi fonctionne quand même et as-tu un conflit dans le gestionnaire de périphériques ?

si ce n'est pas le cas et que seul le souci de mise à jour est existant, alors ne cherches pas à compliquer les choses, ce n'est absolument pas primordial de mettre ce pilote à jour si il fonctionne correctement ;)

sinon, j'ai aussi remarqué qu'avec XP j'arrive à avoir un identifiant complet alors que Vista ne donne que le fabricant et un vague modèle.

c'est pour cette raison que les identifiants du 8187B et du 8187L sont les mêmes.

"ca n'as rien changer non plus juste rajouter un truc en plus.......................RTL8187SE_Wireless LAN

et un 3ème modèle, comme si 2 ne suffisaient déjà pas assez ! ;)

salut :)

non pas de conflit dans le gestionnaire et après formatage sans avoir installer ou même après avoir installer les drivers ne s'affiche pas

j'ai juste la carte Ethernet ( Realtek PCIe GBE Familly Controller ) et ma clef wifi ( 11g Wireless USB Adaptater ) qui s'affiche.

effectivement ses ce n'est pas spécialement utile pour moi d'avoir ce wifi intégrer a jour ou fonctionnel :) ses juste une question de

( au cas ou ma clef WIFI rendrez l'âme ^^ car une foi as été plier mais redresser : puce non abimer juste la coque déboiter) et de ( avoir chaque matériel a jour et correctement installer )

par test je viens de re formater mon pc et l'est fait repasser sous vista intégral 32 bits même résultat ^^

au final je ne sait plus ce qui est le mieux pour mon pc un 32 bits ou un 64 bits pfff vue que question drivers ses kiff kiff même résultat

mais indice de performance vista légèrement plus haut sous 64 bits

pour ce qui est de ma sourit pareil aussi et le fichier "lfmouhid.inf" toujours introuvable ca a rien changer ^^

donc peu importe la 32 ou 64 bits je suis au même résultat du scan

question pertinente ^^

1: est-ce mieux que je reste sur la 32 ou la 64 bits de vista intégral ?

2: et es-que ca gêne en quelque chose ci je n'installe pas les drivers du wifi de la carte mère ? car dans le mode d'emplois il dise que ci je ne l'utilise pas je peu m'en servir comme connecteur usb en suivant les instruction bien-sur

3: quand j'ai monter ma tour pièce par pièce moi même, une vise ses glisser entre la carte mère et le chassie et a causer un léger court circuit qui empêcher le démarrage du pc

j'ai porter ma tour chez l'informaticien qui a découvert ce problème et me l'as résolut en me disant : tu as eu chaud ^^ ta failli tout cramer lol

je me tracasse pour ses problème en tout genre car mon alimentation fait un sale bruit de grésillement et je cherche sens cesse d'où vient le problème

cela viens de la carte mère ? d'une alimentation défectueuse ? des drivers ? du système d'exploitation ? je suis perdu je trouve pas pourquoi ce bruit

tout es bien brancher ca ses sur :)

tout le matériel est neuf de +-3 mois et as été acheter petit a petit par moi :)

en attendant peu être une solution je vous remercie des effort mis a mon égard ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

re

1: est-ce mieux que je reste sur la 32 ou la 64 bits de vista intégral ? : Si tu as investi dans un système 64 bits, il serait dommage de ne pas s'en servir. de plus, ton pc supporte très bien ce système, autant en profiter.

2: et es-que ca gêne en quelque chose ci je n'installe pas les drivers du wifi de la carte mère ? car dans le mode d'emplois il dise que ci je ne l'utilise pas je peu m'en servir comme connecteur usb en suivant les instruction bien-sur : cela ne gêne en rien, tu peux même le désactiver dans le BIOS ( si faisable ) et / ou dans le gestionnaire de périphériques. mais dans ce cas, le seul souci probable serait qu'il deviendrait inutilisable même en tant que port USB.

3: quand j'ai monter ma tour pièce par pièce moi même, une vise ses glisser entre la carte mère et le chassie et a causer un léger court circuit qui empêcher le démarrage du pc

.......................................

je me tracasse pour ses problème en tout genre car mon alimentation fait un sale bruit de grésillement et je cherche sens cesse d'où vient le problème

cela viens de la carte mère ? d'une alimentation défectueuse ? des drivers ? du système d'exploitation ? : Effectivement, tu aurais pût cramer ton alimentation, ta carte mère, ta carte graphique et tes mémoires. pour ce qui est du grésillement, tu devrais faire un test avec une autre alimentation, peut-être n'a t'elle pas aimer la vis se promenant dans le PC.

si le bruit vient bien d'elle = échange standard sous garantie ( sans parler de la vis, bien sûr ). De toutes façons, en aucun cas ce bruit peut provenir de driver, du système d'exploitation ou de la carte mère. c'est uniquement l'alimentation qui peut grésiller, sauf si le connecteur de la carte mère est à moitié en vrac.

Partager ce message


Lien à poster
Partager sur d’autres sites
re

1: est-ce mieux que je reste sur la 32 ou la 64 bits de vista intégral ? : Si tu as investi dans un système 64 bits, il serait dommage de ne pas s'en servir. de plus, ton pc supporte très bien ce système, autant en profiter.

2: et es-que ca gêne en quelque chose ci je n'installe pas les drivers du wifi de la carte mère ? car dans le mode d'emplois il dise que ci je ne l'utilise pas je peu m'en servir comme connecteur usb en suivant les instruction bien-sur : cela ne gêne en rien, tu peux même le désactiver dans le BIOS ( si faisable ) et / ou dans le gestionnaire de périphériques. mais dans ce cas, le seul souci probable serait qu'il deviendrait inutilisable même en tant que port USB.

3: quand j'ai monter ma tour pièce par pièce moi même, une vise ses glisser entre la carte mère et le chassie et a causer un léger court circuit qui empêcher le démarrage du pc

.......................................

je me tracasse pour ses problème en tout genre car mon alimentation fait un sale bruit de grésillement et je cherche sens cesse d'où vient le problème

cela viens de la carte mère ? d'une alimentation défectueuse ? des drivers ? du système d'exploitation ? : Effectivement, tu aurais pût cramer ton alimentation, ta carte mère, ta carte graphique et tes mémoires. pour ce qui est du grésillement, tu devrais faire un test avec une autre alimentation, peut-être n'a t'elle pas aimer la vis se promenant dans le PC.

si le bruit vient bien d'elle = échange standard sous garantie ( sans parler de la vis, bien sûr ). De toutes façons, en aucun cas ce bruit peut provenir de driver, du système d'exploitation ou de la carte mère. c'est uniquement l'alimentation qui peut grésiller, sauf si le connecteur de la carte mère est à moitié en vrac.

test déjà effectuer avec une alimentation de base 350Watt et pas de grésillement ;) mais probablement pas suffisante a thermes pour ma config. ^^

d'où le fait d'avoir acheter une alimentation de 650 Watt conseiller par le vendeur.

bruit qui est apparue alors que j'avais déjà depuis +-1 semaine ma carte mère et le reste.

alimentation acheter et placer en dernier quoi ^^ par moi même et vérifier par le vendeur en suite.

je pense donc a une alimentation défectueuse d'usine le hic ses que je suis partit entre temps a 220 km du vendeur lol

ca me couterais chers en déplacement pour une alim même sous garanti vue que +-40 euro aller et retour en train et surement 2 foi car il me l'as changeras pas sur place il voudras surement la retourner en réparation avec une attente de 1 a 2 semaine vais pas dormir sur place lol ^^

donc en résumer:

pas de problème matériel sauf l'alim défectueuse / os mieux en 64 bits vue les compatibilité pareil pour ma config en 32 ou 64 bits ( donc j'y retourne de ce pat en 64 bits lol ) / carte mère intact / drivers ok pour wifi

reste plus qu'as savoir pour la sourit ci elle es correctement installer et a jour ^^

a oui j'oublie ^^ température tourne entre 55 et 65 degré et ventillo tourne toujours a fond ?????

1 grand a l'arrière le plus grand qui as en extraction / 1 petit sur le coter en aspiration et pareil sur le dessus le plus petit et un petit en face en aspiration

enfin bref je vais mettre 25 euro de coter et aller faire réviser ma tour chez un informaticien ici ou j'habite maintenant car ses pas votre boulot ca lol

pour le drivers sourit je me demande ci ses pas une erreur de chez logitech ? car j'installe le setup correctement et pas de message d'erreur donc ca doit venir d'ailleurs ????

oulalala je commence a m'embrouiller mdr

un grand merci pour vos lumière ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le driver logitech, je l'ai extrait également fouillé partout, extrait le setup etc. et rien à faire l'installation manuelle ne pourra pas fonctionner.

Tu as fini par réussir à télécharger les deux pilotes wifi realtek ? Les extraire et tender une install manuelle ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour le driver logitech, je l'ai extrait également fouillé partout, extrait le setup etc. et rien à faire l'installation manuelle ne pourra pas fonctionner.

Tu as fini par réussir à télécharger les deux pilotes wifi realtek ? Les extraire et tender une install manuelle ?

Salut ;)

ben en faite la j'ai eu grosse galaire un truc de ouf

j'ai formater mon pc pour repasser en 64 bits vue que on m'as dit que c'ete mieu ^^ et la grosse surprise excuser moi l'expression ;) la grosse merde carabiner

il m'as fallu formater ou moin 5 foi j'ai meme tenter un formatage xp puis stop et instal vista car le pc planter tout le temps apres 2 a 5 minute d'utilisation pfff comme ci il ce givrer enfin il planter quoi

la ca fait +-1 heure que ca a l'air d'aller je touche du bois :)

et au final tempis pour les drivers lol je touche plus a rien je me contenterais juste de aller acheter une autre alim mais ses tous

j'ai reinstaller tout mais drivers re fait un scan et toujour pareil maintenant je m'aprete a faire les mise a jour vista et installation de mes logiciel et jeux puis defrag et basta ^^

tout ca pour un caprice ^^ non merci j'arette lol pas envie de tout foutre en l'air j'ai pas les moyens de racheter un news pc ^^

j'attendrai une mise a jour setpoint auto et le wifi je laisse tomber trop eu de probleme pour une broutille

desoler pour ce qui on le meme probleme que moi mais j'ai pas asser de competance pour chipoter d'avantage :)

je vous remercie de tout le temps passer pour moi et les effort passer a ce sujet peu etre que un jour ou je serais moin degouter je regarderais a ca mais la j'ai ma dose ^^

a bientot et encore merci pour votre travail et ce site impec ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

re ;)

ah ben chui content lol

je viens de acheter une nouvelle alim une Aero Cool E78-530 de 530W pour 59 euro et plus de surchauffe plus de bruit et plus de plantage ;)

je suis au ange pour le moment lol

par contre toujours même problème de drivers mais perso plus rien a faire ^^

mais par contre je viens de m'apercevoir de quelque chose de un peu plus gênant pfff

ma carte graphique es une Asus GForce 8800 GTS 330 MB

et quand je regarde dans les information système du panneau de contrôle NVidia ca me met :

Rapport Informations sur le système NVIDIA créé le : 07/03/2009 17:31:53

Nom du système : PC-DE-NITROJET

[Affichage]

Processeur : AMD Athlon 64 X2 Dual Core Processor 6000+ (3093 MHz)

Système d'exploitation : Windows Vista Ultimate, 64-bit

Version de DirectX : 10.0

Processeur graphique : GeForce 8800 GTS

Version du pilote : 186.18

Processeurs de flux : 96

Horloge principale : 513 MHz

Horloge de Shader : 1188 MHz

Horloge de mémoire : 792 MHz (1584 MHz débit)

Interface de mémoire : 320 bits

Mémoire graphique disponible totale : 2111 Mo

Mémoire vidéo dédiée : 256 Mo

Mémoire vidéo du système : 0 Mo

Mémoire du système partagée : 1791 Mo

Version BIOS vidéo : 60.80.18.00.01

IRQ : 18

Bus : PCI Express x16

[Composants]

nvCplUIR.dll 2.1.320.00 NVIDIA Control Panel

nvCpl.cpl 2.1.320.00 NVIDIA Control Panel Applet

nvExpBar.dll 1.4.13.08 NVIDIA Control Panel

nvCplUI.exe 2.1.320.00 NVIDIA Control Panel

nvViTvSR.dll 8.15.11.8618 NVIDIA Video and TV Server

nvViTvS.dll 8.15.11.8618 NVIDIA Video and TV Server

PhysX Non disponible Non disponible

NVCUDA.DLL 8.15.11.8618 NVIDIA CUDA 2.2 driver

nvGameSR.dll 8.15.11.8618 NVIDIA 3D Settings Server

nvGameS.dll 8.15.11.8618 NVIDIA 3D Settings Server

NVSTVIEW.EXE 7.15.11.8618 NVIDIA GeForce 3D Vision

NVSTTEST.EXE 7.15.11.8618 NVIDIA 3D Vision Test Application

NVSTRES.DLL 7.15.11.8618 NVIDIA 3D Vision Module (4161853)

nvDispSR.dll 8.15.11.8618 NVIDIA Display Server

NVMCTRAY.DLL 8.15.11.8618 NVIDIA Media Center Library

nvDispS.dll 8.15.11.8618 NVIDIA Display Server

NVCPL.DLL 8.15.11.8618 NVIDIA Compatible Windows7 Display driver, Version 186.18

Alors la je pige pas ^^ ou son les 74 MO qui manque ???? lol pourtant mon drivers est a jours. ^^

Je vous fait un petit Screen des information système car la aussi il y as un truc de bizarre car y a pas mal de truc marquer inconnue :)

screennvidia.th.png

Peu être pourrez vous éclairez ma lanterne a ce sujet la svp en espérant que je puisse poursuivre dans ce poste ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Bizarre cette histoire. Ca plantait une fois arrivé sous windows ou bien pendant l'install ?

Ca planter une foi arriver sous windows mais c'étais canicule et alim défectueuse ;) problème résolus en changeant l'alim ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, Nitrojet

Le support actuel des informations de la carte graphique est limité aux informations WMI(A part le nom) renvoyé par le driver graphique lui même. Les informations peuvent être incomplètes ou non fiable selon le driver installé.

Un support des informations matérielles sur le gpu devrait apparaitre dans une version ultérieure du plugin.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour, Nitrojet

Le support actuel des informations de la carte graphique est limité aux informations WMI(A part le nom) renvoyé par le driver graphique lui même. Les informations peuvent être incomplètes ou non fiable selon le driver installé.

Un support des informations matérielles sur le gpu devrait apparaitre dans une version ultérieure du plugin.

J'ai pas trop compris ce que tu viens de dire lol mais je te croie sur parole ;)

tu veus dire que le drivers actuel ne donne pas toute les infos et que il faut attendre pour en savoir plus ????

je vais fouiller un peu le net pour des informations a ce sujet merci quand même ;) a bientôt ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×