Aller au contenu
ron

pilotes [RESOLU]

Recommended Posts

bonsoir,

J' ai récupéré un pc , j'ai réinstallé windows et il me manque deux pilotes dans le gestionnaire de périphériques : le contrôleur d'interruptions systèmes et le contrôleur RAID , j' en ai essayé plusieurs et je suis toujours au même point .

ref pc : HP a618.fr

carte mère : asrock P4VM890

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Déja merci de m'avoir répondu , pour le controleur RAID, j'ai réussi par contre pour le contrôleur d'interruptions systèmes ça ne fonctionne pas .

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Essais d'extraire le pilote gra^ce à winrar ou 7-zip puis lances une install manuelle via le gestionnaire de periph : clic droit / mettre à jour le pilote sur Contrôleur d'interruption système et sélectionner le dossier nouvellement extrait.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir,

ça ne fonctionne pas non plus, malgrès ce manque de pilote le pc fonctionne bien donc est ce que si je n'arrive pas à l'installer je peux faire sans ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

quelle version de Windows as-tu installé ?

version officielle ou bidouillée ?

le driver te manquant est celui de l' ACPI s'installant généralement d'office avec XP ou, au pire, avec le driver du chipset de la carte mère que je t'ai laissé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le pilote ACPI permet de gérer au mieux la consommation électrique de l'ordinateur et des périphériques pour optimiser leur durée de vie donc c'est important.

Dans le gestionnaire de périphérique fais un clic doit sur le matériel manquant puis propriétés et dans l'onglet Détail donnes nous l'identifiant matériel, il sera certainement sous la forme ACPI/xxxx, sinon si ce n'est pas le pilote ACPI ce sera VEN_xxxx&DEV_xxxx.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

Désolé pour le retard, je m'étais absenté donc voici ce que j'ai trouvé dans détails : PCI\VEN_1106&DEV_5327&SUBSYS_53271849&REV_00\3&267A616A&0&05

Partager ce message


Lien à poster
Partager sur d’autres sites

VEN_1106&DEV_5327 : VIA I/O APIC Interrupt Controller

C'est un pilote contenu dans le package Via Hyperion Pro.

Installes ce pilote(Via Hyperion Pro version 5.24A WHQL) et redémarres l'ordinateur.

Si ça ne fonctionne pas essais en faisant une mise à jour manuelle. Extrait le pilote (clic droit / extraire tout) Ensuite dans le gestionnaire de périph : clic droit / mettre à jour le pilote et sélectionner le dossier nouvellement extrait contenant "VIAMACH.INF".

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Merci beaucoup, le pilote a fonctionné , j'en avais essayé plusieurs sauf celui-là .

J'ai essayé plusieurs forum informatiques et il n' y a que sur celui-ci que l'on m'a répondu donc encore merci à vous .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je me permet de réécrire ici afin de vous redemander un coup de main, un collégue m'a laissé son portable afin de lui retrouver des pilotes donc si ça ne vous dérange pas de m'aider, je vous laisse les détails des deux pilotes manquants.

périphérique systéme de base :PCI\VEN_1217&DEV_7110&SUBSYS_08901O3C&REV_00\4&16793A72&0832FO

et l 'autre c'est : PCMCIA\AGERE_SYSTEMS_WIRELESS_PC_CARD_MODEL_0110-C4ED\1

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

PCI\VEN_1217&DEV_7110&SUBSYS_08901O3C&REV_00\4&16793A72&0832FO = 7110 MemoryCardBus Accelerator & 1217 O2Micro Inc

PCMCIA\AGERE_SYSTEMS_WIRELESS_PC_CARD_MODEL_0110-C4ED\1 = modem Agere system

il s'agit du lecteur der cartes et du modem, quelle est la marque et le modèle de ce portable ? quel système d'exploitation ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

lecteur de cartes mémoire

NC6000 ! je te souhaite bien du courage ( et du moral ), je n'ai encore jamais vu de portables aussi merdiques !

attends-toi à des démarrages aléatoires, des figeages ( dûs au connecteur IDE de la carte mère ), à des infonctionnalités soudaines du touchpad et du trackpoint, c'est leur maladie, sans compter les crochets de l'écran qui cassent comme du verre.

pour ma part, je fais des échanges standards au moindre retour tellement j'en ai marre de passer des heures sur ces portables :Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Ce pc n'est pas le mien, j'essaye juste de retrouver les pilotes manquants , pour le speedtouch ça fonctionne par contre pour le périphérique système de base ça n'a pas fonctionné .

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

décompresses le driver que je t'ai laissé et fais une installation manuelle en indiquant le dossier où est décompressé le pilote\O2Micro\WinXp\ pour laisser installer le fichier O2MWXP.inf.

si cela ne va toujours pas, peux-tu préciser le modèle exact de ce NC6000 ( peut-être un DD5222AV ? )

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×