Aller au contenu
cyfloril

problème de connexion ethernet

Recommended Posts

bonjour à tous, pour commencer je tiens à vous dire de suite que je suis une quiche en informatique. :huh:

en gros mon problème

ma carte réseau fonctionne, mon péripherique SIS 191 ethernet controller fonctionne et malgrè ça ma connexion au réseau local ne se fait pas car le cable est considéré débranché. j'ai un livebox, j'ai tout réinitialisé, réinstallé et rien à faire.

Microsoft Windows XP [version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\CYFLO>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : p-lr98ozcotq5dy

Suffixe DNS principal . . . . . . :

Type de noud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local 18:

Statut du média . . . . . . . . . : Média déconnecté

Description . . . . . . . . . . . : SiS191 Ethernet Controller #5

Adresse physique . . . . . . . . .: 00-1C-25-89-70-E7

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5

Passerelle par défaut . . . . . . :

NetBIOS sur TCPIP. . . . . . . . : Désactivé

voilà ma config

Nom de la machine p-lr98ozcotq5dy

Système d'exploitation Windows XP Edition familliale (build 2600) Service Pack 3

Navigateur web par défaut:

Client e-mail par défaut:

Client de groupes de discussions par défaut: Outlook Express

Antivirus: avast! antivirus 4.8.1335 [VPS 090530-0] 4.8.1335

Carte mère SMBios version 2.4

Acer F672CR R01-A4

Bios: Phoenix Technologies, LTD R01-A4 09/20/2007 taille: 512Kb

Chipset Northbridge: SiS 671/FX/DX/MX

Southbridge: SiS 968

Processeur Intel Pentium E2160 Conroe Socket 775 LGA (@65 nm) 1800 Mhz ( L1I: 2 x 32 Ko,

L1D: 2 x 32 Ko, L2: 1024 Ko )

Mémoire Mémoire physique totale: 2048 Mo, Type: DDR2, @333.4MHz, 5.0-5-5-15--1T

DDR2 Samsung M3 78T2863DZS-CE6 1024 Mo PC2-5300 (333 Mhz) (5.0-5-5-15)

DDR2 Samsung M3 78T2863DZS-CE6 1024 Mo PC2-5300 (333 Mhz) (5.0-5-5-15)

Carte Graphique nVidia Corporation G84 [GeForce 8600 GS] (512 Mo)

Péripheriques IDE WDC WD5000AAJS-22YFA0 12.01C02 (SATA II, 465.76 Go, tampon: 8 Mo)

Lecteurs CD/DVD Optiarc DVD RW AD-7200S 1.B0 (DVD+R/DL Recorder)

Disque dur WDC WD5000AAJS-22YFA0 (465.76Go)

Generic USB CF Reader USB Device

Generic USB MS Reader USB Device

Generic USB SD Reader USB Device

Generic USB SM Reader USB Device

Ut165 USB2FlashStorage USB Device (3.76Go)

Cartes PCI/AGP Stockage

Silicon Integrated Systems [siS]:5513 [iDE]

Silicon Integrated Systems [siS]:SATA Controller / IDE mode

Réseau

Silicon Integrated Systems [siS]:191 Gigabit Ethernet Adapter

Affichage

nVidia Corporation:G84 [GeForce 8600 GS]

Multimedia

Silicon Integrated Systems [siS]:Azalia Audio Controller

Ponts

Silicon Integrated Systems [siS]:671MX: 671MX

Silicon Integrated Systems [siS]:PCI-to-PCI bridge: PCI-to-PCI bridge

Silicon Integrated Systems [siS]:SiS968 [MuTIOL Media IO]: SiS968 [MuTIOL Media

IO]

Silicon Integrated Systems [siS]:PCI-to-PCI bridge: PCI-to-PCI bridge

Bus Series

Silicon Integrated Systems [siS]:USB 1.1 Controller

Silicon Integrated Systems [siS]:USB 1.1 Controller

Silicon Integrated Systems [siS]:USB 2.0 Controller

Texas Instruments:TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)

Périphérique USB Logitech, Inc. Optical Mouse (Périphérique d'interface

utilisateur USB)

Logitech, Inc. Dual Action Gamepad (Logitech Dual Action USB)

Alcor Micro Corp. 8-in-1 Media Card Reader (Périphérique de

stockage de masse USB)

Inventel Gateway (Inventel Gateway)

Transcend Information, Inc. 2GB/4GB Flash Drive (Périphérique de

stockage de masse USB)

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris Souris compatible PS/2

Souris HID

Ecran(s) Écran Plug-and-Play( LE1940)

je vous remercie d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

As tu essayé un autre câble ethernet ?

Est il bien branché sur le port rouge de la livebox ?

A savoir que si tu te branches en ethernet, aucune installation CDrom n'est nécessaire. Tu branches ton ca^ble ethernet, tu entre dans la config de la livebox (192.168.1.1) et tu entres tes identifiants de connexion.

Si tu n'as pas souscrit à la TV Orange tu peux désactiver la télévision dans les paramètre de la livebox et essayer de brancher ton câble ethernet sur le port jaune afin de voir si ce n'est pas le port rouge qui pose problème.

Pourrais tu publier ta config (voir ma signature) afin qu'on puisse regarder si tous tes pilote ssont à jour et correctement installés. Merci :huh:

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

As tu essayé un autre câble ethernet ?

Est il bien branché sur le port rouge de la livebox ?

A savoir que si tu te branches en ethernet, aucune installation CDrom n'est nécessaire. Tu branches ton ca^ble ethernet, tu entre dans la config de la livebox (192.168.1.1) et tu entres tes identifiants de connexion.

Si tu n'as pas souscrit à la TV Orange tu peux désactiver la télévision dans les paramètre de la livebox et essayer de brancher ton câble ethernet sur le port jaune afin de voir si ce n'est pas le port rouge qui pose problème.

Pourrais tu publier ta config (voir ma signature) afin qu'on puisse regarder si tous tes pilote ssont à jour et correctement installés. Merci :huh:

avec mon portable j'ai verifié le cable, le port jaune et le port rouge de la livebox tout est nickel.

voilà pour ma config

Configuration de cyfloril

à plus

cyril

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Quand tu es sur ton pc de bureau, lorsque le câble ethernet est débranché tu dois avoir une petite télé marquée d'une croix rouge dans la barre des tâches en bas à droite, est ce bien le cas ?

Lorsque tu branches le câble éthernet la petite télé doit passer au bleu avec un petite boule jaune qui voyage de gauche à droite au dessous (en cours de connexion) et la petite boule jaune disparait un fois que la connexion est établie. Est ce que tu observe ça ou bine la petite croix rouge reste ?

Tu peux essayer d'installer la dernière version du pilote ethernet SIS.

Regardes également dans le gestionnaire de périphériques si aucun "?" ou "!" jaunes soient présents.

Partager ce message


Lien à poster
Partager sur d’autres sites
Re,

Quand tu es sur ton pc de bureau, lorsque le câble ethernet est débranché tu dois avoir une petite télé marquée d'une croix rouge dans la barre des tâches en bas à droite, est ce bien le cas ?

Lorsque tu branches le câble éthernet la petite télé doit passer au bleu avec un petite boule jaune qui voyage de gauche à droite au dessous (en cours de connexion) et la petite boule jaune disparait un fois que la connexion est établie. Est ce que tu observe ça ou bine la petite croix rouge reste ?

Tu peux essayer d'installer la dernière version du pilote ethernet SIS.

Regardes également dans le gestionnaire de périphériques si aucun "?" ou "!" jaunes soient présents.

l'icone reste avec la croix rouge, et pas de ! ou ? dans le gestionnaire de périphériques. toutes mes cartes réseau sont en parfait état de marche... d'après le gestionnaire bien sûr!

je vais voir pour le pilote. je te tiens au courant.

Partager ce message


Lien à poster
Partager sur d’autres sites
je vais voir pour le pilote. je te tiens au courant.

rien ne bouge. est ce que l'installation de de IE8 peut avoir un rapport? car mon histoire de "cable débranché" est arrivé après la mise à jour sur "Microsoft update" avant tout fonctionnait bien et depuis....

Partager ce message


Lien à poster
Partager sur d’autres sites

IE8 ne peut pas être responsable de ce genre de problème. Par contre comme windows update propose l'installation de différents pilotes, il se peut qu'un mauvais pilote ce soit installé.

Si la restauration du système est activée tu peux toujours revenir à un point de restauration postérieure à cette mise à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites
IE8 ne peut pas être responsable de ce genre de problème. Par contre comme windows update propose l'installation de différents pilotes, il se peut qu'un mauvais pilote ce soit installé.

Si la restauration du système est activée tu peux toujours revenir à un point de restauration postérieure à cette mise à jour.

ben non j'ai pas activé la restauration. mais je suis maintenant à peu près sur que c'est la carte ethernet qui est foutu au niveau de la prise de sorti.

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait ce n'est pas nécessairement obligatoire de désactiver le port ethernet intégré, il suffit d'installer simplement une nouvelle carte ethernet en PCI, ça ressemble à ça :

10-M-PCI-Lan-Card.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
En fait ce n'est pas nécessairement obligatoire de désactiver le port ethernet intégré, il suffit d'installer simplement une nouvelle carte ethernet en PCI, ça ressemble à ça :

10-M-PCI-Lan-Card.jpg

désolé pour la réponse tardive.

mon ordi est encore sous garantie donc pour l'ajout de matos, je crois que ça va pas le faire

merci quand même pour ton aide

cyril

Partager ce message


Lien à poster
Partager sur d’autres sites
mon ordi est encore sous garantie donc pour l'ajout de matos, je crois que ça va pas le faire

En effet oui il ne faut pas ouvrir la tour sinon tu vas perdre la garantie.

Si tu sais faire sans le port ethernet tant mieux sinon il va falloir contacter le SAV.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×