Aller au contenu
kvin1022

Reformatage qui bloque

Recommended Posts

Bonjour , le pc des parents été infecté de virus et chevaux de troie ... j'ai donc voulu reformater . Il tourner toujours , mais avec quelques anomalies , probablement dues aux virus .

J'ai donc décidé de reformater avec le cd xp sp2 , mais l'installation a bloqué a 39 minutes , "instalation failed : \i386\asms : accès refusé ...

J'ai aussi essayé avec deux autres cd originaux d'xp , et aussi avec windows seven que j'ai installé sur le pc portable juste avant avec succès , et la ca foire ...

J'ai cherché sur la toile , et ça revient souvent à un problème de matériel , notamment la RAM . J'ai fait tourner memtest cette nuit , aucune erreur sur 43 test ... Actuellement , je ne peux plus accéder au système d'exploitation , a chaque fois , je suis bloqué par la reprise d'installation... Je sais pas d'ou le problème peu venir , mais si vous en savez plus , ou alors si vous avez deja eu ce soucis ... merci beaucoup .

Ps : j'ai testé les cd sur le pc portable , et il y a bien un dossier i386 puis asms qui contient aparement tous les fichiers normaux ...

merci beaucoup , bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour , le pc des parents été infecté de virus et chevaux de troie ... j'ai donc voulu reformater . Il tourner toujours , mais avec quelques anomalies , probablement dues aux virus .

J'ai donc décidé de reformater avec le cd xp sp2 , mais l'installation a bloqué a 39 minutes , "instalation failed : \i386\asms : accès refusé ...

J'ai aussi essayé avec deux autres cd originaux d'xp , et aussi avec windows seven que j'ai installé sur le pc portable juste avant avec succès , et la ca foire ...

J'ai cherché sur la toile , et ça revient souvent à un problème de matériel , notamment la RAM . J'ai fait tourner memtest cette nuit , aucune erreur sur 43 test ... Actuellement , je ne peux plus accéder au système d'exploitation , a chaque fois , je suis bloqué par la reprise d'installation... Je sais pas d'ou le problème peu venir , mais si vous en savez plus , ou alors si vous avez deja eu ce soucis ... merci beaucoup .

Ps : j'ai testé les cd sur le pc portable , et il y a bien un dossier i386 puis asms qui contient aparement tous les fichiers normaux ...

merci beaucoup , bonne soirée

Salut!Le probleme peut venir de ton lecteur qui a été infecté.Si tu a la possibilité d en avoir un autre pour essayer.J ai vu d autre solution qui consiste a graver un iso de XP.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Si tu en as la possibilité essayé de changer le lecteur CD du PC de tes parents, ou l'échanger avec ton PC actuel si les formats sont compatibles.

Si ça ne fonctionne toujours pas, il faudrait que tu lances un formatage bas niveau du disque dur afin d'effacer toute trace de virus.

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Si tu en as la possibilité essayé de changer le lecteur CD du PC de tes parents, ou l'échanger avec ton PC actuel si les formats sont compatibles.

Si ça ne fonctionne toujours pas, il faudrait que tu lances un formatage bas niveau du disque dur afin d'effacer toute trace de virus.

hum ok . J'ai eu une barette de ram a preter , toujours le meme soucis , ca ne viens donc pas de ça . Demain je teste un autre disque dur dessus . Et j'ai un graveur dvd externe , je vais essayer de reformater a partir de ce lecteur , pour voir si ca vient de lui . Je n'y avait pas pensé!

ps : j'ai essayer avec le graveur externe , j'arrive pas a booter le cd ... et il me détecte pas ma souris.

J'ai aprement deux version d'xp d'installer . Un très sommaire , et une autre qui me renvoie a l'installation

Partager ce message


Lien à poster
Partager sur d’autres sites
ps : j'ai essayer avec le graveur externe , j'arrive pas a booter le cd ... et il me détecte pas ma souris.

J'ai aprement deux version d'xp d'installer . Un très sommaire , et une autre qui me renvoie a l'installation

Salut,

Il faut activer la prise en charge USB dans le bios. Vérifier si le graveur DVD est bien reconnu et le mettre en first boot dans la liste de démarrage.

Pour supprimer toutes les versions d'XP quand tu as booté sur le CD que tu arrive sur l'écran bleu pour la sélection des partitions, supprimes les toutes à l'aide de la touche "S".

Partager ce message


Lien à poster
Partager sur d’autres sites
hum ok . J'ai eu une barette de ram a preter , toujours le meme soucis , ca ne viens donc pas de ça . Demain je teste un autre disque dur dessus . Et j'ai un graveur dvd externe , je vais essayer de reformater a partir de ce lecteur , pour voir si ca vient de lui . Je n'y avait pas pensé!

ps : j'ai essayer avec le graveur externe , j'arrive pas a booter le cd ... et il me détecte pas ma souris.

J'ai aprement deux version d'xp d'installer . Un très sommaire , et une autre qui me renvoie a l'installation

Salut!Reformate ton dd sur un autre pc!Grave un iso de xp et lance le sur ton dd externe!Nettoie la lentille si besoin! :huh:

Partager ce message


Lien à poster
Partager sur d’autres sites

j'essaye de m'occuper de ca demain .

J'active la prise en charge usb , et je verrais si ca boot l'externe . supression des deux versions , on verra donc si ca vient du lecteur ou pas .

Si ca fonctionne pas , j'essaye de reformater demain sur le pc d'un ami demain . on en saura plus demain . Je vous tiens au courant . Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah dans le bios , usb activé , lecteur externe reconnu , mais ca veut pas booter dessus , même si je le met en premier... , j'ai du mal a suivre cette histoire ....

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon bah dans le bios , usb activé , lecteur externe reconnu , mais ca veut pas booter dessus , même si je le met en premier... , j'ai du mal a suivre cette histoire ....

Salut grave un iso de ton cd et nettoie le lecteur de ton pc!Fait le beaucoup de personne ont résolu le probleme ainsi! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok ok je vais essayer ça demain . Pas eu le temps de tester aussi le DD sur un autre pc . Mon frère a planté la moto xD

ps : graver un iso , tu veu juste dire par la faire une copie du cd de reformatage ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Ok ok je vais essayer ça demain . Pas eu le temps de tester aussi le DD sur un autre pc . Mon frère a planté la moto xD

ps : graver un iso , tu veu juste dire par la faire une copie du cd de reformatage ?

salut.Oui ou du cd xp si tu a l original!

Partager ce message


Lien à poster
Partager sur d’autres sites

Le pc a démarré avec le cd sp3 d'un copain . Par contre , j'ai pas réussi a entrer ma clé d'activation , il veut pas la prendre donc voila . Je teste demain de graver un iso de mon cd d'origine , et on verra bien =) bonne journée !

Partager ce message


Lien à poster
Partager sur d’autres sites
Le pc a démarré avec le cd sp3 d'un copain . Par contre , j'ai pas réussi a entrer ma clé d'activation

La version d'xp ne devait pas être la même que ton cd d'origine.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui , c'était un sp3 , et mon origine un sp2 . J'en étais presque sur , mais l'ami qui ma filé le disque était persuadé du contraire!

Bref la j'ai installer avec un nouveau cd de windows xp ultimate edition , ca a booté niquel , et le pc tourne en ce moment même =)

Voila , c'était simplement à cause du cd :x Merci a vous :smileJap:

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui , c'était un sp3 , et mon origine un sp2 . J'en étais presque sur , mais l'ami qui ma filé le disque était persuadé du contraire!

Normalement ça aurait du fonctionner car une clé xp familial peut être utilisée avec tous les cd xp familial de sp1 à sp3 ou sans service pack.

Mais une clé xp familiale ne peut pas fonctionner avec un cd xp pro quelque soit le service pack préinstallé.

Le CD de ton pote était certainement une version pro.

Bref la j'ai installer avec un nouveau cd de windows xp ultimate edition

Windows XP Ultimate pas bon du tout ! C'est une version bidouillée pourrie jusque la moelle. Télécharges un CD xp familial au moins tu pourras utiliser ta propre clé.

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui , c'était un sp3 , et mon origine un sp2 . J'en étais presque sur , mais l'ami qui ma filé le disque était persuadé du contraire!

Bref la j'ai installer avec un nouveau cd de windows xp ultimate edition , ca a booté niquel , et le pc tourne en ce moment même =)

Voila , c'était simplement à cause du cd :x Merci a vous ;)

Oui et si tu avait gravé une copie de ton cd il y avait de forte chance que cela fonctionne! :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×