Aller au contenu
mike84000

problème controleur hote USB openHCD standard

Publications recommandées

Bonjour…J’ai un gros gros soucis avec mes 2 contrôleurs hôte USB OpenHCD standard. Mes ports USB ne fonctionnent plus quelque soit le périphérique connecté dessus et lorsque je consulte le gestionnaire de périphérique j’ai une icône jaune avec point d’exclamation devant ces deux contrôleurs. J’ai bien essayé de les désinstaller, les réinstaller, faire une mise à jours des pilotes mais rien n’y fait le problème persiste. J’ai également via ma-config.fr fait une mise à jour de ma carte n-vidia mais là encore pas plus de résultat. Pas sur mais je me demande si le problème ne s’est pas produit après l’installation du SP3 de Windows…..

A « état du périphérique » j’ai pour les 2 un message m’indiquant un disfonctionnement d’où un code 39, message confirmé via ma-config.fr où là on m’indique « drivers mal installés ». A « ressources » on m’indique « ce périphérique n’utilise aucune ressource parce que ce périphérique a un problème ». A « pilote » la date est 01/07/2001 et la version : 5.1.2600.5512.

Qui aura la gentillesse, l’idée lumineuse pour me sortir de ce casse tête ??

PS : j’ai bien entendu vérifié les connectiques à l’intérieur de l’ordi, pas de soucis ce qui me semble normal par ailleurs puisqu’après chaque désinstallation l’assistant ajout matériel me détecte mes ports USB.

Version du plugin

3.5.1 build 0

Version de la base

10

Date de la détection

03/06/2009 11:36

Nom de la machine

milounia

Système d'exploitation

Windows XP Edition familliale (build 2600) Service Pack 3

Navigateur web par défaut:

Client e-mail par défaut: MSN Explorer

Antivirus: G DATA TotalCare 2009 18.0

Pare-feu:Pare-feu personnel G DATA 1.0

Carte mère

SMBios version 2.3

MICRO-STAR INTERNATIONAL CO., LTD MS-6367

Bios: Award Software International, Inc. MS-6367 09/04/2002 taille: 512Kb

Chipset

Northbridge: NVIDIA nForce

Southbridge: NVIDIA nForce MCP

Processeur

AMD Athlon XP Thoroughbred Socket A (462) (@0.13 um) -1 Mhz ( L1I: 64 Ko, L1D: 64 Ko, L2: 256 Ko )

Mémoire

Mémoire physique totale: 768 Mo, Type: DDR, @MHz, 2.5-3-3-6--1T

Barrette de 256 Mo None

Barrette de 512 Mo None

Carte Graphique

nVidia Corporation NV17 [GeForce4 MX 420] (64 Mo)

Péripheriques IDE

SAMSUNG SV0602H RH100-09 (ATA, 55.94 Go, tampon: 2 Mo)

Lecteurs CD/DVD

LITE-ON LTR-40125S ZPS5 (CD-RW Recorder)

TOSHIBA DVD-ROM SD-M16121808 (DVD-ROM)

Disque dur

SAMSUNG SV0602H (55.93Go)

Cartes PCI/AGP

Stockage

nVidia Corporation:nForce IDE

Réseau

nVidia Corporation:nForce Ethernet Controller

Affichage

nVidia Corporation:NV17 [GeForce4 MX 420]

Multimedia

nVidia Corporation:nForce Audio Processing Unit

nVidia Corporation:nForce AC97 Audio Controller

Mémoires

nVidia Corporation:nForce 220/420 Memory Controller

nVidia Corporation:nForce 220/420 Memory Controller

nVidia Corporation:NVIDIA nForce 220/230 Memory Controller (DDR)

Ponts

nVidia Corporation:nForce CPU bridge: nForce CPU bridge

nVidia Corporation:nForce ISA Bridge

nVidia Corporation:nForce PCI-to-PCI bridge: nForce PCI-to-PCI bridge

nVidia Corporation:nForce AGP to PCI Bridge: nForce AGP to PCI Bridge

Communications

PCTel Inc:HSP MicroModem 56

Bus Series

nVidia Corporation:nForce PCI System Management

nVidia Corporation:nForce USB Controller

nVidia Corporation:nForce USB Controller

Texas Instruments:TSB12LV26 IEEE-1394 Controller (Link)

Carte mère

Version du SMBios

2.3

Identificateur du BIOS

09/04/2002-nVidia-CRUSH1-6A61AM49C-00

Carte mère

fabricant

MICRO-STAR INTERNATIONAL CO., LTD

Modèle

MS-6367

Bios

fabricant

Award Software International, Inc.

Version

MS-6367

Date

09/04/2002

Taille

512 ko

Système

Fabricant

HP Pavilion 05

Modèle

DA147A-ABF 723.

Version

7010211RE101MAMBO

Type de démarrage

Power Switch

Connecteur 1

Type du connecteur externe

None

Designateur interne

PRIMARY IDE

Connecteur 2

Type du connecteur externe

None

Designateur interne

SECONDARY IDE

Connecteur 3

Type du connecteur externe

None

Designateur interne

FDD

Connecteur 4

type du port

Serial Port 16450 Compatible

Type du connecteur externe

DB-9 pin male

Designateur interne

COM1

Connecteur 5

type du port

Parallel Port ECP/EPP

Type du connecteur externe

DB-25 pin female

Designateur interne

LPT1

Connecteur 6

type du port

Keyboard Port

Type du connecteur externe

PS/2

Designateur interne

Keyboard

Connecteur 7

type du port

Mouse Port

Type du connecteur externe

Processeur

Famille du processeur

0x06

Sous-famille du processeur

0x07

Modèle du processeur

0x08

Sous-modèle processeur

0x08

Nom du processeur

AMD Athlon XP

Nom de code

Thoroughbred

Socket du processeur

Socket A (462)

Finesse de gravure

0.13 um

Nombre de cores physiques

1

Nombre de cores logiques

1

Stepping code du processeur

0x01

Fréquence mesurée du processeur (core0)

1995 MHz

Révision du processeur

B0

FSB du processeur (core 0)

266 MHz

Vitesse du bus

133 MHz

Carte PCI/AGP 1 (Bus:0 ,Périphérique:9 ,Fonction:0)

Type

Stockage (0x01)

Sous-type

IDE (0x01)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce IDE (0x01BC)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xC3

Carte PCI/AGP 2 (Bus:0 ,Périphérique:4 ,Fonction:0)

Type

Réseau (0x02)

Sous-type

ethernet (0x00)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce Ethernet Controller (0x01C3)

Nom Précis du péripherique

(0x1462,0x367C)

Identifiant Revision

0xC2

Carte PCI/AGP 3 (Bus:2 ,Périphérique:0 ,Fonction:0)

Type

Affichage (0x03)

Sous-type

Affichage (0x00)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

NV17 [GeForce4 MX 420] (0x0172)

Nom Précis du péripherique

(0x1462,0x8783)

Identifiant Revision

0xA3

Carte PCI/AGP 4 (Bus:0 ,Périphérique:5 ,Fonction:0)

Type

Multimedia (0x04)

Sous-type

multimedia audio (0x01)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce Audio Processing Unit (0x01B0)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xC2

Carte PCI/AGP 5 (Bus:0 ,Périphérique:6 ,Fonction:0)

Type

Multimedia (0x04)

Sous-type

multimedia audio (0x01)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce AC97 Audio Controller (0x01B1)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xC2

Carte PCI/AGP 6 (Bus:0 ,Périphérique:0 ,Fonction:1)

Type

Mémoires (0x05)

Sous-type

Mémoires (0x00)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce 220/420 Memory Controller (0x01AC)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xB2

Carte PCI/AGP 7 (Bus:0 ,Périphérique:0 ,Fonction:2)

Type

Mémoires (0x05)

Sous-type

Mémoires (0x00)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce 220/420 Memory Controller (0x01AD)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xB2

Carte PCI/AGP 8 (Bus:0 ,Périphérique:0 ,Fonction:3)

Type

Mémoires (0x05)

Sous-type

Mémoires (0x00)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

NVIDIA nForce 220/230 Memory Controller (DDR) (0x01AA)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xB2

Carte PCI/AGP 9 (Bus:0 ,Périphérique:0 ,Fonction:0)

Type

Ponts (0x06)

Sous-type

pont hôte (0x00)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce CPU bridge (0x01A4)

Identifiant Revision

0xB2

Carte PCI/AGP 10 (Bus:0 ,Périphérique:1 ,Fonction:0)

Type

Ponts (0x06)

Sous-type

pont ISA (0x01)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce ISA Bridge (0x01B2)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xC3

Bus HyperTransport

Révision

0.00

Fréquence nominale

200 Mhz

Fréquence maximale

200 Mhz

Longueur courante (entrée/sortie)

8 bits/8 bits

Longueur maximum (entrée/sortie)

8 bits/8 bits

Mode isochrone

LDTSTOP

CRC test mode

64 bits addressage

Carte PCI/AGP 11 (Bus:0 ,Périphérique:8 ,Fonction:0)

Type

Ponts (0x06)

Sous-type

pont PCI (0x04)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce PCI-to-PCI bridge (0x01B8)

Identifiant Revision

0xC2

Carte PCI/AGP 12 (Bus:0 ,Périphérique:30 ,Fonction:0)

Type

Ponts (0x06)

Sous-type

pont PCI (0x04)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce AGP to PCI Bridge (0x01B7)

Identifiant Revision

0xB2

Carte PCI/AGP 13 (Bus:1 ,Périphérique:2 ,Fonction:0)

Type

Communications (0x07)

Sous-type

Modem (0x03)

Nom du vendeur

PCTel Inc (0x134D)

Nom du péripherique

HSP MicroModem 56 (0x7892)

Nom Précis du péripherique

(0x134D,0x0001)

Identifiant Revision

0x02

Carte PCI/AGP 14 (Bus:0 ,Périphérique:1 ,Fonction:1)

Type

Bus Series (0x0C)

Sous-type

Smbus (0x05)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce PCI System Management (0x01B4)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xC1

Carte PCI/AGP 15 (Bus:0 ,Périphérique:2 ,Fonction:0)

Type

Bus Series (0x0C)

Sous-type

USB (0x03)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce USB Controller (0x01C2)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xC3

Carte PCI/AGP 16 (Bus:0 ,Périphérique:3 ,Fonction:0)

Type

Bus Series (0x0C)

Sous-type

USB (0x03)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

nForce USB Controller (0x01C2)

Nom Précis du péripherique

(0x1462,0x3670)

Identifiant Revision

0xC3

Carte PCI/AGP 17 (Bus:1 ,Périphérique:0 ,Fonction:0)

Type

Bus Series (0x0C)

Sous-type

Firewire (0x00)

Nom du vendeur

Texas Instruments (0x104C)

Nom du péripherique

TSB12LV26 IEEE-1394 Controller (Link) (0x8020)

Nom Précis du péripherique

(0x15C5,0x8010)

Identifiant Revision

0x00

nVidia Corporation NV17 [GeForce4 MX 420]

Type

Affichage (0x03)

Sous-type

Affichage (0x00)

Nom du vendeur

nVidia Corporation (0x10DE)

Nom du péripherique

NV17 [GeForce4 MX 420] (0x0172)

Nom Précis du péripherique

(0x1462,0x8783)

Identifiant Revision

0xA3

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

C'est un PC assemblé pièce par pièce ou bien un pc commercial de marque (HP, packard bell, dell etc ?). SI c'ets un pc de marque pourrais tu nous donner le modèle précis ?

As tu essayé une restauration du système pour revenir à une date postérieure à l'installation du SP3 ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour ChtiGG ! Pour répondre à ta question c'est un Ordi HP pavilion 723.fr. Pour ce qui est de restaurer le système avant l'installation de SP3 je l'ai fait mais cela n'a pas résolu mon problème malheureusement.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Dans un premier temps, installes ce correctif fourni par HP pour éviter certains bugs avec le SP3.

Ensuite installes HP Update, ce logiciel va vérifier toutes les maj logiciels disponibles sur HP.

Une fois tout celà effectuer, relances une détection en ligne sur ma-config et partage ta configuration (voir ma signature) pour qu'on puisse voir en détail ce qui cloche au cas où le problème ne serai pas réglé.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour ChtiGG. Comme tu me l'as indiqué, j'ai essayé d'installer le correctif de HP vis à vis de SP3. Problème, c'est que ce correctif doit etre installé avant SP3! SP étant déjà la version sur mon ordi j'ai un message d'erreur qui s'affiche rendant l'installation du correctif impossible. Je me suis donc dit, pas de soucis, je désinstalle SP3, je reviens à SP2 avant de rendre l'opération possible...Et là, surprise car impossible de retrouver Windows pack 3 dans l'ajout suppression programme!!! Le problème en plus, conno que je suis, c'est que la restauration de système antérieure à l'installation de SP3 n'existe plus, n'ayant conservé que la restauration la plus récente, laquelle date de bien après...et oui, je suis con, je sais ...... :huh:

Ensuite j'ai essayé malgré tout d'installer HP update mais là encore cela n'a pas résolu mon problème de controleur hote. Tout juste m'a t'il trouvé 2 petite mise à jour, une pour la souris, l'autre pour la connection.

Bref, toujours dans la mouise ...........

Je laisse le lien vers ma config: http://www.ma-config.com/AfficherResume-80946-0.html

A bientot.........

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Désolé pour la réponse tardive. J'ai cherché une solution, en vain ...

Le mieux pour toi serais de sauvegarder tous tes documents importants et de repartir sur de bonnes bases avec tes CD de restauration. Une fois que cela est fait, installes de suite le SP3 de XP, puis détecte ta config sur le site, redonnes nous le lien vers ta config et on te fournira les dernières versions des pilotes pour ton matériel.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

désinstalles le SP3 via " Ajout / suppression de programmes ainsi que le correctif.

ensuite, réinstalles d'abord le correctif puis de nouveau le SP3

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour et merci à Pat43 et chtiGG pour m'avoir accordé un peu de temps. Comme je l'ai dit précédemment Pat43, impossible de trouver la moindre trace de SP3 dans "ajout/suppression de programme". Est-ce du au fait que j'avais installé auparavant explorer8, je ne sais pas mais toujours est-il que rien n'apparait dans mes programmes d'où la difficulté pour désinstaller cette version.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

Comme je l'ai dit précédemment Pat43, impossible de trouver la moindre trace de SP3 dans "ajout/suppression de programme"

désolé, je n'avais pas tout lu :)

as-tu essayé en mode sans échec ?

fais une recherche en entrant KB936929.

regardes si tu n'as pas une restauration système datant du mois dernier ( sauf si tu as désactivé les points de restauration automatiques )

Pour ce qui est de restaurer le système avant l'installation de SP3 je l'ai fait mais cela n'a pas résolu mon problème malheureusement.
la restauration de système antérieure à l'installation de SP3 n'existe plus

là, je pige plus :Merci:

tu as déjà restauré à une date antérieure, donc que le SP3 n'apparaisse plus dans Ajout / suppression de programmes devient logique.

pour en revenir à ton souci d' USB, éteints et débranches le PC, appuies sur le bouton Power et restes appuyé 30 secondes.

rebranches et démarres le PC et testes tes ports USB.

si cela ne change rien, vas dans le gestionnaire de périphériques et désinstalles les contrôleurs en conflit puis redémarres le PC.

Partager cette publication


Lien à poster
Partager sur d’autres sites

J' ai essayé de faire une recherche pour le fichier KB936929 mais là encore aucune trace, pourtant c'est bien la version SP3 qui est installée sur mon ordi.

Pour etre plus clair car effectivement je peux comprendre que vous perdiez le fil par moment ( désolé, par tjrs evident d'etre clair et simple quand on est pas un pro) j'avais installé SP3, comme par la suite j'ai découvert ce soucis de controleur hote j'ai fait une restauration de système pour désinstallé SP3. Le problème, dont je viens de me rendre compte, c'est que la restauration que j'ai faite était postérieure à l'installation de SP3 et non antérieure comme je le pensais, ayant uniquement sauvegardé la restauration la plus récente, supprimé les plus anciennes. Je sais c'est con, mais à ce moment là je n'avais pas remarqué de soucis donc machinalement j'ai libéré de l'espace........

Et oui, agir machinalement sans réfléchir n'est pas forcément faire preuve d'intelligence!

Enfin bon, je vais tout de meme essayé ton dernier conseil et te tiens au courant.

Partager cette publication


Lien à poster
Partager sur d’autres sites

C'est dommage pour la restauration.

Quand tout sera bien réinstallé comme il faut il faudra créer un point de restauration nommé par exemple "config initiale" et ne plus y toucher.

Bon courage.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Voilà je viens de suivre ta procédure à la lettre....hélas le problème demeure! A nouveau j'ai pour message :

"Windows a chargé le pilote de périphérique de ce matériel mais ne trouve pas le périphérique matériel." Enfin à "paramètre de ressource" il m'indique que le périphérique n'utilise aucune ressource parce qu'il a un problème!

Message et diagnostique identique pour les 2 controleur hote HS

Partager cette publication


Lien à poster
Partager sur d’autres sites

Peux tu expliquer ce que tu as fait exactement ?

Tu as fait une restauration du système à l'aide de tes CDs de sauvegarde ?

Pourrais tu rédecter et republier ta config s'il te plait.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Peux tu expliquer ce que tu as fait exactement ?

Tu as fait une restauration du système à l'aide de tes CDs de sauvegarde ?

Pourrais tu rédecter et republier ta config s'il te plait.

Ce que j'ai fait: J'ai fait simplement une restauration à une date ultérieure, sans utiliser de CD de sauvegarde. Le seul hic c'est que la restauration que j'avais étais postérieure à l'installation de SP3. Ayant un ordi qui commence à dater avec seulement 60GO sur le disque dur régulièrement je supprime les restaurations les plus anciennes pour ne conserver que la plus récente, ceci explique cela. Je te fais suivre ma config. Merci chtiGG

Partager cette publication


Lien à poster
Partager sur d’autres sites
Ce que j'ai fait: J'ai fait simplement une restauration à une date ultérieure, sans utiliser de CD de sauvegarde. Le seul hic c'est que la restauration que j'avais étais postérieure à l'installation de SP3. Ayant un ordi qui commence à dater avec seulement 60GO sur le disque dur régulièrement je supprime les restaurations les plus anciennes pour ne conserver que la plus récente, ceci explique cela. Je te fais suivre ma config. Merci chtiGG

Configuration de mike84000

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Toujours le même problème au niveau des pilotes USB ou bien au niveau même des USB qui sont peut être HS ...

Pour en avoir le c½ur net le meilleur moyen serait de repartir sur la config d'origine à l'aide des CD de restauration, ça te permettra en plus de faire un bon nettoyage et de repartir sur de bonnes bases :)

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut,

Toujours le même problème au niveau des pilotes USB ou bien au niveau même des USB qui sont peut être HS ...

Pour en avoir le c½ur net le meilleur moyen serait de repartir sur la config d'origine à l'aide des CD de restauration, ça te permettra en plus de faire un bon nettoyage et de repartir sur de bonnes bases ;)

Bonjour ChtiGG! Je te remercie pour le temps passé à essayer de trouver une solution à mon problème. Il semble effectivement qu'il va falloir que je me résoude à passer par cette étape, en souhaitant que la solution soit au bout.

Bonne journée à vous

Partager cette publication


Lien à poster
Partager sur d’autres sites

Sauvegarde bien toutes tes données importantes : mes document, les favoris, les mails outlook, le carnet d'adresse, les éléments qui trainent sur le bureau ect.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×