Aller au contenu
prisci

pb de son realtek 97

Recommended Posts

http://www.ma-config.com/AfficherResume-80746-0.html

bonjour

apres formatage et reinstallation, ca me dit que mon driver est mal installé pouvez vous m'aider.

merci

Salut!Relance l installation de ton driver.Il va te demander si tu veut modifier;réparer ou supprimer.Clic sur réparer.Une fois l installation terminer redémarre ton PC!

Et continue a mettre tes drivers a jours ! :Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut!Relance l installation de ton driver.Il va te demander si tu veut modifier;réparer ou supprimer.Clic sur réparer.Une fois l installation terminer redémarre ton PC!

Et continue a mettre tes drivers a jours ! :Merci:

le problèmes est que je ne trouve pas un bon driver mis a jour

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

C'est toujours en rapport avec ton autre problème ? Voir iCi

Dans demarrer/panneau de config/ajout suppression des programmes recherche une entrée qui se nomme "Realtek Audio" ou similaire puis désinstalles là.

Ensuite installes la dernière version du pilote audio Realtek AC97

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

il ne s'agit pas d'un chipset Realtek mais d'un VIA AC'97.

d'un autre coté, XP Pro sur un tel PC, je doute fortement de l'officialité et de l'originalité du système d'exploitation.

XP bidouillé = nid à problèmes = poubelle.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

il ne s'agit pas d'un chipset Realtek mais d'un VIA AC'97.

d'un autre coté, XP Pro sur un tel PC, je doute fortement de l'officialité et de l'originalité du système d'exploitation.

XP bidouillé = nid à problèmes = poubelle.

bonsoir

mon probleme precedent est corrigé et merci

en ce qui concerne xp c'est pas un bidouillé...

pour le son je l'ai desinstaller et reinstaller mais rien a faire apres installation du pilote il me dit qu'il est survenu un probleme lors de l'installation et qu'il se peut que ca ne fonctionne pas correctement

merci de votre aide simple.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Dans le panneeu de config / ajout suppression des programmes qu'as tu désinstallé avant de réinstaller le pilote ? Tu as trouvé une entrée (ou plusieurs) ce nommant Realtek AC'97 ou Via AC'97 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
bonsoir

mon probleme precedent est corrigé et merci

en ce qui concerne xp c'est pas un bidouillé...

pour le son je l'ai desinstaller et reinstaller mais rien a faire apres installation du pilote il me dit qu'il est survenu un probleme lors de l'installation et qu'il se peut que ca ne fonctionne pas correctement

merci de votre aide simple.

en effet dans le gestionnaire de peripherique ou il apparait realtek ac'97 audio for via®audio controller

il 'installe le driver au milieu instalation il me demande continuer ou annuler je mets continuer donc l'assistant fait le tranfert de dossier et a la fin le peripherique ne peut pas demarrer

merci por votre aide je suis pommée et je n'ai past trop de temps dc desolée pour le temps entre 2 manip.

Partager ce message


Lien à poster
Partager sur d’autres sites
en effet dans le gestionnaire de peripherique ou il apparait realtek ac'97 audio for via®audio controller

il 'installe le driver au milieu instalation il me demande continuer ou annuler je mets continuer donc l'assistant fait le tranfert de dossier et a la fin le peripherique ne peut pas demarrer

merci por votre aide je suis pommée et je n'ai past trop de temps dc desolée pour le temps entre 2 manip.

j'ai desinstallé realtek..............

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir

Je commence a vraiment desesperer pouvz vous m'aider je pense avoir tout essayer et je rame .

Merci

lors de l'installation ca me demande continuer ou arreter a cause du logo windows.?????????????

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

lors de l'installation ca me demande continuer ou arreter a cause du logo windows.?????????????

si tu veux parler de la signature Microsoft, continues, cela n'a aucune importance.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

si tu veux parler de la signature Microsoft, continues, cela n'a aucune importance.

oui c'est ca

Malheureusement je desespere vraiment ca ne fonctionne tjs pas j'ai toujours le ? jaune.

merci de bien voloir maider

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

désinstalles tout ce qui concerne l'audio en mode sans échec via panneau de configuration > Ajout/Suppression de programmes " et redémarres ton PC.

vas dans le gestionnaire de périphériques où tu devrais voir un conflit " périphérique audio " ( ou ressemblant ). Fais un clic droit dessus > Propriétés > Détails et donnes-nous son identifiant matériel :

PCI\VEN_xxxx&DEV_xxxx.

si ton PC est de marque, laquelle et quel modèle précis ?

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

désinstalles tout ce qui concerne l'audio en mode sans échec via panneau de configuration > Ajout/Suppression de programmes " et redémarres ton PC.

vas dans le gestionnaire de périphériques où tu devrais voir un conflit " périphérique audio " ( ou ressemblant ). Fais un clic droit dessus > Propriétés > Détails et donnes-nous son identifiant matériel :

PCI\VEN_xxxx&DEV_xxxx.

si ton PC est de marque, laquelle et quel modèle précis ?

bonjour

PCI\VEN_1106&DEV_3059&SUBSYS_70611462&REV_60\3&61AAA01&O&8D

AMD SEMPRON3000+

VERSION DU PILOTE : 5.10.0.6300

merci pour votre aide la je desespere

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

télécharges, décompresses complètement et installes manuellement ce pilote

d'après l'identifiant que tu donnes, il ne s'agit pas d'un chipset VIA mais C-média pour VIA, cela risque de poser un problème pour le trouver car il est spécifique à ce genre de carte mère et n'est fournit que par le fabricant du PC.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×