Aller au contenu
feebleuw

Probleme pilote d'affichage?

Publications recommandées

Bonjour,

j'ai un problème, j'ai reforma té mon pc parce qu'il en avait grand besoin, j'ai bien tout reinstallé avec mon cd driver fournis avec mon pc (ASUS X51R)

mais il me reste un problème....

lorsque que j'essaye de regarder un film mon écran ce met a clignoter, et ensuite je reçois un message dans la barre de tache qui dit : "Le pilote d'affiche avait été perdu mais il a été récupéré" un truc du genre...

impossible de regarder 2secondes d'un film ... ca me fait pareil, et je crois que c'est aussi a cuse de ca que je n'arrive pas a jouer a des jeux.

a savoir que j'ai installé des codecs pour voir si ca fonctionnait, j'ai été sur le site d'asus telecharger le pilote ATI mais sans succés... :Alcooliques04:

pourriez vous me dire ce qui cloche ?

merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Les pilotes fournis sur le site ATI ne sont pas compatibles avec les chipset vidéo intégrés dans les PC portables.

Il y a une petite astuce pour passer outre l'incompatibilité des catalyst : j'ai spécialement crée un topic à ce sujet : Mettre à jour la carte graphique ATI sur un PC portable :Alcooliques04:

PS : désinstalles bien ton pilote actuel avant de faire la mise à jour.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ok je vais essayer j'espere que ca marchera, mais c'est bizarre car avant que je formate tout allé comme sur des roulettes... et je n'avais pas fait cette mise a jour.... enfin je vais le faire et je te dis quoi :Alcooliques04:

PS: je dois donc desinstaller tout ce qui touche a ATI avant de commencer la mise a jour?

Partager cette publication


Lien à poster
Partager sur d’autres sites

voila j'ai bien tout suivi a la lettre pour l'installation mais ca continue...

je reçois un message d'erreur qui dit "le pilote d'affichage R300 ne repondait plus mais a été recupéré"

je ne sais plus quoi faire :Alcooliques04:

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonsoir,

 

hé bien moi aussi j'ai ce problème depuis quelques jours et pourtant je n'ai pas reformaté mon pc. Je sais qu'il a un ptit peu d'âge mais bon, si je pouvais le garder encore un peu, ça m'arrangerait bien.

je remercie d'avance les personnes qui voudront ou pourront répondre.

 

merci et bonne soirée.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×