Aller au contenu
Myrrdhim

0xC00D11BA : Impossible de lire le fichier

Recommended Posts

:Coucou03: ,

(ce smile est une marque de respect, un salut, ...)

Bref, salut

Pour être conscit, après un re-partitionnage j'ai eu des souci de son avec le periph qui ne voulait pas s'éxécuté, j'ai du aller dans le gestionnaire de periph, j'y'ai desactiver l' UAA mais j'ai pas trouver le chauffeur de bus SAU, quoiqu'il en soit le pilote c'est installer.

Mais la dessus le lecteur windows m'affiche 0xC00D11BA : Impossible de lire le fichier, pour être plus précis [i]ID Erreur = 0xC00D11BA, ID Condition = 0x00000000.

En gros, le realtek est afficher dans les programmes, mais il n'est pas existant dans les périphériques aussi bien dans le gestionnaire que dans sons et périph.

Alors si vous avez une solution, ce serez cool parce que la je sèche.

Info; care mère = Asrock 4-core-dual sata 2,

graph = GT 8600

pilote audio = realtek HD audio 5.10.0.5519

P.S: je n'ai qu'un lecteur pour le moment donc la présence de conflit a ce niveau est nul, et comme codec j'ai juste le K-lite Codec Pack3.9.0 Full.

voila ce que me propose le centre d'erreur (d'ailleur j''ai le WMP 11 runtime mais le centre d'erreur est celui du WMP série 9)

Votre périphérique audio est actuellement utilisé par un autre programme. Quittez les autres programmes qui peuvent utiliser votre périphérique audio, puis essayez à nouveau de lire le fichier.

Votre périphérique audio ne fonctionne pas correctement. Pour résoudre le problème, consultez l'outil de résolution des problèmes de sons dans l'aide de Windows ou consultez la documentation de votre périphérique audio.

Aucun périphérique audio n'est installé sur votre ordinateur. Installez un périphérique audio, puis essayez à nouveau de lire le fichier.

Il va de soit que j'ai suivi toutes ces pistes, c'est en les suivant que j'ai collecté les infos. Bon j'espere que vous pourez m'aidé.

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

il est impératif d'avoir le pilote UAA installé avec une carte HD audio ( inclu au SP3 d' XP et à Vista )

donc si tu n' as que XP SP2, télécharges-le pilote UAA ici : kb888111

si cela ne suffit pas, réinstalles le pilote audio :

pour XP : drivers/VIA/Audio/Realtek_MCE_XP_2K(R1.50).zip

pour Vista : drivers/VIA/Audio/Realtek_Vista64_Vista(R1.53).zip

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×