Aller au contenu
rastaf86

Pas de son sur HP pavillon DV7-1299ef [RESOLU]

Recommended Posts

Bonjour à tous,

je viens d'acquérir un pc portable HP Pavillon dv7-1299ef ,(ici le lien vers ma config : http://www.ma-config.com/AfficherResume-76512-0.html )

Et je n'arrive pas à installer les drivers de la carte sonore sur Windows xp SP3.

le site "ma config" m'indique :

IDT High Definition Audio CODEC (Driver mal installé)

IDT | Classe: media | Version : 5.10.5881.0 | Date: 27/02/2008

est ce que quelqu'un à déjà été confronté au même probleme ?

Besoin d'aide merci

Raphaï

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Tu peux essayer ce pilote.

Si ça ne fonctionne toujours pas, direction le gestionnaire de périphériques et relèves l'identifiant matériel en faisant un clic droit /propriétés sur le periph audio et en allant dans l'onglet détails, il est sous la forme VEN_xxxx&DEV_xxxx

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Tu peux essayer ce pilote.

Si ça ne fonctionne toujours pas, direction le gestionnaire de périphériques et relèves l'identifiant matériel en faisant un clic droit /propriétés sur le periph audio et en allant dans l'onglet détails, il est sous la forme VEN_xxxx&DEV_xxxx

Resalut J'ai pas mal bidouillé , et mon problème a changé.

Maintenant dans le gestionnaire des périphérique il n'y a plus de périphérique inconnu, mais je n'ai toujours pas de son. Et la carte sonore n'est pas détecté par le système. Pour y remédier, je lance le correctif suivant : kb835221 . Une fois exécuté, deux nouveaux périphériques apparaisse dans le gestionnaire des périphériques :

IDT High Definition Audio

identifiant du périphérique :

HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_103C30F6&REV_1003\4&D45CCCD&0&0001

Nvidia High Definition Audio

identifiant du périphérique :

HDAUDIO\FUNC_01&VEN_10DE&DEV_0006&SUBSYS_10DE0101&REV_1000\4&D45CCCD&0&0201

le gestionnaire des périphérique m'indique que les deux périphérique fonctionne correctement mais malgré tout, toujours pas de son.

Ducoup je suis bloqué je ne peux pas déterminer d'ou viens problème maintenant... une petite aide me serai bien utile, Merci :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Impossible de trouver un pilote IDT HDaudio pour XP sur le site HP donc je suis allé voir sur le site de Dell et j'ai trouvé ce pilote.

Dans le gestionnaire de periph fais un clic droit sur IDT High Definition Audio puis désinstaller, redémarres l'ordinateur et lances l'installation du nouveau pilote.

Tu peux essayer une mise à jour manuelle en extrayant dans un premier le pilote (R114282.exe) à l'aide de winrar ou 7-zip, puis clic droit / mettre à jour le pilote / définir un emplacement manuellement, toujours sur IDT High Definition Audio dans le gestionnaire de periph.

Partager ce message


Lien à poster
Partager sur d’autres sites

le probleme du son est réglé. Ca a marché une fois que j'ai chargé tous les drivers des périphériques inconnue dans le gestionnaire de périphérique puis installé le correctif kb835221qui permet la detectionde IDT High definition audio et nvidia high definition audio.

merci pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×