Aller au contenu
brico18

pilote scanners am12e+

Publications recommandées

[bonjour a tous

je suis equipé d'un pc DELLoptiplex gx100 wind 98se et d'un plus recent en XP

on m'a fait cadeau d'un scanners ARTEC AM12E+ pas d'alim et pas de cd j'ai trouvé une alim en 12v 1a ça doit suffire branchement port parallele uniquement..

j'ai reussi à trouver 2 pilotes : 2.28 et 1.31 mais pas moyen d'installer ce scanner quelqu'un peut il m'aider sans être trop technique..

merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Le 2,28b est le pilote le plus récent donc garde seulement celui ci.

A priori la compatibilité du pilote s'arrête à windows 2000 mais sous XP, en lançant le programme avec la compatibilité win2000, il est possible que ça fonctionne.

Tout d'abord, lorsque tu branches le scanner sur le port parralèlle et que tu l'allumes, apparaît il dans le gestionnaire de périphériques ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut,

Le 2,28b est le pilote le plus récent donc garde seulement celui ci.

A priori la compatibilité du pilote s'arrête à windows 2000 mais sous XP, en lançant le programme avec la compatibilité win2000, il est possible que ça fonctionne.

Tout d'abord, lorsque tu branches le scanner sur le port parralèlle et que tu l'allumes, apparaît il dans le gestionnaire de périphériques ?

merci pour la reponse

non , il ne se passe rien dans le gestionnaire de périph (sous xp comme sous win98se) se branche sur la prise host?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Si le scanner n'est pas reconnu lors du branchement de celui ci j'ai peur qu'il soit défectueux :Merci:

Peut être aussi que le transfo que tu as trouvé ne délivre pas le courant attendu.

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour ,

au sujet du scanner je crois bien que en effet le transfo n'est pas assez puissant ,il ne delivre que du 12v 1 A ce qui est surement trop faible au niveau ampérage quelqu'un connait il la puissance exigée pour un bon fonctionnement

d'avance merci à tous

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×