Aller au contenu
moby-geek

Windows XP SP3

Recommended Posts

Re-Bonjours, je me pose une question dont j'aimerai bien connaitre la réponse : Serait-il possible qu'un système d'exploitation (ici Windows XP service pack 3) soit incompatible avec une carte graphique, comme une Geforce 9500 GT de point of view par exemple ?

Merci à vous et bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Un matériel ne peut pas être incompatible avec un système d'exploitation. C'est seulement le pilote qui peut ne pas être développé pour ce même système d'exploitation.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

et dans ce cas précis, aucune incompatibilité pilote / système d'exploitation.

si tu nous disais plutôt quel problème tu rencontres ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjours à vous et merci de votre réponse.

Le problème qui persiste depuis quatre mois est un problème de texture lorsque je lance une jeu ou une application de 3D.

Au bout de quelques minutes de jeu, j'ai des textures qui s'affiche à l'ecran en rose, bleu.. Des textures d'un arbre par exemple si dans mon jeu je me situe près d'un arbre..

Quand je lance un jeu, que sa soit Crysis, Call Of Duty 5 ou autres, ils sont fluides et tout tourne impeccable mais après une poignée de minutes la carte graphique fait des siennes !

Regarder par vous même : J'ai lancé un petit jeu très peu gourmand en ressources, voici le résultata au bout de quelques minutes :

Avant le bug : http://img512.imageshack.us/img512/682/avantp.png

Et après le bug : http://img259.imageshack.us/img259/1735/apres.png

Ce n'est n'y un soucis d'alimentation, ni de pilotes, ni de compatibilité, ni de branchage...

Je suis désespéré ! Jai posté sur le forum de Nvidia pour qu'ils trouvent l'origine du problème, j'attend leur réponse.

J'ai déjà fait plein de recherche, j'ai posté dans d'autres forums..

Sa serai un miracle si quelqu'un trouve la solution (je compte sur vous les gars ^^)

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

ce que je peux déjà te conseiller, c'est de tester avec une autre carte graphique, la tienne semble être à bout de souffle :D

vérifies aussi sa température, voir si elle est suffisamment refroidie, ce qui pourrait engendrer ce genre de problème :D

malheureusement, le processeur pourrait aussi en être la cause, toujours suite à une surchauffe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×