Aller au contenu
nasch

pb usb2 avec cm asrock alivesata2 (resolu)

Publications recommandées

j'ai un probleme avec usb2 sur une cm asrock alivesata2.

lorsque je branche un peripherique usb j'ai un message qui me dit:

"ce peripherique usb peut fonctionner peut fonctionner plus rapidement"

j'ai controler dans le gestionnaire de peripherique pas de point ? ou !

controleur hote sont en usb pas de usb2

j'ai verifie dans le bios le parametrage de l'usb2 ok "enabled"

installer les drivers de la cm avec le cd

installer drivers usb2 de Ma-Config.com toujour pareille.

et lorsque je branche ma clé usb ,windows me demande avec quel programe je veut l'ouvrir

merci beaucoup pour votre aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Il nous faudrait la marque te le modèle exact de ton PC, ainsi que le résumé de ta config. Pour cela rends toi sur cette page, puis cliques sur "Partager ma configuration" et sur "Lien direct". Enfin tu nous fais un copier/coller du lien généré (BBcode de préférence).

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonsoir.

merci pour ton aide.

voici ma config:

Configuration de nasch

rapport avec **** :

Périphériques:

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB2 VIA USB 2.0 Enhanced Host Controller

Périphérique USB Périphérique d'interface utilisateur USB

merci encore.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Ma-config donne exactement les mêmes résultats ...

Bus Series

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller: K7VT6

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller: K7VT6

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller: K7VT6

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller: K7VT6

VIA Technologies, Inc.:USB 2.0: K7VT6 motherboard

Tu peux installer les derniers Hyperion Pro et le Via USB2

Ayant une carte mère via également, la détection réfère des USB 1.1 mais fonctionnent bien en USB 2.0.

As tu essayé ta clé sur un autre ordinateur ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour.

effectivement j'ai testé avec une autre clé.

je peut maintenant voir son contenue.

j'ai toujour le meme message mais bon je pense que je vais laisser comme ça.

merci encore a toute les personnes qui ont bien voulu me repondre.

:)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×