Aller au contenu
Phil29

Driver

Publications recommandées

Bonjour à toutes et à tous ;)

J'ai fait l'acquisition d'un DD sata récemment. Pour le connecter j'ai commandé un boîtier externe Elypse Camo SATA 2,5" avec son cd de drivers. Mais l'ajout de matériel ne détecte pas le driver!!!!

Auriez-vous une piste sur ce forum, quelqu'un a t-il déjà été confronté à ce problème???

D'avance :Alcooliques04: .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Il n'y a pas besoin d'installer un pilote particulier pour la reconnaissance d'un disque dur externe.

Si tu as un câble USB de ce type :

dsc01150s.th.jpg

Avec deux USB à l'extrémité opposée du disque dur il faut tout d'abord brancher l'USB à fil simple (celui du haut sur la photo) : il va alimenter le disque dur.

Puis il faut brancher l'autre USB à fil double (celui du bas) : il se chargera de la reconnaissance du disque.

Suivant l'ordinateur le premier USB est facultatif mais dans ton cas le disque dur à l'air sous alimenté et ne se lance donc pas correctement d'où sa non reconnaissance par windows.

Si tu n'as pas ce type de câble alors tu as peut être celui ci ou deux différents avec ces mêmes connectiques :

CAB-PSP-2IN1_2.JPG

Dans ce cas il faut tout d'abord brancher le cable d'alim avec l'embout fin cylindrique (à droite sur la photo) avant de brancher l'USB.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut,

Il n'y a pas besoin d'installer un pilote particulier pour la reconnaissance d'un disque dur externe.

Si tu as un câble USB de ce type :

dsc01150s.th.jpg

Avec deux USB à l'extrémité opposée du disque dur il faut tout d'abord brancher l'USB à fil simple (celui du haut sur la photo) : il va alimenter le disque dur.

Puis il faut brancher l'autre USB à fil double (celui du bas) : il se chargera de la reconnaissance du disque.

Suivant l'ordinateur le premier USB est facultatif mais dans ton cas le disque dur à l'air sous alimenté et ne se lance donc pas correctement d'où sa non reconnaissance par windows.

Si tu n'as pas ce type de câble alors tu as peut être celui ci ou deux différents avec ces mêmes connectiques :

CAB-PSP-2IN1_2.JPG

Dans ce cas il faut tout d'abord brancher le cable d'alim avec l'embout fin cylindrique (à droite sur la photo) avant de brancher l'USB.

Salut cthtigg

J'ai branché le DD comme tu me l'a indiqué, alimentation puis reconnaissance du matériel. Windows le détecte et lance Assistant ajout de nouveau matériel détécté avec option insérer le cd install si fourni.....2 choix s'offrent à moi, install auto ou à partir d'une liste. Le mode auto ne trouve pas le logiciel nécessaire sur le disque fourni et je ne sait que choisir dans la liste.....bref que du bonheur, lol.

Bon w-e de paques à tous, à bientôt.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut Phil29,

Pourrais tu publier ta configuration comme expliqué sur cette page, je vais faire deux trois vérifications avant de te donner un pilote à installer.

Durant la détection laisses ton disque dur branché s'il te plait.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut Phil29,

Pourrais tu publier ta configuration comme expliqué sur cette page, je vais faire deux trois vérifications avant de te donner un pilote à installer.

Durant la détection laisses ton disque dur branché s'il te plait.

Voici le lien config effectué avec le DD branché....

http://www.ma-config.com/AfficherResume-74829-0.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bizarrement le disque dur est bien reconnu (Western DIgital 40go IDE).

Lorsque tu le branches et que windows te demandes le pilote, insères le CD que tu as eu avec le boitier et tu choisis "installer à partir d'une liste ...." puis tu ne coches que la cases "rechercher dans les médias amovibles".

Windows se chargera de trouver le pilote compatible sur le CDrom. En espérant qu'il le trouve ...

Partager cette publication


Lien à poster
Partager sur d’autres sites
Bizarrement le disque dur est bien reconnu (Western DIgital 40go IDE).

Lorsque tu le branches et que windows te demandes le pilote, insères le CD que tu as eu avec le boitier et tu choisis "installer à partir d'une liste ...." puis tu ne coches que la cases "rechercher dans les médias amovibles".

Windows se chargera de trouver le pilote compatible sur le CDrom. En espérant qu'il le trouve ...

Le DD n'est pas détecter par éditeur de config!!!!

Pourtant il apparait sur le gestionnaire de périph, je joint un lien a mettre en adresse en espérant que ca marche

C:\Documents and Settings\vourch\Mes documents\PrintScreen Files\ScreenShot001.jpg

Les pilotes de ce périphérique ne sont pas installés. (Code 28)

Cliquez sur Réinstaller le pilote pour réinstaller les pilotes de ce périphérique.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Le DD n'est pas détecter par éditeur de config!!!!

Pourtant il apparait sur le gestionnaire de périph, je joint un lien a mettre en adresse en espérant que ca marche

C:\Documents and Settings\vourch\Mes documents\PrintScreen Files\ScreenShot001.jpg

Les pilotes de ce périphérique ne sont pas installés. (Code 28)

Cliquez sur Réinstaller le pilote pour réinstaller les pilotes de ce périphérique.

Autant pour moi, le DD est reconnu par l'éditeur de config sous l'appellation "usb device" juste sous les lecteurs cd et dvd. Ceci étant, je n'ai à l'heure actuelle aucunes solutions pour ce driver manquant et pourtant je suis tenace.....merci à toi ChtiGG pour l'attention et le suivi porté à ce dossier mais aussi aux très nombreux conseils que tu dispenses sur ce forum. Encore une fois, même si je ne trouve pas la solution ici, votre site vaut largement le détour!!!

Bonne soirée à tous. :Alcooliques04:

http://www.ma-config.com/AfficherResume-74829-0.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

En faisant quelques recherches j'ai constaté qu'une personne ayant la même carte mère que toi avait résolu sont problème en passant par le bios et en passant ses ports USB en version 1.1 (v.1.1) au lieu de : "usb v1.1+v2.0".

Une fois l'installation effectuée correctement il faut repasser en "usb v1.1+v2.0".

Partager cette publication


Lien à poster
Partager sur d’autres sites
En faisant quelques recherches j'ai constaté qu'une personne ayant la même carte mère que toi avait résolu sont problème en passant par le bios et en passant ses ports USB en version 1.1 (v.1.1) au lieu de : "usb v1.1+v2.0".

Une fois l'installation effectuée correctement il faut repasser en "usb v1.1+v2.0".

Bonjour à tous et à toutes,

J'ai effectué la manip sans que mon vieux coucou ne reconnaisse le DD....Fin des tentatives, je me débarrasse de ce périph encombrant!!! Un grand merci pour ton aide ChtiGG :) . Bon w-e.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×