Aller au contenu
dito1994

Problème Clavier Logitech G15 v2 [Résolu]

Publications recommandées

Bonjour a toutes et a tous,

je sui doté (malheureusement) d'un petit problème avec mon Clavier G15 V2/Refresh/Retail/2008, appelé ca comme bon vous semble.

Le problème que voici: je n'arrive pas a augmenter/diminuer/"muter" (mettre en silencieux pour ceux qui savaient pas) le volume de mon ordinateur avec les bouttons du clavier. J'arrive a faire fonctionner mon clavier (lumière, macros, mode gaming/Windows, l'ecran, piste suivante/précédente, stop et pause).

Petite précision: dans la liste des périphériques et sur la detection de ma conig, il est écrit que j'ai un clavier G15 dans les peripheriques USB mias dans la section clavier il y a 3-4 petite notations qui montrent seulement: "Peripheriques Clavier PIH"

Vous pouvez le voir de vos propres yeux en regardant ma config: http://ma-config.com/AfficherResume-48052-0.html

Veuillez m'aider s'il vous plait. :D

Merci d'avance,

DiTO

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut,

As tu installer le CD fournis avec ton clavier ? Il contient tous les programmes nécessaires pour activer toutes les fonctions.

Sinon tu peux télécharger la version 3 en cliquant ici.

J'ai installé et meme reinstallé les pilotes.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tu as installé les pilotes du CD ou bien ceux télécharger grâce au lieu que je t'ai donné ?

Avant de les réinstaller, les as tu bien désinstallés ? Via le panneau de config et dans le gestionnaire de périphériques.

Essais peut être en passant par le mode sans échec pour la désinstall/réinstall.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Tu as installé les pilotes du CD ou bien ceux télécharger grâce au lieu que je t'ai donné ?

Avant de les réinstaller, les as tu bien désinstallés ? Via le panneau de config et dans le gestionnaire de périphériques.

Essais peut être en passant par le mode sans échec pour la désinstall/réinstall.

Je l'ai installé grace au lien. Mon CD ne marche plus(trop griffé). Et oui je l'ai désinstallé avec CCleaner et puis j'ai redemarrer mon PC pour le réinstaller et je le'ai redemmarrer.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

L'as tu essayé sur un autre ordinateur pour voir si le problème persiste ? Si oui c'est le clavier qui pose problème sinon on poursuivra nos recherches ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Voila, je viens de brancher sur le PC de mon frère (sans pilotes/drivers), et ca marchait. Maintenant je l'ai rebranché sur le mien et j'ai changé de port USB et ca ne marche toujours pas. -_-

Une solution?

Partager cette publication


Lien à poster
Partager sur d’autres sites

YOUPIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII (désolé pour le double post)

Le problème est résolu. ca marche/fonctionne.

Je pense que c'est a cause du changement de port USB.

Merci beaucoup pour un service parfait et une aide précieuse.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Le changement de port USB a permis au système de reconnaitre le clavier comme nouveau périphérique suite à la désinstall/réinstall du pilote.

On n'y pense pas toujours pas la plus simple des solutions est souvent la meilleure -_-

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×