Jump to content

Big soucis avec ma 260GTX


Recommended Posts

Salut j'ai un big problème avec ma 260GTX, je viens de l'acheter et je la met à jour que ce soit avec le CD d'installation ou la derniere mise à jour chez Nvidia et lorsque je redemarre mon PC l'ecran reste bloqué pendant le chargement de vista, je suis obligé d'aller en mode sans echec et de désinstaller le pilote nvidia et là après lorsque je redemarre il charge normalement sauf qu'il m'installe le pilote d'une carte graphique standard, voilà je crois que j'ai été assez clair, svp aidez moi la je bloque

Link to post
Share on other sites

Salut,

J'ai des doute quant à un problème de pilote.

Qu'est ce que tu as comme alim avec cette config ?

La 260GTX consomme énormément (autant qu'une 9800GTX qui consomme déjà au moins 3fois plus que la 9600GT)

Link to post
Share on other sites

Donc je termine par CG out, je l'ai testé sur un autre PC avec une alim plus forte et même résultat, aucune possibilité de mettre un driver Nvidia, au redémarrage l'écran se bloque que ce soit pour Vista comme pour XP, donc renvois au destinataire.

Merci

Link to post
Share on other sites
  • 2 weeks later...

Je répond très en retard "dsl", bon pour l'alim j'ai résolu le prob en achetant une 600W 12V et 32a car attention la MSI 260 demande minimum du 32 ampère, enfin bref après tous cela mon pc faisait toujours la même chose, donc j'ai contacté MSI qui eux mon aider en mettant mon bios à jour et ensuite avec leur logiciel MSI live monitor j'ai aussi mis ma CG à jours mais pas avec la dernière version seulement la 181.20 et miracle cette fois ci le PC démarre sans soucis et elle est bien reconnue. Mais voilà comme si cela ne pouvait pas continuer aujourd'hui en jouant a COD 4 en cour de jeu l'image reste fixe complètement planté, je suis obligé de faire Crtl alt supp et ensuite échap pour revenir sur le jeu et cela dure quelque minute et à nouveau ça plante et ainsi de suite, j'ai testé aussi sur COD 5 et pareil mais simplement quand je joue en reseau autrement sur d'autre jeu pas de plantage. La je sais plus quoi faire à vous de m'aider svpppppppppppppppppppppp

Link to post
Share on other sites

Salut,

J'apporte une petite précision à mon soucis, je viens de testé ma carte avec 3Dmark 06, avec une résolution standard "1280/1024" j'arrive à un résultat de 13386 Points avec quelque petits sauts d'image lors du test 3 et 4 mais quand je passe à une résolution plus haute, c'est à dire "1680/1050" là lors du test 3 et 4 j'ai de gros saut d'image et ca plante lors du test 4 avec pour message : IDirect Device 9::Present Failed Device lost (D3DERR_DEVICELOST)

J'ai regardé sur certain forum, il parle de direct X, alors j'installe le dernier pour voir, si vous avez une solution dites le moi je vous en pris autrement je vous tiens au courant.

Merci

Link to post
Share on other sites

Salut,

Tu peux télécharger la dernière version de DirectX en cliquant ici.

Des soucis de freeze comme tu as peuvent être le résultat de différents problème :

- Alim pas assez puissante -> tu l'as changé donc on peut écarter cette option

- Des températures trop élevées -> Tu peux télécharger un logiciel du type, RivaTuner, Coolbits ou AtiTool (compatible Nvidia)

- Des barrettes mémoires défectueuses -> relances tes tests avec une seule barrette à la fois sur le slot 1.

Link to post
Share on other sites

Et bien je vais tester mes barrettes mais j'ai en partis résolus mon problème en baissant légèrement la frequence du core de la carte qui est d'origine à 650 Mhz et je l'ai mis sur 620 Mhz et la ça ne plante plus.

Link to post
Share on other sites

Petite précision, pour COD4 620 Mhz pour le core c'est bon ça passe mais pour COD 5 faut au minimum 610 Mhz pour que ça ne plante presque plus, mais bon c'est quand même pas normal étant donné qu'a l'origine c'est une overclocké :smileJap: :smileJap:

Link to post
Share on other sites

En effet ce n'est pas normal.

Soit la carte graphique ne tient pas les fréquences imposées par msi donc dans ce cas renvoi en sav, soit c'est un problème de température (en baissant les fréquences la carte chauffe moins) donc il faut peut être envisager un changement de pâte thermique voire de rad.

Link to post
Share on other sites
En effet ce n'est pas normal.

Soit la carte graphique ne tient pas les fréquences imposées par msi donc dans ce cas renvoi en sav, soit c'est un problème de température (en baissant les fréquences la carte chauffe moins) donc il faut peut être envisager un changement de pâte thermique voire de rad.

Si je comprend bien quand tu parle de pâte thermique et de rad, on est bien sur le processeur la, parceque ma temperature de mon cpu est de de 42° sans rien faire et ma CG est de 54° sans être sur un jeu et sur un jeu genre "Wanted" la carte monte à 80° et mon cpu à 60°

Link to post
Share on other sites

bonjour.

on ne peut pas toujours être sûr des monitorings de températures.

sans rien changer, enlèves juste le coté de ta tour et fais un essai : tu devrais jouer plus longtemps.

ensuite, question peut-être bête, mais comme c'est une carte nouvelle génération, elle possède un ou deux connecteurs d'alimentation : ils sont branchés?

à plus.Content_41.gif

Link to post
Share on other sites

Alors pour répondre a ta question, elle possède 2 connecteurs 6 pins, et ils sont bien branché et la ventilation tourne correctement et ma tour est hyper ventilé avec 1 ventilateur sur le coté de 250 + 1 en façade de 120 + 1 à l'arrière qui extrait l'air de 120, plus la ventil de la carte, alors je pense qu'elle est bien aéré et quand tous mes problèmes sont arrivés le coté était déjà enlevé, et pour le monitoring de température, c'est celui de MSI qui est fournis avec la carte. Moi j'ai un avis mais je me trompe peut être, je pense qu'elle n'est pas overclocké et les fréquences sont misent en overclocking mais que le voltage n'est pas bon, aussi je précise que j'ai acheté la version overclocké, alors à voir.........

Pour répondre aussi à ChtiGG, j'ai contacté MSI qui ont pris mon problème au sérieux en relevant tout les numéro de la CG (N° série, etc.....) ils envoient le tout à MSI taiwan et me tiendront au courant.

Link to post
Share on other sites
Si je comprend bien quand tu parle de pâte thermique et de rad, on est bien sur le processeur la, parceque ma temperature de mon cpu est de de 42° sans rien faire et ma CG est de 54° sans être sur un jeu et sur un jeu genre "Wanted" la carte monte à 80° et mon cpu à 60°

En fait je parlé de la carte graphique.

Si MSI n'a pas fait de souci c'est que le problème est connu. La carte graphique ne tient pas ses fréquences et la température est correcte (80° en full) donc retour chez le constructeur :smileJap:

Link to post
Share on other sites

Donc comme ils me l'on dit je dois attendre le milieu de semaine pour voir ce que MSI taiwan en pense, et à ce moment là je leur demanderais un échange.

merci pour tous, je vous tiendrais au courant. :smileJap: :smileJap: :huh:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...