Aller au contenu
musicos

[RESOLU] 2em disque impossible à formater et annomalies BIOS

Recommended Posts

Bonjour à tous, :Forum25:

Je viens d'installer un nouveau disque systême Maxtor SATA II de 320 Go sur mon pc.

Je voudrais installer, en disque "Données", un second disque SATA II (Seagate)

de 230 Go sur lequel j'ai déjà windows XP pro.

Le problême est que je n'arrive plus à formater ce disque et....

1°)Avec le CD windows impossible de faire un simple formatage sans réinstaller le systême.

2°)J'ai créé une disquette de démarage MS-DOS(et même deux...) mais même après le

réglage des priorités de boot dans le BIOS le systême redémarre sur mon disque C:/ et

non sur la disquette, j'ai, par ailleurs, vérifié le bon fonctionnement de mon lecteur A.

3°)Enfin, autre annomalie : lorsque je branche mes deux disques SATA, le systême

redémarre invariablement sur le disque le plus petit (le 230Go) malgrès la configuration

du BIOS pour booter sur le C:/, alors que, sur mon poste de travail, le plus gros disque

C:/ (320Go) est bien reconnu en systême et l'autre en D: !!!???

Y'a quequ'chose qui va pas, mais quoi??? :rolleyes:

MA CONFIG PC

http://ma-config.com/AfficherResume-69486-2.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Un disque dur sata peut se brancher et débrancher à chaud donc tu as deux solutions.

Soit tu ne branches que ton 230go tu boot sur le CD d'XP et tu supprimes les partitions actives.

Soit tu boot sur ton disque dur 320go, une fois sous windows tu branches le câble sata de ton 230go sur la carte mère (l'alimentation du disque doit être branchée avant de lancer l'ordinateur), le disque dur de 230go sera alors reconnus et en faisant un clic droit sur le poste de travail / gérer / stockage / disque local tu pourras formater ton disque (peut être même directement en faisant un clic droit formater dans le poste de travail) :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Un disque dur sata peut se brancher et débrancher à chaud donc tu as deux solutions.

Soit tu ne branches que ton 230go tu boot sur le CD d'XP et tu supprimes les partitions actives.

Soit tu boot sur ton disque dur 320go, une fois sous windows tu branches le câble sata de ton 230go sur la carte mère (l'alimentation du disque doit être branchée avant de lancer l'ordinateur), le disque dur de 230go sera alors reconnus et en faisant un clic droit sur le poste de travail / gérer / stockage / disque local tu pourras formater ton disque (peut être même directement en faisant un clic droit formater dans le poste de travail) :)

Merci Biloute, :)

Je vais essayer tes manipes, mais je crois avoir essayé une fois de supprimer la partition du 230Go

mais sans succés : XP s'est reinstallé juste après... :)

Rien ne m'emp^che de faire d'autres tentatives à chaud cette fois car je n'ai pas encore essayé

cette technique, et je te tiens au courant.

A bientôt :)

Partager ce message


Lien à poster
Partager sur d’autres sites
mais sans succés : XP s'est reinstallé juste après... :)

Salut,

Si XP se réinstalle c'est que tu appuies sur Entrer à un certains moment puis formater en NTFS.

En fait il ne faut pas aller jusque là.

Sur l'écran de sélection des disque tu sélectionnes ta partition de 230Go et tu tapes S pour supprimer la partition, Entrer pour accepter puis de nouveau S pour confirmer. Et rien de plus ! :)

Maintenant tu lances le formatage et l'installation sur le disque de 320Go. Ce n'est qu'une fois arrivé sous windows que tu recréeras une partition sur le disque de 230go.

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Si XP se réinstalle c'est que tu appuies sur Entrer à un certains moment puis formater en NTFS.

En fait il ne faut pas aller jusque là.

Sur l'écran de sélection des disque tu sélectionnes ta partition de 230Go et tu tapes S pour supprimer la partition, Entrer pour accepter puis de nouveau S pour confirmer. Et rien de plus ! :D

Maintenant tu lances le formatage et l'installation sur le disque de 320Go. Ce n'est qu'une fois arrivé sous windows que tu recréeras une partition sur le disque de 230go.

Bonjour,

Je viens (presque...) de résoudre mon problême en flashant mon BIOS. :)

Cà faisait quelques années que je n'avais pas fais de MAJ.

Du coup, mes problêmes de boot sont résolus et j'ai enfin pu

installer mon 2em disque avec l'installateur de matériel windows

après l'avoir branché à chaud à partir de C:/.

J'ai formaté avec le gestionnaire de disque.

Mais j'ai un autre souscis qui apparaît :

Lorsque je relance le pc, le boot se bloque et j'ai ce message :

"Reboot and select proper boot device or insertboot media in

selected boot device and press a key" ???

Je redémarre en séléctionnant dans une liste avec F8 mon disque sytême et

le systême boot sur le bon disque, mais, même si je met en tête mon

disque sytême dans le BIOS, au redémarrage le boot se bloque et

j'ai le même message et ainsi de suite, çà commence a être trés énervant !!! :Alcooliques04:

Je viens d'apprendre, sur un autre forum, que ma CM ne supportait pas les disques SATA II ! ! !....

Il faudrait mettre mes disques en SATA I en plaçant un cavalier pour limiter le débit de mes disques.

Je vais essayer ?? :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as la possibilité, formates les deux disques et refais une installation car il se peut que des fichiers importants pour le boot ont été installé sur le second disques puis endommagés.

Normalement les nouveau disques Sata 2 se brident automatiquement en Sata 1 au cas où, comme pour toi, la carte mère possèderai des port Sata 1.

Si ton HDD a déjà été reconnu c'est qu'il est compatible donc pas la peine d'utiliser un jumper à mon avis.

Partager ce message


Lien à poster
Partager sur d’autres sites
Si tu as la possibilité, formates les deux disques et refais une installation car il se peut que des fichiers importants pour le boot ont été installé sur le second disques puis endommagés.

Normalement les nouveau disques Sata 2 se brident automatiquement en Sata 1 au cas où, comme pour toi, la carte mère possèderai des port Sata 1.

Si ton HDD a déjà été reconnu c'est qu'il est compatible donc pas la peine d'utiliser un jumper à mon avis.

Ahh...ChtiIGG et les autes Biloutes !!!.... :D ,

Mon problême étant toujours présent, je me suis décidé à faire examiner mon PC

par un technicien chez WORLD MICRO (pub gratuite car ils le méritent!!!...)

petit magasin en face d'un autre beaucoup plus grand

et que je ne citerais pas (çà commence par un S...et ceux-là m'auraient

sûrement envoyer ch.....!!).

Bref au bout de quelques minutes j'ai eu la clef du problême :

ma CM était en parfait état, mes deux disques aussi, pas de problême sytême sauf que...

je me plantais à répétition dans la config BIOS du boot , le technicien, qui,

en passant, ne m'a pas demandé un rond (re : WORLD MICRO à Paris, 88 Ave Daumesnil, 75012)

m'a montré l'erreur que je m'obstinais

à faire dans le BIOS et l'ordre normale de la config.

C'est dumoins ce que je croyais dans l'instant !!!!.... :unsure:

Arrivé chez moi j'ai voulu refaire les opérations du techniciens pour

être sûr d'avoir compris la manip et là, impossible de sortir du

BIOS sans voir réapparaître le même message d'erreur!!! Le cauchemard... ;)

Le mystère de mon problême de config disques durs est enfin éclairci....

INCROYABLE erreur de débutant !!...: :(

Je pouvais essayer toutes les combinaisons de disques dans l'onglet

Boot du BIOS si je ne sortais pas correctement de celui-ci, mes

nouveaux paramètres ne risquaient pas d'être pris en compte par

la machine. En effet :

l'erreur venait du fait que, après les réglages dans "Boot Device

Priority" et "Hard Disk Drives",je m'obstinais, pour sortir du BIOS,

à faire : Echappe > j'avais le message "Discard configuration change and

exit now?" ok séléctionné > et je faisais Entreé !!!, le pc ne boutais pas.

Alors que j'aurais dû faire :

sélection onglet EXIT > EXIT AND SAVE CHANGES > ENTREE >

SAVE CONFIG CHANGES AND EXIT NOW, OK ? > ENTREE

pour que ma nouvelle config soit prise en compte!!!

Ahh... l'anglais et moi ??!! :Grrr54:

MERCI à tous ceux qui ont essayé de m'aider sans pouvoir

déceler cette bourde à répétition !!. :Merci:

Et à bons entendeurs..... ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait tu avais toutes les clefs en mains mais c'est à la fin que ça n'allait pas.

Tous les bios sont élaborés de la même façon donc petite astuce, pour faire simple, dès que tu as fait des modif dans le bios et que tu veux les enregistrer en sortant, tu tapes F10 puis Entrer ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×