Aller au contenu
hash

Driver ethernet

Recommended Posts

Bonjour,

C'est la première fois que je poste ici, j'espère donc être complet.

Voila mon problème, j'ai formaté et ré-installé le vieux PC d'une amie avec un XP SP2. Le PC est un HP PAVILION 400, j'ai installé tout les drivers, sauf la carte ethernet. Je n'ai aucune informations sur cette dernière à part celles données part le détecteur de configuration, et voila la ligne dans le résumé:

Réseau

nVidia Corporation:nForce Ethernet Controller

La recherche automatique de pilote donne:

nForce Ethernet Controller (Aucun driver installé)

Fabricant : nVidia Corporation

Le souci c'est que je n'ai pas trouvé ce driver.

Merci pour toute l'aide que vous pouvez me donner

Cordialement

H

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pourrais tu préciser le modèle exact car dans la série Pavilion 400 il y en a une tripotée :)

Pourrais tu également publier la configuration stp.

C'est une carte mère à chipset nvidia nforce donc le pilote ethernet est intégré au package nforce. Maintenant à savoir si c'est du nforce2, 3, 4 ou plus. C'est grâce aux infos que je t'ai demandé qu'on va pouvoir te dépanner :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

désolé mais le contrôleur Ethernet ne s'est toujours pas installé. Je ne sais pas quoi faire. En tout cas merci, pour ton aide.

Cordialement

H

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

il s'agit d'un NForce 220 et non pas 420.

H.P. ne fournit ni le driver du chipset ( incluant celui du réseau ), ni celui du réseau seul. Pourrais-tu faire un clic droit dessus dans le gestionnaire de périphériques > Propriétés > Détails et nous donner son identifiant matériel ?

tu peux aussi essayer via Windows Update.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci beaucoup de votre aide.

Voici l'identifiant : PCI\VEN_10DE&DEV_01C3&SUBSYS_367C1462&REV_C2\3&13C0B0C5&0&20

En espérant que ça va pouvoir vous éclairer.

Merci.

Hash

PS : La mise à jour windows n'a pas eu d'effet sur mon problème

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Retélécharges le premier pilote nforce

Extrait le avec 7-zip ou winrar et mets ton pilote à jour manuellement.

Pour cela clic droit dans le gestionnaire de periph sur ton matériel non installé puis mettre à jour le pilote -> définir un emplacement -> parcourir et tu vas sélectionner le dossier nouvellement extrait et le sous dossier .../Ethernet

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le message de bienvenue :) ainsi que pour ta réactivité.

Le chipset Intel est maintenant installé et la carte ethernet aussi, j'ai enfin le net ! Le wifi, je n'y arrive pas, je pensais avoir le bon pilote, je n'ai pas encore essayé avec ton lien mais surtout j'ai peur qu'il y aie un blocage logiciel qui permette d'activer le wifi ou non par un bouton du PC... je verrai cela demain.

J'avais fait le tour du matériel non reconnu et voici le résultat (apres l'install du chipset intel, avant l'install des pilotes réseaux)

Autres périphériques :

---------------------------

Acquisition de données PCI et contrôleur de traitement du signal

PCI\VEN_8086&DEV_2932&SUBSYS_3629103C&REV_03\3&B1BFB68&0&FE

Contrôleur de réseau

PCI\VEN_14E4&DEV_4315&SUBSYS_137D103C&REV_01\4&38F101EE&0&00E0

Contrôleur ethernet

PCI\VEN_10EC&DEV_8168&SUBSYS_3629103C&REV_02\4&318470AD&0&00E1

Périphérique audio sur bus High Definition Audio

HDAUDIO\FUNC_01&VEN_111D&DEV_7603&SUBSYS_103C3629&REV_1002\4&18811D07&0&0001

Périphérique inconnu

ACPI\ENE0100\4&B310638&0

Système de base

PCI\VEN_197B&DEV_2382&SUBSYS_3629103C&REV_00\4&1B3EBCEA&0&01E4

PCI\VEN_197B&DEV_2383&SUBSYS_3629103C&REV_00\4&1B3EBCEA&0&03E4

PCI\VEN_197B&DEV_2384&SUBSYS_3629103C&REV_00\4&1B3EBCEA&0&04E4

Si quelqu'un peut m'aider à déterminer ces périphériques... ce serait très sympa.

Merci, bon dimanche !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai réduit encore la liste des périphériques non reconnus :

Autres périphériques :

---------------------------

Acquisition de données PCI et contrôleur de traitement du signal

PCI\VEN_8086&DEV_2932&SUBSYS_3629103C&REV_03\3&B1BFB68&0&FE

Contrôleur de réseau

PCI\VEN_14E4&DEV_4315&SUBSYS_137D103C&REV_01\4&38F101EE&0&00E0

Périphériques ayant des problèmes de fonctionnement (point d'exclamation) :

---------------------------

IDT High-Definition Audio CODEC

(anciennement "Périphérique audio sur bus High Definition Audio")

HDAUDIO\FUNC_01&VEN_111D&DEV_7603&SUBSYS_103C3629&REV_1002\4&18811D07&0&0001

J'ai "Ce périphérique ne peut pas démarrer. (Code 10)". En effet, à la fin de l'installation du pilote il ouvre une commande DOS, essaye de démarrer un service mais n'y arrive pas, l'assistant nouveau matériel dit donc qu'il n'a pas pu le démarrer... je ne sais pas pourquoi.

ENE CIR Receiver

(anciennement Périphérique inconnu)

ACPI\ENE0100\4&B310638&0

J'ai "Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)" mais je pense avoir installé un pilote Vista :

http://www.asimobile.com/notebook_files/fl...r.v1.3_xpvt.zip

Les "Système de base" étaient le lecteur de cartes mémoires : ftp://ftp.hp.com/pub/softpaq/sp40001-40500/sp40221.exe

Le "Contrôleur ethernet" était le HP Wireless Assistant : ftp://ftp.hp.com/pub/softpaq/sp39001-39500/sp39374.exe

Mais j'ai encore un problème avec ça, le logiciel dit que le périphérique wifi est désactivé par le gestionnaire de périphérique. Mais je ne le vois même pas. En tout cas, ce soft a activé le bouton de contrôle du Wifi au dessus du clavier. Ce sur l'appui de ce bouton que j'ai le message.

En espérant que cela puisse faciliter les dernières recherches.

Partager ce message


Lien à poster
Partager sur d’autres sites

Encore une petite évolution dans mes recherches,

Pour l'infra rouge (ENE CIR Receiver) : ftp://ftp.hp.com/pub/softpaq/sp41501-42000/sp41645.exe

Autres périphériques :

---------------------------

Acquisition de données PCI et contrôleur de traitement du signal

PCI\VEN_8086&DEV_2932&SUBSYS_3629103C&REV_03\3&B1BFB68&0&FE

Contrôleur de réseau

PCI\VEN_14E4&DEV_4315&SUBSYS_137D103C&REV_01\4&38F101EE&0&00E0

Périphérique inconnu

HID\ENE0100&COL01\6&A49C6B9&0&0000

HID\ENE0100&COL02\6&A49C6B9&0&0001

HID\ENE0100&COL03\6&A49C6B9&0&0002

HID\ENE0100&COL05\6&A49C6B9&0&0004

Et toujours un point d'exclamation devant IDT High Definition Audio Codec => pas de son

HDAUDIO\FUNC_01&VEN_111D&DEV_7603&SUBSYS_103C3629&REV_1002\4&18811D07&0&0001

Et toujours ce Wifi désactivé...

J'ai trouvé un article très interessant : http://h30434.www3.hp.com/psg/board/messag...ding&page=1

J'ai fait la manip avec le devcon.exe mais cela ne permets toujours pas de démarrer le son.

Copie d'écran :

gestionnaire_de_peripheriques.JPG

Merci pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Pour le controlleur de reseau : installes ce pilote (Broadcom Wireless LAN Driver)

Pour le pilote non installé "Aquisition de données pci ...." Il faudra lancer une mise à jour manuellement en dézipant le pilote chipset intel.

Pour cela clic droit dans le gestionnaire de periph sur ton matériel non installé puis mettre à jour le pilote -> définir un emplacement -> parcourir et tu vas sélectionner le dossier nouvellement extrait.

On verra pour le reste ensuite.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

pour l'audio, installes ce driver : Pilotes/Audio/IDT_XP/

pour le PCI\VEN_8086&DEV_2932, il s'agit du pilote ich9core.inf qui est inclus dans celui du chipset. Il faut décompresserc e dernier et indiquer ce fichier inf pour faire la mise à jour.

PCI\VEN_14E4&DEV_4315 = Broadcom_BCM43xx_4.150.22.0.zip

pour le ENE Receiver, soit je ne trouve rien du tout, soit trop mais imprécis. Il s'agit d'un périphérique HID, donc beaucoup trop répandu pour être concret.

installes déjà les 2 autres, nous verrons par la suite pour celui-ci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci pour votre aide,

Pour "Acquisition de données PCI et contrôleur de traitement du signal", c'est bon, je l'ai installé à partir du pilote chipset intel décompressé, ça a marché de suite.

Pour la carte réseau broadcom, le pilote est installé mais j'ai un point d'exclamation devant avec "Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)".

Et pour le son, voilà ce que j'ai :

IDTAudio.JPG

Je suis en train de me demander si je ne devrait pas refaire une install propre d'XP en y intégrant le chipset intel... J'ai essayé d'installer tellement de pilotes que j'ai peur qu'il y aie des conflits...

Je ne sais pas, vous en pensez quoi ?

Je commence à désespérer...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

A mon avis l'installation doit être foireuse car le pilote HID doit s'installer automatiquement et comme tu commence à avoir des problèmes de pilotes mal installés avec des codes XX ça sent mauvais.

D'après ce que j'ai compris tu as modifié toi même ton CD d'installation, il a certainement quelque chose qui a dû être modifié à ton insu.

Réessais une installation propre avec un CD original non modifié, je pense que ça ira beaucoup mieux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dois avoir raison. Je vais laisser tomber cette install et me refaire un CD XP. En fait je suis obligé de passer par nlite pour y intégrer les pilotes Sata. Je ne vais y mettre que cela et réessayer d'installer les périphériques un par un avec les liens que vous m'avez donnés.

Merci pour votre aide à tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

N'intègres donc que les pilotes sata cette fois ci.

Et lances l'installation des pilotes dans l'ordre suivant :

- chipset (carte mère)

- carte graphique

- carte son

- le reste

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Bien, j'ai refait un CD d'install de windows XP. Sans faire exprès j'ai intégré tous les pilotes à part la carte graphique. Enfin voilà tout s'est installé correctement. Mais j'ai toujours des problèmes sur la carte son et la carte wifi.

IDT High Definition Audio Codec

HDAUDIO\FUNC_01&VEN_111D&DEV_7603&SUBSYS_103C3629&REV_1002\4&18811D07&0&0001

Ce périphérique ne peut pas démarrer. (Code 10)

J'ai exactement les mêmes symptômes qu'auparavant.

periph.JPG

Carte réseau Broadcom 802.11g

PCI\VEN_14E4&DEV_4315&SUBSYS_137D103C&REV_01\4&38F101EE&0&00E0

Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)

wifi01.JPG

wifi02.JPG

Tout le reste est OK.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai tout résolu, j'ai tous les pilotes.

Alors voilà, les pilotes Windows XP les plus difficiles à trouver pour votre HP Pavilion dv6 (dv6-1030ef) :

- Pilote SATA à intégrer obligatoirement dans votre CD d'install XP : Matrix storage Manager (f6flpy3288.zip)

- Audio : IDT High Definition Audio Codec

- Wifi : Broadcom 802.11g

Une petite incertitude persiste : je trouve le son minimal de ma carte son légèrement trop élevé. Peut-être est-il possible de trouver un pilote son mieux adapté.

Happy install !

Partager ce message


Lien à poster
Partager sur d’autres sites

Super ! Merci pour le feedback ! Ca pourra certainement en aider plus d'un :smileJap:

Pour le volume tu as un curseur "volume principal" et un "volume wave" tu peux baisser le volume du son wave :smileJap:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×