Aller au contenu
sebeloeme

fichiers .exe transformés en .tif ou .tiff....!

Publications recommandées

Bonjour,

Après avoir interompu l'installation de Picasa (car il prenait mes symboles dao avec mes photos), Windows photo gallery s'est aproprié TOUS mes fichiers .EXE. De ce fait, je ne peutx plus rien ouvrir sur mon second DD sauf bien sur les fichiers .TIF ou .TIFF....!! (Meme en mode sans echec ou avec la console DOS), ni faire de restauration car bien sur c'est windows photo gallery qui se lance et me dit qu'il ne peut pas ouvrir le fichier.

Si quelqu'un à une solution, je l'en remercie d'avance.

Ceçi est mon premier message, soyez indulgent pour les eventuelles erreurs!!

sincères salutations.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Essais cette manipulation :

1- Aller dans : Options des dossiers/Types de fichiers

2- Cliquer sur "Nouveau"

3- Ajouter EXE dans "Extension du fichier" puis Choisir "Application" pour le champ "Type de fichier associé" (cliquer sur Avancé pour le faire apparaître)

4- Cliquer "OK"

5- Cliquer sur "Restaurer" (%1 doit apparaître en face de "S'ouvre avec :")

6- Cliquer sur "Fermer"

Source

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci ChtiGG pour ta réponse, mais quand j'ouvre"options des dossiers" je n'ai que 3 onglets : general,affichage et rechercher et pas "types de fichiers"!!

j'ai bien cherché, mais je n'arrive pas à faire la manip. indiquée.

je ne peux pas desinstaller "photo gallery" meme en tant qu'administrateur.

A bientot j'espère.... salut.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Quand tu ouvres n'importe quel dossier, par exemplemes document, tu cliques sur "Outils" puis "Option des dossiers..."

Cette fenêtre doit s'ouvre :

optiondossiers.png

Ce n'est pas le cas chez toi ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Quand tu ouvres n'importe quel dossier, par exemplemes document, tu cliques sur "Outils" puis "Option des dossiers..."

Cette fenêtre doit s'ouvre :

optiondossiers.png

Ce n'est pas le cas chez toi ?

Non, jen'ai que les 3 propositions que j'ai indiquées precedement.Meme chose en passant par le panneau de configuration !!

Pour rappel, j'ai VISTA home prémium sp1 en mise à jour de XP ...à plus, merci.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Tu peux essayer de créer un fichier reg avec les informations nécessaire pour que les exe s'ouvrent de nouveau avec l'application qu'il faut : voir ici

Bonjour et merci ChtiGG.

J'ai copié le lien avec le fichier" .reg " à l'adresse indiquée et tout remarche !!! merveilleux !!..........mais il faut que je désintalle vista sur un des disques, ce qui ne me parait pas evident à première vue.

merci encore et peut etre à bientot ; (le site est super, j'ai mis mes drivers à jour)...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×