Aller au contenu
Vilo74

probleme carte graphique ou carte video secondaire ?

Recommended Posts

Bonjour ,

Veuillez m'excuser pour cette question mille fois re-battue dans de nombreux sujets , mais là je sèche.

Tout d'abord voici ma config. http://ma-config.com/AfficherResume-71671-0.html

Alors voilà , j'ai le bon cable avec S-video pour l'ordi et péritel pour la télé , plus le jack du son de l'ordi .

J'ai fait les manipulations avec la télé allumée sur le bon canal , raccordée à l'ordi allumé lui aussi , ou éteint d'abord puis allumé enfin .... rien ni fait , on dirait que l'ordi ne reconnait pas la télé.

Voici comment j'ai procédé,

- clique droit sur le bureau

- propriétés

- paramètres

- avancé

- affichages

- Et là l'icone de la télé reste désespérément gris , impossible de le sélectionner.

J'ai également essayé lorsque j'en suis à l'étape "paramètres" , de sélectionner le moniteur 2 et de cocher la case "étendre le bureau à ce moniteur" mais cela ne fonctionne pas , l'écran devient noir deux secondes et tout redevient comme avant , inchangé.

Alors en faisant appel au "centre d'aide et de support" de windows j'ai lu qu'il se pouvait que je n'ai pas de carte video secondaire .

Effectivement dans le répertoire proposé lorsque je clique sur carte graphique je ne trouve rien de plus que cette carte graphique , alors qui peut me dire si c'est effectivement ça le problème et si oui comment le résoudre ?

Et un grand merci d'avance à tous ceux ou toutes celles qui prendront un peu de leur temps pour me répondre ,

Olivier en haute-savoie

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Il va falloir mettre à jour le pilote/logiciel de ta carte graphique mais comme c'ets un chipset mobile il y a une manipulation à effectuer avant.

Tout d'abord télécharge les derniers catalyst en date.

Ensuite rendez vous sur cette page pour télécharger MSXML6 et DH mobility modder

Le truc c'est de lancer l'installation du pilote en double cliquant dessus, une fois décompressé on annule le processus.

On lance le programme DHMM et on sélectionne le dossier décompressé 'C:/ATI/.." et on patch le driver.

Enfin on relance l'installation du pilote mais en passant cette fois par l'exe situé dans l'emplacement C:/ATI...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Chti GG et merci pour cette réponse rapide ,

Alors voilà j'ai téléchargé les trucs demandés , ils sont bien gentiment garés dans mes documents .

Mais comme je ne suis qu'un pauvre néophyte je vais devoir te demander des précisions quant'à la signification du mot "pilote" ...... hééééé oui , je suis nul à ce point !

- S'agit-il du "catalyst"

du MSXML6

du DH MOBILITY Modder ?

- Sera-t 'il facile de déterminer le moment où le pilote lancé sera décompressé , je veux dire , y aura-t ' il une fenêtre qui s'affiche en disant "je suis décompressé" ?

- Que signifie "on Patch le driver" et heu .......qu'est-ce que le driver ?

- Je ne trouve pas l'exe dans C:/ATI.... , pour te dire ce que j'ai fait car tu dois me prendre pour une bille (c'est pas entièrement faux) ,

Poste de travail

Disque C:

ATI

SUPPORT

ATIMcatW

Et là je tombe sur 5 dossiers dont pas un n'affiche "execute" lorsque je les explore .......qu'ai-je donc raté ?

Merci pour tout ,

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Olivier,

Alors pour faire simple un pilote (ou driver, c'est la même chose) c'est un petit programme qui permet de "contrôler" (d'où le terme employer) un composant de l'ordinateur. En théorie, plus le pilote est récent, plus il est susceptible d'exploiter au mieux le matériel.

Ici notre pilote c'est le programme nommé "ATI catalyst 9.2"

DH MOBILITY Modder (DMM) est un logiciel (nécessitant l'application MSXML pour fonctionner) qui permet de modifier le pilote catalyst afin qu'il soit compatible avec ta carte graphique. Car en gros, ce pilote est développé pour les carte graphique de PC de bureau. Les carte graphiques de PC portable ne sont pas tout à fait fabriquées sur les mêmes bases d'où la modification (ou patch) du pilote.

Grâce au logiciel DMM, as tu réussi à patcher (modifier) le pilote catalyst situé dans C:/ATI/... ?

Si oui, l'exe (ou executable) correspond au SETUP, donc tu trouve l'executable nommé SETUP et tu double clic dessus pour lancer l'installation du pilote modifié.

J'espère avoir été le plus clair possible :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Chti GG et merci pour ces réponses , j'avance ....j'avance !

Mais , mais je ne suis pas encore assez au fait pour comprendre ce qu'il faut faire lorsque je ne trouve pas ce que tu me dis , sur mon écran.

Lorsque je lance catalyst mobility 9.2 je clique exécuter dans une fenêtre qui me demande si je veux l'exécuter , des fois que je sois subitement pris d'un doute , ensuite une autre fenêtre me dit qu'il va l'installer dans l'emplacement C:/ATI/SUPPORT/ACTIMCatW , alors je lui réponds Install , mais lui de me rétorquer que non il ne peut pas et le voilà qui devient grandiloquent , me demandant de contacter le fabricant pour mettre à jour le pilote .....!

N'est-ce pas ce que je m'évertue à faire là ? :)

Bon , donc je n'ai pas vu comment annuler le processus lorsqu'il est "décompressé".

Pour ce qui est de MSXMSL6 il me répond que ce package d'installation n'est pas pris en compte par ce processeur.

LE DH MOBILITY Modder me demande d'accepter les terms de la licence , puis me demande si je veux le ré-installer car il est déjà installé ...... j'ai probablement du faire cette manip en cherchant comment suivre tes instructions .

Lorsque je fais C:/ATI je double-clique sur ATI puis je double-clique sur SUPPORT et je re-tombe sur ctte fenêtre avec pleins de dossiers dont aucun ne me fait accéder à setup ou exe , sauf peut-être ce dossier "Makensisw" qui lorsque je double-clique dessus m'ouvre une fenêtre qui dit ceci "unable to intialize makensis. please verify that Makensis.exe is in the same directory as Makensisw.exe.

........... tu y comprends quelque chose ? :)

Désolé de te poser de plus en plus de questions au fur et à mesure que tu m'aides ! :)

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Très cher Chti GG je me dois de te féliciter pour le temps et les moyens que tu développes pour me venir en aide , qui es-tu donc , une espèce de chevalier des temps modernes dont le but de la croisade est d'erradiquer coûte que coûte toutes les vilénies que d'incompréhensibles ordinateurs infligent à nos modestes conditions d'êtres humains dénués du plus petit hardware ?

Enfin bon , merci encore.

Je file sur le lien pré-cité et je te tiens au jus ,

Ciao

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Je correspond tout à fait à ce que tu as décrit :Merci:

Sans rire, je fus dans la même galère que toi il y a de ça plusieurs années, j'ai beaucoup cherché, et ayant constaté que beaucoup de personnes cherchaient désespérément à mettre à jour leur pilote j'ai décidé de partager ma trouvaille :)

Dès que l'installation du pilote est passée reviens par ici je t'expliquerai commence configurer ton Dual Screen :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut CHTI GG , je suis décontenancé , je suivais à la lettre tes instructions et tout se passait grosso-merdo comme il faut , sauf que certaines lignes n 'avaient pas les même lettres que dans ton topic , pour ce qui concerne l'endroit où le truc est stocké , mais bon je ne m'inquiétais pas vu qu 'étape après étaps tout se passait comme prévu .

Jusqu' à ce que je clique pour déselectionner CATALYST REGISTRATION ET WARCRAFT MACHIN CHOUETTE , car une fois que je clique next le pilote commence à se lancer et subitement une fenêtre apparait pour me dire que mon système ne fait pas 64 bits et que donc ça ne fonctionne pas .

Alors ma question du coup est la suivante :

Vu que lorsque je clique sur les liens que tu m'as donné pour télécharger ATI CATALYST , je tombe sur plusieurs choix , xp , 64 bits et media center edition , et que malheureusement , aucun de ces trois là ne fonctionne sur mon pc , est-ce que je suis bien en 64 bits ou est-ce que cela vient d'un autre type de problème ?

Merci pour ton infinie patience , maître GG !

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Magnifique !!!

Tout est enfin installé ,Catalyst , DH Modder and Co , mais .......

Bah oui faudrai pas que ça fonctionne du premier coup , ce ne serai pas très sport , n'est-ce pas ?

Ben je sais pas .......

(ça au moins je commence à avoir l'habitude !)

Dans propriété de affichage tout va bien , le moniteur deux est enfin coché et accepté , et dans affichage de avancé on voit bien la télé qui est sélectionnée et active ..... heu .....virtuellement active oeuf corse !

Je suis aussi allé dans Catalyst pour le configurer , et aucune des deux versions (easy ou quick) ne me permet d'avoir enfin l'image de l'ordi SUR la télé . Il me semble pourtant avoir fait tout ce qu'il fallait , j'ai suivi les instructions , coché ce qu'il fallait ......, tenté le mode clone , essayé le mode extended desktop , je suis en 1280x800 sur le moniteur et 1280x768 sur la télé , le tout à 60hrz , mais lorsque je tente l'identification cet abruti ne veut pas du 2 . Moniteur 1 y'a pas de soucis (heureusement y'en a assez comme ça) mais pour le 2 ......il n'y a pas moyen de le sélectionner DANS CATALYST alors qu'il l'est en passant par propriété de bureau ......!

AU SECOURS !!! :rolleyes:

enfin , là on tiens le bon bout le plus dur est fait non ?

Merci pour ton aide chti GG , je n'y croyais plus trop mais là , grâce à toi je vois bien que je vais m'en sortir !!!!

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Qu'est ce que tu as comme TV ?

Je vais te montrer comment je fais chez moi, en espérant que ça fonctionne pour toi aussi :rolleyes:

Clic droit sur l'icône ati dans la barre des tâches puis sélectionnes Catalyst Control Center

doubleecran1.png

Sélectionner Advanced puis Next enfin Yes pour accepter

doubleecran2.png

Onglet Display Properties, tu peux voir si ta TV est bien détectée et l'activer.

doubleecran3.png

Dans l'onglet Display Options tu peux cocher la case Force TV detect

doubleecran4.png

N'oublies pas de cliquer sur Apply à chaque fois que tu effectues un changement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut , ou plutôt re-salut Chti GG ,

Je suis désolé de te décevoir mais le problème persiste et j'ai passé une bonne partie de la journée à essayer de le résoudre .

J'ai fait tout ce que tu m'as dit mais malgré tout ce la ne fonctionne pas encore ...

- Le fait que sur ton topic le format du desktop ne soit pas exactement le même que le mien (1200x800) n'y est pour rien , hein ?

- quand je fais - clique droit propriétés - avancé (sur le 1 ou sur le 2 c'est pareil) - options , toutes les cases sont cochées sauf désactiver fonction résolution rapide c'est ok ?

Je cherche la p'tite bête je sais , mais comment chercher et par où , et quoi d'abord ? :rolleyes:

Le fait est que lorsque je clique droit sur l'écran 2 de propriété - et indentifier rien ne se passe . Mais il affiche 1 pour le moniteur 1.

Si je clique droit sur moniteur 2 de ATI il affiche la même chose que pour le moniteur 1 , à savoir 1.

Donc il ne reconnait ou ne détecte pas la télé alors que tous les autres voyants sont aux verts , j'ai tout bien fait tout qu'est-ce que tu m'as dit bwana , et ma télé est récente puisque de 2005 .

Le vendeur de cables m'a affirmé qu'il me fallait celui avec une péritel à un bout et un jack pour le son plus une s-vidéo de l'autre côté , bien que j elui ai demandé de me filer un cable avec deux prises s-vidéo puisque ma télé a également une prise s-vidéo en façade ....... mais ce ne peut quand même pas venir de là puisque la péritel de la télé sur laquelle je me branche fonctionne parfaitement avec le lecteur dvd , et j'ai pris la précaution de rester brancher sur le bon canal de la télé , AV1 .

Alors ....?

Une idée de derrière les fagots ?

Moi je sèche .

J'ai tout re-fait une dizaine de fois au moins , je crois que la seule chose que je n'ai pas essayé c'est de re-démarrer l'ordi en laissant la télé éteinte .

Bon allez je ré-essaye une dernière fois .

Merci ,

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut , je viens de voir sur un autre forum un lien vers un topic qui dit ceci :

Bureau - clique droit propriétés

avancé

superposition ,et là il faut cocher la case , options du mode théâtre

et dans la fenêtre qui s'ouvre cocher la case, mode théâtre

Sauf que je n'ai pas la première case, options du mode théâtre , dans l'onglet, superposition

Qu'en penses-tu ?

Merci ,

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Que soit avec l'adaptateur péritel ou directement sur l'entére SVHS de la TV c'est pareil ?

1200*800 c'est le résolution de mon écran donc c'est normal qu'elle soit différente pour toi. Par contre pour la TV si c'est un tube cathodique normalement il faut lui appliquer une résolution de 800*600 à 60hz.

Partager ce message


Lien à poster
Partager sur d’autres sites

Clic droit sur le bureau -> propriétés -> affichage :

Passe la résolution de ton écran de pc en 800*600

Ensuite tu clic sur le deuxième écran correspondant à ta TV et tu coches la case "étendre le bureau à ce moniteur"

J'espère que ça va fonctionner car je commence à sécher :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ben non , c'est pas de chance , ça n'a rien donné , et puis j'avais déjà étendu le bureau à ce moniteur dans catalyst mais il ne veut pas me propposer cette option si je passe comme tu le dis pas propriétés.

J'avais remarqué des différences entre catalyst et propriété du bureau , j'ai donc synchronisé les formats puisque catalyst n'était pas en B/PAL , ensuite sur ton conseil j'ai aussi synchronisé entre les deux le format 800x600 pour le moniteur 2 , mais non , rien toujours rien .

Le truc à mon avis se situe au niveau de catalyst car il refuse d' identifier le moniteur 2 , à chaque fois que je tente le test il m'affiche un grand 1 sur l'écran de l'ordi , le 2 n'apparait nulle part .

Et si je passe par propriétés pour identifier le moniteur 2 , eh bien là rien ne se passe .

As-tu vu mon message sur le lien vers un topic qui dit de cocher la case options du mode théâtre dans l'onglet superposition ?

Qu'en penses-tu ?

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah pardon , au temps pour moi , si si la case étendre le bureau à ce moniteur est bien cochée (depuis longtemps) lorsque je passe par propriétés du bureau , c'est parce que je l'ai cochée il y a un moment queje n'y pensais plus , et puis j'ai essayé de faire un clique droit sur le moniteur 2 comme dans catalyst , et bien sùr ça ne donne rien dans propriétés ........ rrhhâââ...! je finis par m'enmêler !

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Que soit avec l'adaptateur péritel ou directement sur l'entrée SVHS de la TV c'est pareil ?

Peut être essayer en 640*480 si c'est possible :)

Je sèche je sèche .... j'aime pas ça ..... :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Non cela ne donne rien de baisser ou non le format de moniteur 2 , j'ai passé une heure hier à tester tous les formats en éteignant l'ordi à chaque fois , des fois que ....

Pour ce qui est du cable , je me disais qu'il restait cette option à essayer , si ça sa trouve il y a une connerie dans la télé qui dit à l'ordi que c'est une télé pour qu'il la reconnaisse comme telle , mais uniquement si branchée par s-vidéo ...... je vais en acheter un ce matin et je te tiens au jus .

Allez , haut les coeurs et gardons espoir !

Pis si t'aime pas sécher ben t'as qu'à boire plus ! :)

:)

olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je ne pense pas trop que ce soit un problème logiciel mais sait on jamais. Alors tu peux essayé le ATI Tray Tool qui offre pas mal d'options de configuration supplémentaires.

Aller bibine pour reprendre des forces :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×