Aller au contenu
dombraud

Installation pilotes audio

Recommended Posts

Salut à tous,

Ma-config.com me signale que 2 pilotes audio NVIDIA sont mal installés, alors que le gestionnaire de périphériques m'indique que tout est OK (Pas de signal d'alerte en regard des logiciels). Effectivement tout fonctionne normalement. Alors qui croire?

D. B.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans l'arborescence, figurent les logiciels suivants :

- Codecs audio

- Codecs Vidéo

- NVIDIA ® nForce Audio Codec Interface

- NVIDIA® nForce MCP Audio Processing Unit

- NVIDIA® NForce MIDI UART

- Périphérique Audio Duplex Intégral unimodem

- Périphériques de capture vdéo hérités

- Périphériques MCI

- Pilotes audio hérités

- Port jeu standard

le tout sans signal d'anomalie quelconque

D. B.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

publies ta configuration comme je te l'ai proposé afin que nous puissions voir exactement ce qui est présent, installé ou non, ainsi qu'avoir des infos complètes sur ton matériel ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
re

publies ta configuration comme je te l'ai proposé afin que nous puissions voir exactement ce qui est présent, installé ou non, ainsi qu'avoir des infos complètes sur ton matériel ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
re

publies ta configuration comme je te l'ai proposé afin que nous puissions voir exactement ce qui est présent, installé ou non, ainsi qu'avoir des infos complètes sur ton matériel ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

je ne vois absolument aucun problème dans la détection et les mises à jour de pilotes :

nForce Audio Processing Unit

Fabricant : nVidia Corporation | Classe: media | Version : 6.14.462.0 | Date: 13/04/2005

nForce AC97 Audio Controller

Fabricant : nVidia Corporation | Classe: media | Version : 6.14.462.0 | Date: 13/04/2005

as-tu relancé une détection depuis ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

Mon ordinateur fonctionne parfaitement. Ce qui m'interpelle c'est que ma-config me propose toujours de faire des mises à jour qui à priori ont été faites, notamment en ce qui concerne la carte audio (nVidia nForce)

D. B.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

ce qui t'est proposé ne correspond pas à ton matériel. Il s'agit de mises à jour pour des chipsets Realtek et VIA, pas Nforce.

n'en tiens pas compte ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×