Aller au contenu
paulray

pilote pour 6L200M0 USB Device

Publications recommandées

Bonjour

j'ai un DD externe que j'ai acheté l'année dernière DD + boitier que j'ai monté

sous XP ce DD marche à peu pres correctement mais sous Vista j'ai beaucoup de mal à ce qu'il soit reconnu

je branche et débranche jusqu'à qu'il soit reconnu

peut être es ce un problème de pilote

ce DD ne fonctionne peut etre tout simplement pas avec Vista ??

existe t'il une solution afin qu'il soit reconnu et fonctionne normalement?

merci pour votre aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

sous XP ce DD marche à peu pres correctement
je branche et débranche jusqu'à qu'il soit reconnu

je verrais plus un problème matériel qu'un problème logiciel. Que veux-tu dire par " à peu près correctement " ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut,

C'est peut être un problème de pilote en effet. Pour le vérifier il faudrait que tu publies ta configuration s'il te plait :smileJap:

Si j'ai bien compris ton PC était sous XP et tu l'as passé sous Vista ?

Bonsoir

ma config

http://ma-config.com/AfficherResume-70305-0.html

quand je veux dire à peu prés c'est que le DD est reconnu et puis 10 mm apres il n'apparait plus dans le poste de travail ca c'est sous XP

j'ai garde mon ancien ordi xp edition familiale

sur mon 2 eme portable Vista la c'est une autre paire de manches

je branche et debranche au moins " ou 4 fois avant qu'il ne soit reconnu et auusi la emem chose illui arrive de s'eteindre au bout de quelques minutes

alors pour faire une sauvegarde image ce n'est pas trop l'ideal

Partager cette publication


Lien à poster
Partager sur d’autres sites

Pas de soucis logiciel à signaler.

Si tu as la possibilité, essais de stocker la totalité du contenu de ton disque externe et de le formater en NTFS.

Si suite à ça, ça ne fonctionne toujours pas correctement il faudra changer de boitier ou ... de disque.

Il n'émet pas de bruits bizarres ? Des "clac" métalliques ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Pas de soucis logiciel à signaler.

Si tu as la possibilité, essais de stocker la totalité du contenu de ton disque externe et de le formater en NTFS.

Si suite à ça, ça ne fonctionne toujours pas correctement il faudra changer de boitier ou ... de disque.

Il n'émet pas de bruits bizarres ? Des "clac" métalliques ?

non il ne fait pas de bruit particulier

bon ! je crois que je vais investir dands un autre DD

merci pour ton aide

Cdt

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Dans un premier temps changes le boitier. Si c'était lui qui posait problème tu fais des économies. :smileJap:

Au pire si par la suite tu dois acheter un autre HDD tu auras au final un nouveau disque dur externe.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×