Aller au contenu
degun

carte raid non reconnue

Recommended Posts

Bonjour

Nouveau sur ce forum

d'abord bonjour a vous

voila mon probleme je viens d'acheter un disque dure interne de 500 go sata serial ata ok

j'ai voulu le mettre sur mon PC mais il n'avais pas de branchement sata donc je me suis procurer une carte " serial ata pci card" jusqu'a la pas de probleme

je branche le tout

mais mon pc ne reconnais rien du tout j'ai meme un point jaune dans controleur RAID ???

alors la je ne sais pas koi faire j'ai bien le cd d'instalation mais ca ne marche pas non plus je suis un peut novice !! donc je demande de l'aide

merci :(

Drivers non installés Driver 1

Nom du vendeur VIA Technologies, Inc.

Nom du péripherique VT6421 IDE RAID Controller

Nom du driver Contrôleur RAID

Type scsiadapter

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

C'est dû au fait que ton HDD est neuf, il n'a jamais été formaté.

Il faut qu'il soit branché et ensuite tu fais un clic doit sur le poste de travail puis "Gérer" ; double clic sur "Stockage" puis "Gestion des disques(local).

Tu devrais constater qu'un disque d'une capacité proche des 500go est présent mais grisé et peut être avec un petit cercle barré de rouge. Il faut faire un clic droit sur celui ci puis initialiser / formater en ntfs et formatage rapide.

A l'ouverture de "gestion des disques" tu auras peut être une procédure automatique qui va apparaître pour créer un disque dynamique, idem que précédemment tu initialise le disque puis tu le formate :(

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

C'est dû au fait que ton HDD est neuf, il n'a jamais été formaté.

Il faut qu'il soit branché et ensuite tu fais un clic doit sur le poste de travail puis "Gérer" ; double clic sur "Stockage" puis "Gestion des disques(local).

Tu devrais constater qu'un disque d'une capacité proche des 500go est présent mais grisé et peut être avec un petit cercle barré de rouge. Il faut faire un clic droit sur celui ci puis initialiser / formater en ntfs et formatage rapide.

A l'ouverture de "gestion des disques" tu auras peut être une procédure automatique qui va apparaître pour créer un disque dynamique, idem que précédemment tu initialise le disque puis tu le formate :(

re merci mais je n'ai pas dans poste de travail disque d'une capacité proche des 500go est présent mais grisé Non je n'ai rien ? j'ai mon dique c c'est tout

Partager ce message


Lien à poster
Partager sur d’autres sites
re merci mais je n'ai pas dans poste de travail disque d'une capacité proche des 500go est présent mais grisé Non je n'ai rien ? j'ai mon dique c c'est tout

alors j'ai bien été dans gestion des disques ok le disque n'apparais même pas rien ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

C'est dû au fait que ton HDD est neuf, il n'a jamais été formaté.

Il faut qu'il soit branché et ensuite tu fais un clic doit sur le poste de travail puis "Gérer" ; double clic sur "Stockage" puis "Gestion des disques(local).

Tu devrais constater qu'un disque d'une capacité proche des 500go est présent mais grisé et peut être avec un petit cercle barré de rouge. Il faut faire un clic droit sur celui ci puis initialiser / formater en ntfs et formatage rapide.

A l'ouverture de "gestion des disques" tu auras peut être une procédure automatique qui va apparaître pour créer un disque dynamique, idem que précédemment tu initialise le disque puis tu le formate :(

re on me dit Les pilotes de ce périphérique ne sont pas installés. (Code 28)mais quels pilotes?? :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca doit être le pilote de la carte pci.

Peux tu faire un clic droit/propriétés sur ce périphérique et dans l'onglet "détail" relèves l'identifiant matériel sous la forme VEN_xxx&DEV_xxx

Partager ce message


Lien à poster
Partager sur d’autres sites
Ca doit être le pilote de la carte pci.

Peux tu faire un clic droit/propriétés sur ce périphérique et dans l'onglet "détail" relèves l'identifiant matériel sous la forme VEN_xxx&DEV_xxx

oui

voila

PCI/VEN_1106&DEV_3249&SUBSYS_32491106&REV_50/3&61AAA01&0&40

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bien ta carte Raid.

Installes ce pilote manuellement.

Pour cela dezippes le.

Ensuite dans le gestionnaire de périphériques.

Clic droit sur le périphérique / mettre à jour le pilote : spécifier un emplacement et tu vas sélectionné le dossier créé lorsqu que tu as dézippé le pilote.

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est bien ta carte Raid.

Installes ce pilote manuellement.

Pour cela dezippes le.

Ensuite dans le gestionnaire de périphériques.

Clic droit sur le périphérique / mettre à jour le pilote : spécifier un emplacement et tu vas sélectionné le dossier créé lorsqu que tu as dézippé le pilote.

bon j'ai bien telecherger le dossier ok dézipzr ok ensuite je l'ai mis dans un dossier ok

mais quand je vais sur periferiques clic droit sur controleur RAID mettre a jour le pilote ca coince " windows n'a pas pu charger l'instalateur SCSIAdapter ???? voila

Partager ce message


Lien à poster
Partager sur d’autres sites

Essais d'aller un peu plus loin dans le dossier dézippé, sélectionnes le dossier .../VRAIDDrv/...

puis suivant ton système d'exploitation :

- Pour XP : .../XP/x86

- Pour Vista : .../Vista/x86

Partager ce message


Lien à poster
Partager sur d’autres sites
Essais d'aller un peu plus loin dans le dossier dézippé, sélectionnes le dossier .../VRAIDDrv/...

puis suivant ton système d'exploitation :

- Pour XP : .../XP/x86

- Pour Vista : .../Vista/x86

ok !mais je fais koi ??? apres !

Partager ce message


Lien à poster
Partager sur d’autres sites
ok !mais je fais koi ??? apres !

mon Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 3 bon aller je vais manger je te laisse :D encore pour tou je vais tout ramener chez Mr le marchand voila et je trouverais autre chose

je pense que ce n'ai qu'un bleme de pilote mais bon je part toute la semaine prochaine alors je verrais ca plus tard bon week end :D

Partager ce message


Lien à poster
Partager sur d’autres sites
ok !mais je fais koi ??? apres !

Comme tu es sous XP tu fais une install manuelle du pilote en spécifiant le chemin : /VRAIDDrv/XP/x86

Tu valides, le pilote s'installe (normalement) correctement.

Ensuite ton HDD est reconnu et tu lances la manipulation que je t'avais expliqué au départ (clic droit / gérer / stockage / etc.)

Partager ce message


Lien à poster
Partager sur d’autres sites
Comme tu es sous XP tu fais une install manuelle du pilote en spécifiant le chemin : /VRAIDDrv/XP/x86

Tu valides, le pilote s'installe (normalement) correctement.

Ensuite ton HDD est reconnu et tu lances la manipulation que je t'avais expliqué au départ (clic droit / gérer / stockage / etc.)

non ca marche pas windows ne reconnais rien ni le pilote enfin il veut pas l'instaler aller a + merci on verra ca la semaine prochaine :ph34r:

Partager ce message


Lien à poster
Partager sur d’autres sites

Arf c'est dommage. Essais en dernier recours l'installation automatique en double cliquant sur le setup.exe.

Bonne semaine ;)

ok c'est fait le programme VIA est instaler ! mais rien d'autre il n'y a toujour pas de disque ?

voila ce que j'ai

dsci1711.jpg

110.jpg

je l'aurais un jour!!!!!

bocal10.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

marque et référence de ta carte mère ?

changes ta carte PCI SATA de slot, le 1er étant très souvent " réservé " et inutilisable en configuration d'origine du BIOS.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

marque et référence de ta carte mère ?

changes ta carte PCI SATA de slot, le 1er étant très souvent " réservé " et inutilisable en configuration d'origine du BIOS.

salut Pat 43 voila la reference de ma carte grand mere MSI MS-6712 1.0

Bios: American Megatrends Inc. Version 07.00T 04/02/01 taille: 256Kb

je vais faire se que tu me dit pour voire ! mais un peut plus tard car la je vais manger

hallow10.gif

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

marque et référence de ta carte mère ?

changes ta carte PCI SATA de slot, le 1er étant très souvent " réservé " et inutilisable en configuration d'origine du BIOS.

bon voila j'ai fait mais rien ne change!!!!! je vais tous les faire pour voire

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

marque et référence de ta carte mère ?

changes ta carte PCI SATA de slot, le 1er étant très souvent " réservé " et inutilisable en configuration d'origine du BIOS.

re voila je change et rechange toujour pareil !!!

dsci1710.jpg

dsci1710.jpg

et voila la cause de mes problemes !!!poule_11.gif

dsci1711.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Dans un premier temps ne branches pas le disque dur tant que la carte n'est pas bien installée.

Fais un clic droit/propriété et clic sur réinstaller le pilote. Tu mets ton CD d'installation dans le lecteur et tu sélectionnes "installer à partir d'une liste..." puis tu coches seulement "rechercher dans les médias amovibles..."

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Dans un premier temps ne branches pas le disque dur tant que la carte n'est pas bien installée.

Fais un clic droit/propriété et clic sur réinstaller le pilote. Tu mets ton CD d'installation dans le lecteur et tu sélectionnes "installer à partir d'une liste..." puis tu coches seulement "rechercher dans les médias amovibles..."

ok patron !

Partager ce message


Lien à poster
Partager sur d’autres sites
ok patron !
marche pas patron!!!

j e pense a un truc ?

si je fou tout en l'air !! c'est pas la solution !

et puis je vais faire un tour !!

assist13.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Dans un premier temps ne branches pas le disque dur tant que la carte n'est pas bien installée.

Fais un clic droit/propriété et clic sur réinstaller le pilote. Tu mets ton CD d'installation dans le lecteur et tu sélectionnes "installer à partir d'une liste..." puis tu coches seulement "rechercher dans les médias amovibles..."

voila j'ai ca dsci1712.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×