Aller au contenu
mghopht

icone du volume a disparu

Recommended Posts

bonjour

l'icone du volume a disparu je ne sais comment;quand j'essaie de la remettre a sa place j'ai un message:controle du volume non installé;pour l'installer utiliser ajout suppression de programme.

j'ai essayé toutes les methodes rien à faire,celle avec ajout suppression de programme pas encore; je ne sais comment l'appliquer,merci d"avance si on peut m'aider.

A ciao

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

essayes ça, ça marche sous Vista, donc peut-être aussi sous XP :

1- clic droit sur la barre des tâches

2- clic sur Propriétés

3- clic sur l'onglet " Zone de notification "

4- désactives la case " Masquer les icônes inactives "

5- clic sur " Personnaliser " > clic droit sur " Volume " = " Toujours afficher "

6 - recoches " Masquer les icônes inactives "

Partager ce message


Lien à poster
Partager sur d’autres sites

re

je n'ai encore jamais eu à passer par ce stade, donc je ne peux rien garantir.

commences par créer un point de restauration ( juste au cas où :Coucou33: ), vas dans " Ajout / suppression de programmes > Configurer les programmes par défaut = Microsoft Windows.

par contre, il se peut que le CD d' XP te soit demandé.

ensuite, redémarres ton PC.

autre technique :

Démarrer > Exécuter > tapes sndvol32 et valides.

redémarres aussi ton PC.

Partager ce message


Lien à poster
Partager sur d’autres sites

commences par créer un point de restauration ( juste au cas où :Coucou33: ), vas dans " Ajout / suppression de programmes > Configurer les programmes par défaut = Microsoft Windows.

re

je n'ai rien compris à ta manip,il n y a rien de relatif au son dans configurer programmes par defaut,veux tu bien m'expliquer la procédure,quand à snvol32.exe il faut deja l'avoir dans system32 chose aue j'ai deja faite.

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

re

toutes ces manips je les ai faites aucune ne fonctionne;même celle de microsoft sous dos :

e:

cd i386

expand sndvol32.ex_ c:\windows\system32\sndvol32.exe

il n y aurait pas un autre moyen ????

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

il n y aurait pas un autre moyen ????

si : format C: et ré-installation.

désolé mais j'ai épuisé toutes mes connaissances :Merci:

Partager ce message


Lien à poster
Partager sur d’autres sites

salut pat jai fait ta manip de clic droit sur la barre des taches et ça marche sur xp , bon il est vrai que je n avais pas de problemes , a plus dan

Partager ce message


Lien à poster
Partager sur d’autres sites

salut Pat

c'était le seul moyen j'ai reformaté c: et j'ai reinstallé XP,mais j'ai toujours une image de sauvegarde du windows sans icone de volume si un jour on trouve une solution.C'est quand même bizarre cette histoire,il faudra piocher dans ajout suppression de programme et voir ce qu'ils veulent dire,j'aime pas trop rester sur ma faim et ne pas trouver de solutions pour quelque chose de logique, et dire que beaucoup de personnes ont eu le meme problème d'aprés ce que j'ai lu dans les forums.

Merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

re

te rappelles-tu avoir installé ou désinstallé quelque chose ?

tu as gardé l'image, chose que j'ai totalement zappé : avais-tu essayé une restauration système ?

Partager ce message


Lien à poster
Partager sur d’autres sites

re

pas vraiment de souvenirs mais ce que je sais ,c"est que en installant le nouveau xp l'icone doit etre installée manuellement.

je n'utilise pas la restauration systéme de microsoft;c'est de la rigolade;j'utilise Acronis c'est ultra rapide et trés fiable.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

je m'excuse pour la remarque sur microsoft j'ai oublié la charte.

on a déjà vu pire comme remarque ! :ph34r: :ph34r:

j'utilise Acronis c'est ultra rapide et trés fiable.

le problème est que si tu as créés une image à partir d'un système d'exploitation corrompu ton souci d'icône reviendra automatiquement. Dans ce cas, seule une ré-installation totale règlera ce problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

on a déjà vu pire comme remarque ! :smileJap::)

le problème est que si tu as créés une image à partir d'un système d'exploitation corrompu ton souci d'icône reviendra automatiquement. Dans ce cas, seule une ré-installation totale règlera ce problème.

re

l'image que j'ai faite c'est simplement au cas ou on trouve une solution,en reinstallant XP à nouveau j'ai l'icone du volume

A ciao

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×