Aller au contenu
Picotine

problème a analyser ma config

Publications recommandées

Bonjour

Voilà j'ai formater l'ordi et comme je n'ai pas accès à internet avec j'ai fait une demande de récupération de données avec le logicel que vous proposé. Mais quand je viens pour vous l'envoyer je me ramasse sur une page blank j'ai essayé 4 fois mais toujours sans succès,,, et là j'ai vraiment besoin d'aide, le pilote de la carte ethernet et pci ne sont pas installés. Donc impossible d'aller sur internet pour savoir lequel j'ai besoin...

Quelqu'un veut bien m'aider.

Merci !!!

Désolée elle vient d'apparaitre et je suis en train de downloader les drivers dont j'ai besoin.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut Picotine,

Si c'est PC commercial donnes nous la marque et le modèle de celui-ci.

Tu peux également télécharger le plugin ma-config d'un autre ordinateur, l'installer sur le PC où il manque les pilotes, et relever le modèle de la carte mère.

Autre solution, dans le gestionnaire de périphériques, fais un clic droit / propriétés sur les éléments marqués d'un "?" ou "!" jaune, principalement sur le controlleur réseau, et dans l'onglet détail, donnes nous l'identifiant matériel (VEN_xxxx&DEV_xxxx).

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut Picotine,

Si c'est PC commercial donnes nous la marque et le modèle de celui-ci.

Tu peux également télécharger le plugin ma-config d'un autre ordinateur, l'installer sur le PC où il manque les pilotes, et relever le modèle de la carte mère.

Autre solution, dans le gestionnaire de périphériques, fais un clic droit / propriétés sur les éléments marqués d'un "?" ou "!" jaune, principalement sur le controlleur réseau, et dans l'onglet détail, donnes nous l'identifiant matériel (VEN_xxxx&DEV_xxxx).

merci de répondre si vite j'ai trouvé sur mon pc la configuration chercher mais voilà en voulant installer le pilote de la carte réseau il affiche message d'erreur suivant" le logiciel nécessite le service infrastructure de gestion window. Ce service n'est pas actif. Veuillez le démarrer puis relancer l'installation" je n'ai aucune espèce d'idée de ce que c'est et tu pourrais me dire comment je pourrait mettre ma config pour que quelqu'un la voie

Merci encore

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tout d'abord donnes nous la marque et le modèle de ton PC et l'identifiant matériel de ta carte réseau comme demandé tout à l'heure.

Tapes la commande "services.msc" dans Démarrer/Exécuter

Recherches le service :"Infrastructure de gestion Windows"

Démarrage par défaut et Démarrage conseillé doivent être sur Automatique

Normalement ce service n'est pas à modifier et est important pour le bon fonctionnement du système donc je suppose que tu as installé un windowsXP modifié (surement téléchargé). Si j'étais toi je ne l'utiliserai pas ... Si un service aussi important a été modifié, qui sait ce qui a encore été changé ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Non je n'ai pas téléchargé la version xp de l'ordi ce sont les disques qui étaient avec l'ordi.

Carte mère Intel Corporation D915GLVG AAC96367-306

Bios: Intel Corp. VG91510A.86A.0048.2005.0722.1031 07/22/2005 taille: 512Kb

Carte graphique Intel Corporation 82915G/GV/910GL Integrated Graphics Controller

Réseau

Intel Corporation:82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller

Je suis allée dans services.msc et il n'y a rien qui soit pas activé et je n'ai pas trouvé non plus service infrastructure de gestion.

merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

ce qui est surtout étonnant est qu'un service d'origine Windows ne soit pas présent dans ce système d'exploitation.

nous n'avons toujours ni la marque, ni le modèle de ce PC.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon le premier pilote je l'ai et c'est celui là que j'ai essayé au début je viens d'essayer le deuxième message d'erreur"Installs or update for intel pro adapters. Windows 98 Windows NT4. You must restart windows after installation"

Je ne sais plus quoi faire mais pour l'instant je vais me coucher il est 4 heures du matin et je "gosse" après cela depuis 19 heures hier. Donc bonne nuit et j'essaierai autre suggestion plus tard.

Merci beaucoup

Et ou je pourrais publier ma configuration ????

Partager cette publication


Lien à poster
Partager sur d’autres sites

Version du plugin 3.1.1 build 0

Version de la base 8

Date de la détection 20/02/2009 01:55

Nom de la machine maison-4f5b588d

Système d'exploitation Windows XP Media Center (build 2600) Service Pack 2

Navigateur web par défaut:

Client e-mail par défaut:

Client de groupes de discussions par défaut: Outlook Express

Carte mère SMBios version 2.3

Intel Corporation D915GLVG AAC96367-306

Bios: Intel Corp. VG91510A.86A.0048.2005.0722.1031 07/22/2005 taille: 512Kb

Chipset Northbridge: Intel 82915P

Southbridge: Intel 82801FB (ICH6)

Processeur Intel® Celeron® CPU 3.06GHz (3066Mhz) (L1: 28ko L2: 256ko )

Mémoire Barrette de 1024 Mo 400 Mhz Manufacturer1

Barrette de 1024 Mo 400 Mhz Manufacturer3

mémoire windows (cette valeur ne correspond pas exactement à la

mémoire totale physique): 2038Mo

Carte Graphique Intel Corporation 82915G/GV/910GL Integrated Graphics Controller

Péripheriques IDE WDC WD800JD-75MSA1 10.01E01 (SATA II, 74.51 Go, tampon: 8 Mo)

Lecteurs CD/DVD HL-DT-STDVD-RAM GH22NP201.02 (DVD-RAM Recorder)

Disque dur WDC WD800JD-75MSA1 (74.50Go)

Kingston DataTraveler 2.0 USB Device (0.46Go)

Cartes PCI/AGP Stockage

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller

Intel Corporation:82801FB/FW (ICH6/ICH6W) SATA Controller

Réseau

Intel Corporation:82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller

Affichage

Intel Corporation:82915G/GV/910GL Integrated Graphics Controller

Multimedia

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio

Controller

Ponts

Intel Corporation:82915G/P/GV/GL/PL/910GL Memory Controller Hub

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1:

82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2:

82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3:

82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 4:

82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 4

Intel Corporation:82801 PCI Bridge: 82801 PCI Bridge

Intel Corporation:82801FB/FR (ICH6/ICH6R) LPC Interface Bridge

Bus Series

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller

Intel Corporation:82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller

Périphérique USB Kingston Technology Company Inc. 512MB/1GB Flash Drive (DataTraveler 2.0)

Logitech, Inc. Optical Wheel Mouse (USB Optical Mouse)

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris Souris HID

Ecran(s) Écran Plug-and-Play(ViewSonic Corporation VE910-3Series)

Écran Plug-and-Play(ViewSonic Corporation VE910-3Series)

voilà c'est ce que l'analyse m'a donné

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour désolée effectivement la fatigue et l'écoeurement, bon voilà J'ai un intel desktop board D915GLVG.

Récemment j'ai changé le lecteur graveur et ajoutéer de la mémoire RAM partie de 512MB à 2 GO

Merci !

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

Picotine, tu ne nous donnes que la marque et le modèle de ta carte mère. Ce n'est malheureusement pas suffisant sur ce coup :unsure:

si le CD d' XP était fournit avec ce PC lorsque tu l'as acheté, alors il a très probablement une marque, celle-ci doit même figurer sur la pochette du CD.

sinon, as-tu des conflits dans le gestionnaire de périphériques ? si oui, lesquels précisément ?

si non, ouvres l'onglet " Carte réseau " et dis-nous ce qui s'y trouve.

tu trouveras ici tous les drivers pour ta carte mère : Intel® Desktop Board D915GLVG_Windows* XP Media Center Edition!

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai déjà installer la plupart des pilotes suggéré sur la page quand on envoie la config le seul que je ne peut installer c'est celui de la carte réseau. Pour ce qui est de la marque; c'est un MDG c'est le logo installé sur le devant (www.mdg.ca)de la tour et le nom inscrit sur les cds fourni.

Et après vérification il n'y a pas de conflit périphérique, enfin c'est le seul pilote que je n'arrive pas à installer... :unsure:

Voilà je suis gelée là...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon j'ai réglé mon problème service infrastructure de gestion window, la lorsque je veut installer le pilote il me dit comme erreur "impossible d'installer les pilotes, aucune intel pro network connections n'est installer dans l'ordinateur".

Dans le gestionaire des périphérique identifiant matériel pour controleur ethernet:

PCI\VEN_8086&DEV_1064&SUBSYS_307D8086&REV_01

PCI\VEN_8086&DEV_1064&SUBSYS_307D8086

PCI\VEN_8086&DEV_1064&CC_020000

PCI\VEN_8086&DEV_1064&CC_0200

J'ai essayé de désinstaller le matériel et réinstaller mais rien.

Merci

Partager cette publication


Lien à poster
Partager sur d’autres sites
Bon j'ai réussi merci à vous tous de m'avoir aidé... :unsure:

Salut Picotine,

Cnntent que tu ais réussi à résoudre ton problème. Quelle en était la solution ? Ça pourrait aider d'autres personnes dans le même cas que toi :Merci:

Partager cette publication


Lien à poster
Partager sur d’autres sites

pas de problème ça me fait plaisir de vous communiquer la manip.

voilà pour repartir "service infrastructure de gestion window" ou "RPC" ou "appel de procédure distant" c'est la même chose.

cliquer sur démarrer/executer et taper CMD

Dans l'invite de commande tapez une à une les trois commandes ci-dessous et appuyer sur la touche entrée après chaque commande:

cd/d %windir%\system32\wbem

for %i in (*.dll) do RegSvr32 -s %i

for %i in (*.exe) do %i /RegServer

Il est possible qu'une fenêtre testeur wmi apparaisse. vous pouvez fermer cette fenêtre en toute sécurité

Fermer la fenêtre d'invite de commandes, puis redémarrez l'ordinateur.

Voilà pour moi cela a fonctionné ensuite j'ai pu installer mon pilote ethernet et pilote audio.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×