Aller au contenu
pat du 07

probleme avec controle ide et ata atapi ide dans windods xp

Recommended Posts

:smileJap: bonjour a tous dans gestionnaire de peripherique j'ai 1 probleme avec le canal ide principal et le via serial ata chanel qui sont entoures d'un ! en jaune ,apparement un pilote qui ne fonctionne pas ou un pilote qui ne serait pas ajour ou qui fonctionne mal comment doit je faire pour corriger ce probleme. quelq'un pourrait t'il m'aider .merci a tous par avance

merci de votre aisde suis aller dans ma config.com mais apres detection ne sait pas quel pilote exact choisir pour mon probleme

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour pat 07 , c est sur le probleme vient du pilote marqué par le ! jaune , mais je n en sais pas plus ,attend un peut un des modos passeras peut etre plus tard ,ou alors patiente jusqu a demain matin , desolé je suis nul :smileJap: a plus et bienvenu

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

dans le gestionnaire de périphériques, fais un clic droit sur ceux ayant un conflit > Désinstaller. Ensuite redémarres ton PC.

si cela ne change rien, tu devras installer ( ou ré-installer ) le pilote du chipset de ta carte mère.

fais aussi ce qui est expliqué ici : Publier ma configuration

Partager ce message


Lien à poster
Partager sur d’autres sites
:Coucou33: merci de ton aide chti GG je vens de telecharger les 2 pilotes que tu m'a indiqué en me servant des liens , vait les installer et te tiendrait au courant du résultat quand j'aurais fini. a plus tard

Partager ce message


Lien à poster
Partager sur d’autres sites
:Coucou33: questin a tchi gg je viens de telecharger les 2 fichier mais une question tes 2 liens pilote ide et pilote sata m'ouvre un lien vers un meme pilote : via_windows_falcon_ide_v270a.zip ,est ce normal que ce soit le meme au 2 liens

Partager ce message


Lien à poster
Partager sur d’autres sites
En effet je me suis trompé dans mon copier/coller. :Coucou33:

Voici le pilote sata

réponse pour le premier pilote ide il s'ouvre commence l'instal et tout a coup ouvre une fenetre ;installshield 1628;failed to complete instalation ??? c'est quoi, je viens dans profiter pour ouvrir pano de config /gestinnaire de peripherique et je te note le pilote du canal ide principal qui est en jaune ,le pilote marqué est Microsoft 01/07/2001 version 5.1.2600.5512 si cela peut aider je vais essayer le second

Partager ce message


Lien à poster
Partager sur d’autres sites
:Coucou33: je viens d'esayer d'installer le pilote sata mem probleme le réponse est 1607 unable to instal installshield scripting runtime ça veut dire quoi ? dur de ne pas connaitre l'anglais et d'etre novice en informatique attend votre aide .merci

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens d'essayer de l'installer manuellement par la recherche de mise a jour pilote il m'a indiquer que le pilote que tu m'a dit de prendre n'est pas fait pour cette plate-forme que doit je faire

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir vient de rentrer je viens d'installer ce que tu m'a indique ;Fall 2004 Original Chipset Driver Collection.

a la fin de l'instal une fenetre info s'ouvre avec de marquer:

the original drivers are stored in the c/hp/drivers/chipset folder.please install

the driver through the device manager.

(les pilotes d'origine sont stockés dans le (c / hp / drivers / chipset dossier). installer s'il vous plaît

le conducteur par l'intermédiaire du gestionnaire de périphériques.)

que doit je faire?il m'a ouvert le gestiopnnaire de periph. attend ta réponse. au fait merci pour ton aide .

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

le driver a été décompressé dans le dossier indiqué mais ne comprend peut-être pas d'exécutable. Tu dois donc passer par le gestionnaire de périphériques et faire une mise à jour du pilote manuellement en indiquant ce dossier : c/hp/drivers/chipset folder

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour effectivement je viens de faire ce que tu m'indique mais je fais c/ program files/ hp/drivers/chipset mais le choix d'après lequel est-ce ?car folder n'y est pas et dedans vait t'indiquer les dossiers present :

-chipset via agp

-chipset _via_inf

-chipset comportant plusieurs dossiers: -chipset _intel

_nvidia_pcimgnt

_sis_agp

_n vidia_nforcememory

_via agp

-via inf

vers quel dossier doit je pointer.merci a toi

Partager ce message


Lien à poster
Partager sur d’autres sites

re

ton chipset étant un VIA KM400, tu dois donc indiquer chipset _via_inf et chipset via agp.

seul le chipset_via_inf devrait réler le problème, si cela ne change rien, on procèdera autrement.

Partager ce message


Lien à poster
Partager sur d’autres sites

:unsure: bonsoir je viens d'essayer les 2 dossiers que tum'indiquent en me servant de lassistant mise a jour logiciel sur le premier canal ide principal et canal ide secondaire ,réponse de l'assistant il n'y apas de meilleur logiciel pour ce perif

le detail des pilotes est microsoft 01/07/2001 v 5.1.2600.5512 microsoft windows component publisher attend ton avis

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

fais un clic droit sur le canal IDE principal et le VIA serial ATA chanel > Propriétés > Détails et donnes-nous leurs identifiants matériel.

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

fais un clic droit sur le canal IDE principal et le VIA serial ATA chanel > Propriétés > Détails et donnes-nous leurs identifiants matériel.

identifiant materiel du premier canal ide principal: 1106-3149 Primary_ide-channel ,onglet ressources fenetres parametre ressource vide.

2/canal ide secondaire n°identification du materiel 1106-3149 secondary _ide_channel ,onglet ressources :fenetre parametre ressource vide aussi

Partager ce message


Lien à poster
Partager sur d’autres sites

re

regardes les numéros d'identification de l'instance de périphérique

là, ce que tu me donnes est plutôt bizarre. Cela ne ressemble en rien à ce qu'il devrait être indiqué :lol:

de plus, tu ne m'a pas donné l'identifiant du VIA serial ATA chanel

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×