Aller au contenu
pipolabibo

Presarion A900 pilote audio et modem

Publications recommandées

Bonjour bonjour;

me revoily. Mon soucis du jour: après passage de vista à xp; il me manque un petit pilote:

péripherique audio sur bus high definiton

et péripherique modem sur bus high definition;

Mon ordinateur est un portable PresarioA900; et voici le lien de ma configuration;

http://ma-config.com/AfficherResume-65139-2.html

;)

Merci donc de l'aide;

je continue mes recherche en attendant.....

Partager cette publication


Lien à poster
Partager sur d’autres sites

j'ai trouvé ça:

péripherique audio sur bus high definiton

http://h10025.www1.hp.com/ewfrf/wc/softwar...product=3753977

et péripherique modem sur bus high definition;

http://www.touslesdrivers.com/index.php?v_...mp;v_code=23872

pour le modem c'est resolu; mais pas pour le periphérique audio

een fait c'est le peripherique modem sur bus high definition audio qui manque

merci d'avance

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

Présario a900 n'est que la série, quel est le modèle exact du tien ?

voir liste des modèles

dans le gestionnaire de périphériques, fais un clic droit sur " périphérique modem sur bus high definition audio " > Propriétés > détails et donnes-nous l'identifiant matériel.

y a t'il d'autres conflits ? si oui, lesquels ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut;

le portable est un Presario A970EF

identifiant matériel: HDAUDIO\FUNC_02&VEN_14F1&DEV_5051&SUBSYS_103C30D9&REV_1000\4&15F3AEB8&0&0002

Autre conflit: au demarrage l'ordi ouvre l'assistant de detection de matériel, et en clicant sur suivant affiche la fenetre de

message: " le materiel n'a pas été installé car l'assistant ne trouve pas le logiciel"

quand j'annule; la petite bulle en bas à droite: nouveau materiel detecté; il se peut qu'il ne fonctionne pas correctement blablablabla"

A part ça j'ai quand même du son,

merci de ton attention

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

VEN_14F1 = Conexant

DEV_5051 = Conexant HD-Audio SmartAudio 221

Conexant_High_Definition_Audio_Driver

merci; mais j'ai deja fait cette manip: le driver est le sp40762.exe

quand je l'instael;( faut que je le fasse manuelement par l'assistant d'instalation, car si je lance juste l'exe, il dit ne pas reconnaitre le matériel,)

effectivement; le point d'interogation disparait en face de "modem sur bus hd audio"

mais c'est là que ça se corse:

le point d'exclamation jaune apparait devant la carte audio "connexant HD smart audio 221", et j'ai plus de son....;

alors je desinstalle conexant smart audio 221; redemarre, l'ordi réinstalle conexant 221;

et je me retrouve au point de depard.......

j'ai aussi installé sp32646.exe....

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Désinstalles complètement tout ce qui a u rapport avec un pilote audio, connexant, realtek, etc, regardes aussi dans le panneau de config.

Redémarres s'il le faut et essais ça :

http://12042002.free.fr/Pilotes/Audio/Cone...udio_221_XP.zip.

Avec une installation manuelle :

Dans le Gestionnaire de périphériques clic-droit sur "Audio Device on High Definition Audio Bus" puis Mettre à jour le pilote.

Coches "Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Ne pas rechercher.Je vais choisir le pilote à installer"

Clic sur "Disque fourni/Parcourrir".

Sélectionnes le fichier WiSVHe5.inf puis Ouvrir

Clic sur OK, Suivant et Terminer

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

quand voius ne repondez plus; c'est que vous êtes over booké;

on peut dire ça comme ça :

Photo0035.jpg

Photo0036.jpg

à raison d'une moyenne de 300 portables par jour, tu comprendras facilement que le temps que je consacre au forum soit quelques fois très " limité " :Coucou33:

pour désinstaller le driver Conexant, il faut démarrer en mode sans échec > Ajout / Suppression de programmes.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut GG

étant donné que j'ai pris les photos et qu'il n'y a personne d'autre dans la salle, ça te laisse deviner combien " JE " suis ! :Coucou33:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×