Aller au contenu
Amazing26

absence peripherique audio et usb

Publications recommandées

Bonjour,

apres avoir formaté mon pc, aucun peripherique audio, ni aucun peripherique usb ne fonctionnent sur mon pc.

je cherche en vain sur differents forum comment faire pour trouver une solution mais rien a afire.

voila la configuration de mon pc:

Version du plugin 3.1.1 build 0

Version de la base 8

Date de la détection 24/01/2009 15:36

Nom de la machine test

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 1

Navigateur web par défaut: Internet Explorer

Client e-mail par défaut: Microsoft Outlook

Client de groupes de discussions par défaut: Outlook Express

Carte mère SMBios version 2.2

Gateway 6100K8MB

Bios: Phoenix Technologies, LTD 6.00 PG 01/21/2006 taille: 512Kb

Chipset Northbridge: AMD-8131

Southbridge: NVIDIA nForce 410/430 (MCP51)

Processeur AMD Sempron Processor 3100+ (1808Mhz) (L1: 128ko L2: 256ko )

Mémoire Barrette de 512 Mo

Barrette de 128 Mo

mémoire windows (cette valeur ne correspond pas exactement à la

mémoire totale physique): 510Mo

Carte Graphique nVidia Corporation C51G [GeForce 6100] Winfast 6100K8MB (256 Mo)

Péripheriques IDE WDC WD1600BB-22GUC0 08.02D08 (ATA, 149.05 Go, tampon: 2 Mo)

Lecteurs CD/DVD TSSTcorpCD/DVDW TS-H552DGA01 (DVD-R/DL sequential recording Recorder)

Cartes PCI/AGP Stockage

nVidia Corporation:MCP51 IDE

nVidia Corporation:MCP51 Serial ATA Controller

Affichage

nVidia Corporation:C51G [GeForce 6100]: Winfast 6100K8MB

Multimedia

nVidia Corporation:MCP51 AC97 Audio Controller: Winfast 6100K8MB

Mémoires

nVidia Corporation:C51 Host Bridge

nVidia Corporation:C51 Memory Controller 0

nVidia Corporation:C51 Memory Controller 1

nVidia Corporation:C51 Memory Controller 5

nVidia Corporation:C51 Memory Controller 4

nVidia Corporation:C51 Host Bridge

nVidia Corporation:C51 Memory Controller 3

nVidia Corporation:C51 Memory Controller 2

nVidia Corporation:MCP51 Host Bridge: Winfast 6100K8MB

nVidia Corporation:MCP51 Memory Controller 0: Winfast 6100K8MB

Ponts

nVidia Corporation:C51 PCI Express Bridge: C51 PCI Express Bridge

nVidia Corporation:C51 PCI Express Bridge: C51 PCI Express Bridge

nVidia Corporation:C51 PCI Express Bridge: C51 PCI Express Bridge

nVidia Corporation:MCP51 LPC Bridge: Winfast 6100K8MB

nVidia Corporation:MCP51 PCI Bridge: MCP51 PCI Bridge

nVidia Corporation:MCP51 Ethernet Controller

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology

Configuration: K8 [Athlon64/Opteron] HyperTransport Technology Configuration

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map: K8

[Athlon64/Opteron] Address Map

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller: K8

[Athlon64/Opteron] DRAM Controller

Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control: K8

[Athlon64/Opteron] Miscellaneous Control

Bus Series

nVidia Corporation:MCP51 SMBus: Winfast 6100K8MB

nVidia Corporation:MCP51 USB Controller: Winfast 6100K8MB

nVidia Corporation:MCP51 USB Controller: Winfast 6100K8MB

Périphérique USB Alcor Micro Corp. 8-in-1 Media Card Reader (USB Reader)

Microsoft Corp. Basic Optical Mouse (Basic Optical Mouse)

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

en attente de votre aide,

cordialement

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

d'abord, merci de prendre du temps pour trouver une solution à mon probleme.

cependant, malgré les drivers telechargés, les ports usb restent inactifs.

quant aux peripheriques audio, aucun son ne se degagent des enceintes.

que faudrait'il faire ?

a bientot

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

d'abord, merci de prendre du temps pour trouver une solution à mon probleme.

cependant, malgré les drivers telechargés, les ports usb restent inactifs.

quant aux peripheriques audio, aucun son ne se degagent des enceintes.

que faudrait'il faire ?

a bientot

Bonjour.A tu essayer de regarder dans ton gestionnaire de périphérique?Contrôle tes périphériques en cliquant dessus puis clic droit puis propriété et la tu peut contrôler s il y a des conflits et si il est correctement installé.Deja si tu voit un petit triangle devant un périphérique ,il y a problème.J' espère que cela te fera avancé.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

pour les ports USB, éteins le PC et débranches-le du secteur. Appuies sur le bouton Power et restes appuyé pendant 30 secondes minimum. Ensuite, redémarres ton PC.

pour le son, si tu n'as aucun conflits, débranches les HP et rebranches-les ( prise verte ).

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×