Aller au contenu
nash

probléme windows [résolu]

Publications recommandées

re

j'ai déplacé ton sujet qui est mieux placé ici :smileJap:

tout d'abord, il te manque le driver réseau éthernet :

CK8S Ethernet Controller (Aucun driver installé) Fabricant : nVidia Corporation | Classe: unknown

il est inclus dans le driver du chipset de la carte mère : AllIn1_XP_2K(5.10).zip

télécharges-le et décompresses-le dans un nouveau dossier sur le bureau. Ensuite, vas dans le gestionnaire de périphériques, tu devrais y voir une ligne " Contrôleur ethernet " en conflit ( ? ou ! à coté ). Fais un clic droit dessus >

1 - mettre à jour le pilote

2 - ne pas se connecter

3 - installer à partir d'une liste

4 - coches " inclure cet emplacement dans la recherche "

5 - Parcourir > indiques le nouveau dossier\Allin1_XP_2K(5.10)\Ethernet > suivant.

ensuite, quels sont exactement les bugs que tu rencontres ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

:smileJap:

re

j'ai déplacé ton sujet qui est mieux placé ici :Coucou33:

tout d'abord, il te manque le driver réseau éthernet :

CK8S Ethernet Controller (Aucun driver installé) Fabricant : nVidia Corporation | Classe: unknown

il est inclus dans le driver du chipset de la carte mère : AllIn1_XP_2K(5.10).zip

télécharges-le et décompresses-le dans un nouveau dossier sur le bureau. Ensuite, vas dans le gestionnaire de périphériques, tu devrais y voir une ligne " Contrôleur ethernet " en conflit ( ? ou ! à coté ). Fais un clic droit dessus >

1 - mettre à jour le pilote

2 - ne pas se connecter

3 - installer à partir d'une liste

4 - coches " inclure cet emplacement dans la recherche "

5 - Parcourir > indiques le nouveau dossier\Allin1_XP_2K(5.10)\Ethernet > suivant.

ensuite, quels sont exactement les bugs que tu rencontres ?

:smileJap: de me guider voilla je t'explique a la suite de la d'esinstalation d'un programe mon disque dure a fait un drole de bruit, et 5mn apres mon ordi a planter en beauter ni souri ni clavier plus rien koi, donc il ses etteind et je pouver le r'alumer mes au bout de 5mn pan sa recommence.

apres plusieurs essais toujours pareil j'ai fini par conclure que l'un de mes disque dure ettais hs, je les donc debrancher et j'ai du reinstaler windows sur le deuxieme disque dure.

je tourner avec un seul .

ses la que j'ais perdu le son une fois le son remis j'ais rebrancher mon disque dure en parralelle histoire de voire si sa marcher oui sa marche mais je ne les pas reformater car sa marche et voilla .

j'ais essayer de rebrancher pour le faire voire sur se site mais j'ais du mal a y arriver sur celui la aussi je n'avais pas le driver ethernet .

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je vais être franc avec toi : j'ai pas tout compris là ! :smileJap::smileJap:

ton 1er disque dur plantait. Tu l'as débranché pour installer Windows sur le 2ème, jusque là tout va bien. Ensuite, tu as eu un problème de son, mais ce n'est pas le plus important dans l'immédiat.

c'est là que ça se corse :

" j'ai rebrancher mon disque dur en parallèle histoire de voir si ça marchait oui sa marche mais je ne l'ai pas reformater car ça marche et voila. "

j'en déduis que tu as donc redémarré sur le 1er disque et que le problème de plantage n'apparaissait plus ?

si c'est bien ça, alors ce problème venait très probablement d'une nappe mal connectée, donc le disque était détecté aléatoirement, d'où les plantages.

" j'ai essayer de rebrancher pour le faire voire sur se site mais j'ai du mal a y arriver. "

là, pareil :Coucou33: si tu avais redémarré dessus, pourquoi dis-tu ne pas y être arrivé ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

quand je branche se disque dure je peu me connecter mais au bout de 5mn il plante et je ne peu meme plus l'arrétè je suis obliger de le ralumer et il et long a se metre en route je te remerci de te pencher sur mon probléme . :smileJap::smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

quand je branche se disque dure je peu me connecter mais au bout de 5mn il plante et je ne peu meme plus l'arrétè je suis obliger de le ralumer et il et long a se metre en route je te remerci de te pencher sur mon probléme . :smileJap::smileJap:

au fait le program de eternet est en train de charger 63% :Coucou33:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

ok, voilà ce que tu vas faire :

connectes le 1er disque en esclave.

démarres ton pc sur le 2ème disque ( nouvelle installation donc )

fais détecter ta configuration.

d'un autre coté, si le 1er disque continu de planter, soit le Windows installé dessus est corrompu, soit c'est le disque lui-même qui est HS.

dans le 1er cas, il faudrait essayer de ré-installer XP dessus après formatage.

dans le 2ème cas, en le branchant en esclave tu pourras y accéder et récupérer tes données personnelles. Ensuite, tu formates le disque afin de t'assurer qu'il soit bien mort.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

desoler pat43 le temps de metre en route les pilotes (et de couper du bois il fait froid ) .

voilla je ne sais pas si j'ais bien fait les chose pour l'instant j'essaille 1 chose a la fois .

ma nouvel configuration est: http://ma-config.com/AfficherResume-64075-0.html

il me reste un poin jeaune (périphèrique inconnue)

enssuite si j'ai bien compris je redemonte mon ordi pour deplacer le cavalier et je fait la manip que tu ma indiquer

je vais dabord attendre ta reponce sur ma nouvel configuration :Panneau36:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

fais un clic droit sur le périphérique inconnu > Propriétés > Détails et donnes-nous son identifiant matériel.

d'après la détection, tout semble bien installé, y compris l' éthernet.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

il s'agit du contrôleur RAID. Si tes disques ne sont pas configurés en RAID, tu peux le désactiver dans le BIOS.

sinon, avec le driver que je t'ai donné, tu peux l'installer aussi manuellement ( comme tu as fait pour l' éthernet ) mais en indiquant :

Nouveau dossier\Allin1_XP_2K(5.10)\IDE\WinXP

Partager cette publication


Lien à poster
Partager sur d’autres sites

;) j'ais eu du mal mais j'y suis arrivé ouf :) .

voilla ma nouvel configuration : http://ma-config.com/AfficherResume-64075-0.html

quant a mon disque dure quel est le risque si je le laisse les disque dures dans cet configuration?

:Panneau36::(

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

sauf si tes 2 disques sont strictement identiques, il n'en apparait qu'un dans la détection. Vois-tu les 2 dans le poste de travail ?

si oui, ils doivent donc être les mêmes, si non, le 2ème est mal configuré et non détecté ni dans le BIOS, ni par Windows ou tellement HS qu'il n'est même plus détectable.

si le 2 ème disque est réellement HS, il ne posera pas de problème, mais si il lache complètement, tu ne pourras plus rien récupérer dedans.

EDIT : les 2 disques sont bien les mêmes :Panneau36:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

oui les deux disque son present :un c ,un d ,et un g .

je sais que :c et g ne font qu'un (je sais pas grand chose en informatique mais je sais que le premier et partitionner en deux partie).

quand au : d je ne sais pas si tous fonctionne dessus mais j'ais retrouver dessus des fichiers (music entre autre) qui fonctionne.

sauf que mon media player m'indique un message d'erreure mais il lit la music.

j'ai remarquer que tous porte le meme noms(maxtor 6l080l0)

comme je suis un peu ignare en la matiere je sais pas si ses normal ;)

et ce disque ( d ) ses celui qui est le moin plein.

en tout ka mille fois merci de me faire autant avancer dans ce domaine.

a chacqu'un son metier et les vache son bien garder comme on dit. : :Panneau36:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

fais ce que je t'avais conseillé hier :

d'un autre coté, si le 1er disque continu de planter, soit le Windows installé dessus est corrompu, soit c'est le disque lui-même qui est HS.

dans le 1er cas, il faudrait essayer de ré-installer XP dessus après formatage.

dans le 2ème cas, en le branchant en esclave tu pourras y accéder et récupérer tes données personnelles. Ensuite, tu formates le disque afin de t'assurer qu'il soit bien mort.

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

fais ce que je t'avais conseillé hier :

salut

voila la config du disque sit disant hs :http://ma-config.com/AfficherResume-64075-1.html

trep peu de temps je part en depanage je revient vers17045

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut impossible de formater le disque windows ne veu pas et sa avant qu'il plante je pense que je ne sais pas faire la manip en plus je doit partir excuse moi pour les beug et merci pour ta patience :Alcooliques04:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

mettre ta configuration ne sert plus à rien. Ton disque est bien détecté, mais cela ne veut absolument pas dire qu'il soit fonctionnel.

seul le formatage pourra le dire.

pour le formater, il faut bien entendu que tu le fasse à partir du disque fonctionnel. Windows ne pouvant pas se formater lui-même ( ce serait suicidaire :Alcooliques04: ), il faut donc le faire via un autre système, donc celui qui est installé sur l'autre disque.

branches les 2 disques, démarres sur le 2ème et formates celui qui plante.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

allors en fait je ne peut pas formater car je ne sais pas encore comment on fait.

j'ais lut pleins de trucs a se sujet et j'en deduit qu'il faut que je me renseigne encore pour ne pas faire de connerie.

enssuite je me suis appercu que l'anti virus a decouver un virus (cheval de troie) je les mit en quarantaine.

comme j'ai un nouveau anti virus (a.v.g) il ne ma pas donner trop de chois.

par comtre je sait pas si il etait dans mon ordi ou a la porte d'entrer (pare feu)

depuis le fichier c:\windows\sistem32\svchost.exe.ne se trouve pas dans le repertoire systeme32

et je pense que j'ais eu la meme erreur avec mon disque dure defectueus car j'avais plein de virus vers .

petite info avant l'anti virus etait avast

je n'ais pas su reparé windows par manque d'experiance (demende du code utilisateur enfin il me semble que je vien de le decouvrire)

il sufit peut t'etre de le reparé comme ça.

ses plus facile pour moi de réparé un véhicul :(

tu m'excusera pat en fait celà fait juste deux mois que je decouvre l'informatique et internet.

donc ses pour ça que je suis un peu nul .

mais j'éspere y remédier car je suis trés tetu :(

enfin je te souhaite une bonne journée a toi et ta famille :(

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

allors en fait je ne peut pas formater car je ne sais pas encore comment on fait.

j'ais lut pleins de trucs a se sujet et j'en deduit qu'il faut que je me renseigne encore pour ne pas faire de connerie.

enssuite je me suis appercu que l'anti virus a decouver un virus (cheval de troie) je les mit en quarantaine.

comme j'ai un nouveau anti virus (a.v.g) il ne ma pas donner trop de chois.

par comtre je sait pas si il etait dans mon ordi ou a la porte d'entrer (pare feu)

depuis le fichier c:\windows\sistem32\svchost.exe.ne se trouve pas dans le repertoire systeme32

et je pense que j'ais eu la meme erreur avec mon disque dure defectueus car j'avais plein de virus vers .

petite info avant l'anti virus etait avast

je n'ais pas su reparé windows par manque d'experiance (demende du code utilisateur enfin il me semble que je vien de le decouvrire)

il sufit peut t'etre de le reparé comme ça.

ses plus facile pour moi de réparé un véhicul :(

tu m'excusera pat en fait celà fait juste deux mois que je decouvre l'informatique et internet.

donc ses pour ça que je suis un peu nul .

mais j'éspere y remédier car je suis trés tetu :(

enfin je te souhaite une bonne journée a toi et ta famille :(

oups j'ai oublier de te dire qu'il y avais un message d'erreur avec un ecran bleu quad sa beuger sur mon ordi voilla le code du message d'erreur :

0*0000009c(0*00000004,0*80546e70,0*b2000000,0*00070f0f

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

sous Windows ( disque dur fonctionnel ), fais un clic droit sur le poste de travail > gérer. Vas dans l'onglet " stockage " > Gestion des disques.

là, tu vas voir tes 2 disques durs. Tu fais un clic droit sur celui à formater > Formater. Voir image :

Gestion_des_disques.jpg

si il y a plusieures partitions, tu les supprimes avant pour n'en avoir plus qu'une seule à formater.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

ok ses fait en fin je pense l'ordi na emit aucun message de plus il ma changer le nom du lecteur car je ne lui es pas preciser de nom et je l'es fait en formatage rapide

je ne sais pas si j'ai bien fait en plus j'ais pu y accéder par outil d'administration .

il ma mit le lecteur (sain) mais il etais dejas sain avent la manipulation.

il est totalemen vide pour mes fichiers personel je les avais sauvegarder sur une cle usb donc pas de probléme

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

ok ses fait en fin je pense l'ordi na emit aucun message de plus il ma changer le nom du lecteur car je ne lui es pas preciser de nom et je l'es fait en formatage rapide

je ne sais pas si j'ai bien fait en plus j'ais pu y accéder par outil d'administration .

il ma mit le lecteur (sain) mais il etais dejas sain avent la manipulation.

il est totalemen vide pour mes fichiers personel je les avais sauvegarder sur une cle usb donc pas de probléme

desoler je vien de voir que dans l'observateur d'évènements :systéme:erreur:le périférique/device/hardisk1\d comport un bloc deféctueux

ses celui que je vien de formater

ses grave docteur pat?

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

tout dépend lequel est le 1. Comme tu ne pouvais pas formater ton disque système ( logiquement le 0 ), je pense qu'il s'agit bien de celui qui plantait vu que c'est celui que tu as formaté.

donc 1 bloc défectueux = disque HS ou pas loin de l'être, d'où les plantages.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

ok

un pote doit me passer un autre disk dur.

mais quand?

en attendant je vais continuer comme ça

je supose que je n'ais pas le chois .

mais es du a un virus ou une mauvaise manip de ma par?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×