Aller au contenu
ZAZDEBELLILE

navig impossible sur xp sauf en ss echec pris en charge réseau

Publications recommandées

Bonjour, je suis nouvelle sur le forum, car j'essaie de résoudre un problème de navigation internet qui me gache la vie. Je ne pense pas que cela soit grave, mais je préfère le partager sur le forum, et attendre vos conseils, plutôt que "bidouiller", et faire des bétises!

Voilà, depuis quelques temps, je ne peux plus me connecter sur internet, en démarrant normalement. Plus précisemment, la connection semble ok (d'après l'outil diagnostic de sfr "neuf box", tout fonctionne correctement), d'ailleurs la connection msn s'établit sans problème, ce qui le prouve... pour le reste, rien. Je ne peux pas ouvrir de page, ni faire de mises à jour. Je dois demarrer en mode sans echec avec prise en charge réseau

Alors j'ai plusieurs navigateurs (le pc est familial), mais depuis lgtemps et ça n'a jamais posé de problème. Perso j'utilise avant browser, et mon fils lui mozilla. j'ai encore aussi explorer7 de microsoft bien que je ne m'en serve pas du tout, car je ne savais pas si je pouvais me permettre de le désinstaller définitivement. Jusqu'içi, ça marchait tres bien comme cela, mais du coup , quand ce probleme est apparu, j'ai décidé de desinstaller mozilla, au grd damne de mon fils. Le problème persiste.

Que dois je desinstaller pour essayer de le résoudre? cela me ferait mal de supprimer avant browser , avec toutes les données... Y'a t-il une autre solution?

Le technicien de mon F.A.I, neuf/SFR, m'a dit que c'était un probleme avec un logiciel récemment installé, mais je ne vois pas quoi. La seule chose que j'ai installé, c'est la clé wifi, mais il m'assure que ce n'est pas ça! elle fonctionne du reste, pour ce qui est des connection via la nintendo ds pour les enfants (!), mais autrement, le pc la détecte comme un péripherique qui ne fonctionne pas , style "un pilote est manquant" etc... Mais avec le technicien, on a pas réussi à configurer la connection en wifi, et il affirme que c'est la conséquence du probleme , non pas la cause...

il m'a conseillé de restaurer: nombres tentatives, sur tous mes points de restauration: à chaque fois mon pc me dit qu'il n'a pas pu fr la restauration

Donc, pour tacher d'être clair, j'ai désinstallé mozilla firefox et ses plugins, ça ne marche pas, reste avant browser, et explorer, puis-je désinstaller explorer complètement?

j'ai désinstallé la clé wifi, ça ne changeait rien, donc je l'ai remis, mais impossible de terminer la configuration en wifi: le pc ne detecte aucun pripherique et veut annuler l'assitant de config. (Cependant cette clé fonctionne qd même tres bien via la console ds)aussi, j'ai voulu faire une detection sur tousmesdrivers.com, puis sur ce site, j'ai déjà le logiciel maconfig sur mon pc, mais ça ne fonctionne pas. Si je veux le réinstaller, auto ou manuel, l'administrateur systeme m'informe qu'il a configuré le systeme pour interdire cette installation. J'ai pourtant autorisé les actives X.

en même temps, c'est pet-être normal en mode sans echec pris en charge réseau.

OUF, voilà, j'ai fait le tour... Sinon, là , je pensais désinstaller msn, pour voir. Mais avant de faire des trucs au hasard, jeveux prendre le tps de lire vos suggestions! :unsure:

que feriez-vous à ma place? :Panda::Panda::Merci:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

continues sur ton ancien topic, ce sera plus simple pour tout le monde. Pour répondre, cliques simplement sur le bouton " + REPONDRE " se trouvant en bas de page :

repondre.jpg

navig impossible sauf en ss echec pris en charge réseau

pour ton problème, je reste persuadé qu'il s'agit d'un conflit entre le réseau filaire et le wifi.

Partager cette publication


Lien à poster
Partager sur d’autres sites
pour ton problème, je reste persuadé qu'il s'agit d'un conflit entre le réseau filaire et le wifi.

bonjour pat43

je suis d'accord avec toi, bien que le tecnicien dit que ça n'a rien à voir, ça a commencé quand j'ai mis la clé wifi.

Mais dans ce cas, que faire ? la désinstaller n'a pas résolu le probleme pourtant. Et puis j'ai tres peur de supprimer la connexion ethernet, et de ne plus savoir me remettre une connexion qui fonctionne :Panda: !

Par quoi devrais-je commencer?

:unsure:

(Ps: j'ai déjà écrit un topic tu dis? mais je viens de me faire le compte...)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je supprime l'autre topic. Il s'agissait de celui-ci :

" navig impossible sauf en ss echec pris en charge réseau, msn fonctionne, connection ok, mais rien dans le navigateur! "

créé aujourd'hui à 10h37.

ma réponse était :

" salut

si tu as la clé wifi + un réseau filaire, désactives la clé dans le gestionnaire de périphériques et essayes de te connecter.

si cela fonctionne, quelle est la marque et le modèle exact de la clé wifi ? "

1 - je t'avais suggéré de désactiver la clé wifi, pas de la désinstaller.

2 - tu as, apparemment, un souci de driver, donc réponds à ma question concernant sa marque et son modèle.

3 - " bien que le technicien dit que ça n'a rien à voir, ça a commencé quand j'ai mis la clé wifi. ". Si, justement à cause du driver qui créérait un conflit. Si tu te connectes avec les 2 réseaux actifs, c'est le filaire qui prime. Par contre, si il existe un problème avec le wifi, cela se ressent aussi sur le filaire.

Partager cette publication


Lien à poster
Partager sur d’autres sites
si tu as la clé wifi + un réseau filaire, désactives la clé dans le gestionnaire de périphériques et essayes de te connecter.

si cela fonctionne, quelle est la marque et le modèle exact de la clé wifi ? "

1 - je t'avais suggéré de désactiver la clé wifi, pas de la désinstaller.

2 - tu as, apparemment, un souci de driver, donc réponds à ma question concernant sa marque et son modèle.

3 - " bien que le technicien dit que ça n'a rien à voir, ça a commencé quand j'ai mis la clé wifi. ". Si, justement à cause du driver qui créérait un conflit. Si tu te connectes avec les 2 réseaux actifs, c'est le filaire qui prime. Par contre, si il existe un problème avec le wifi, cela se ressent aussi sur le filaire.

Donc, voilà, j'ai fait ce que tu me proposais.

J'ai désactivé la clé wifi, et redemarré, mais ça n'a pas fonctionné. Elle est toujours désactivée,là.

sinon voici les infos sur la clé:

REALTEK RTL 8187 wireless LAN, version 402.0.5.1003

(802.11g 54Mbps)Je l'ai installé avec le driver fourni sur le cd. Néanmoins, je te donne cette info: j'ai déjà eu une autre clé d'installé, je ne sais pas si on doit en tenir compte, mais j'avoue que je ne sais pas "désinstaller quelque chose que je ne vois pas forcément apparaitre "(héhé). En d'autres termes, est-ce que cette ancienne clé est toujours là, sur mon pc (du moins son pilote) et pose probleme, je ne saurais te dire, à moins que tu me dise où regarder!

Pour le moment, tu m'as au moins aidé à cibler la cause du problème-->> "Si tu te connectes avec les 2 réseaux actifs, c'est le filaire qui prime. Par contre, si il existe un problème avec le wifi, cela se ressent aussi sur le filaire."...puisque c'est effectivement ce que j'ai fait, de faire la connection wifi, sans enlever ma 1ere connection filaire (au cas où j'y arrivais pas!)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

j'ai déjà eu une autre clé d'installé, je ne sais pas si on doit en tenir compte

si, il faut tenir copte du driver qui a été installé avec. Cela sous-entend donc de le supprimer intégralement.

démarres en mode sans échec ( F8 juste avant la page de démarrage de Windows ), vas dans le panneau de configuration > ajout / suppression de programmes et supprimes tout ce qui appartenait à l'ancienne clé wifi.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re , excuse moi , j'ai été incapable de trouver les pilotes qui pouraient appartenir à l'autre clé wifi. Est-il possible qu'il ait été désinstaller automatiquement, ou y'a t-il un moyen de les voir plus facilement ailleurs que ajout suppression de programme, je veux dire, une fenetre qui repertorie que les pilotes par exemple?

j'ai everest et tune up utilities , mais je ne sais pas si ça peut m'aider pour ça.(?)

je ne sais plus exactement sous quel nom le chercher, mais je pourrais en fonction de sa derniere date d'utilisation le deviner... je sais , c'est lourd, mais je sais pas quoi dire , bouh... :unsure:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

non, un pilote ne se désinstalle pas automatiquement, ce serait trop beau d'ailleurs ! :unsure:

question peut-être bête : sais-tu faire une capture d'écran et la mettre sur un forum ?

si oui, ouvres " Ajout / suppression de programmes " et fais une capture avec tous les programmes visibles. Voir ici : Bouton d'insertion d'image

EDIT : pour faire une capture d'écran, regardes >>> ICI

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

je me suis occupé de ta capture, ça va mieux là ! :unsure:

aucune trace de l'ancienne clé wifi, donc tout devrait fonctionner sans souci.

vas dans le gestionnaire de périphériques en mode sans échec, cliques sur " Affichage " > " Afficher les périphériques cachés ". Regardes si tu vois des doublons ou l'ancienne clé. Si oui, supprimes-les.

PS : soignes ta grippe, j'en sors juste :Panda:

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

je me suis occupé de ta capture, ça va mieux là ! :D

aucune trace de l'ancienne clé wifi, donc tout devrait fonctionner sans souci.

vas dans le gestionnaire de périphériques en mode sans échec, cliques sur " Affichage " > " Afficher les périphériques cachés ". Regardes si tu vois des doublons ou l'ancienne clé. Si oui, supprimes-les.

PS : soignes ta grippe, j'en sors juste :D

bonjour et merci d'être à nouveau là ce matin pour m'aider! :smileJap:

Avec l'affichage des périf cachés, ça m'effraie un peu de voir tout ce qu'il y a dans mon pc dont je ne suis même pas au courant!

gestionnairedepriphriqupu3.th.jpg

Hum ,pour le pilote de ma clé wifi actuelle, je vois 2 lignes : REALTEK RTL8187 , mais une des 2 avec "miniport d'ordonnancement de paquets " ajouté. Je ne sais pas si je peux en supprimer 1

Sinon, rien que dans les cartes réseau, je trouve que j'ai plein de trucs, mais est-il possible de supprimer certains trucs?

Je ne vois pas ce qui peut correspondre à l'ancienne clé wifi, et je sais aussi qu'il y a des choses qui ne me servent pas , puisque par exemple j'avais tjrs 2 icones de connexion dans ma barre, mais un qui ne sert pas (cable réseau débranché). Depuis que j'ai supprimé cette connexion réseau, j'ai maintenant un '?' , dans controleur ethernet.

c'est pas la cause de mon probleme je sais bien, mais c'est juste pour dire ...

je suis sure que pour celui qui sais quoi, du ménage pourrait être fait,non?!

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

fais un clic droit sur le contrôleur éthernet > Propriétés > détails et donnes-moi son identifiant matériel : PCI\VEN_xxxx&DEV_xxxx

ensuite, fais un clic droit sur la ligne Realtek RTL8187 Wireless 802.11g ayant la croix rouge => Activer.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Alors, pour le controlleur ethernet

PCI\VEN_1106&DEV_3106SUBSYS_747C1462&REV_8B\4&1F7DBC9F&0&48F0

et la clé, c'est fait aussi je l'ai réactivé

ps : décidement, je trouve vraiment bizarre ça, que la petite lumière dessus s'allume pas , que l'assistant de réseau wifi la detecte pas , et que pourtant, elle marche tres bien quand mes enfants jouent avec leur jeu en réseau sur la nintendo ds.. en fait elle sert qu'à çà! (et je navigue sans echec :smileJap: ) je l'ai réinstallé plusieurs fois déjà sans succès

maintenant il y a un point d'interrogation devant, apres activation

Partager cette publication


Lien à poster
Partager sur d’autres sites

gestionnairedepriphriqurl6.th.jpg

on va dire que je passe du coq à l'ane, mais je me suis demandé dès le début du problème si le jeu de mon fils ne serait pas responsable. Je sais pas si tu connais , mais il est dingue de GTA, san andreas, et il est toujours à bidouiller des trucs avec ce fichu jeu . Après tout, pourquoi pas, il y a des trucs installés avec son GTA , comme hamachi (c'est pour jouer en ligne qu'il me dit)... et puis je vois aussi "jungo" dans les périph, (outil de développement pour le jeu) on les voit bien sur l'image ci-dessus

Je me trompe peut-être,peux tu me dire ce que tu en pense?

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

l'identifiant correspond au chipset réseau intégré à la carte mère : VIA Rhine III PCI Fast Ethernet Controller

fais exactement ce qui est expliqué ici : Publier ma configuration

ensuite, fais un clic droit sur la ligne ayant le ! jaune = Supprimer et redémarres le PC. L'assistant devrait le détecter, laisses faire l'installation automatique.

pour le jeu, aucun rapport avec le problème.

Partager cette publication


Lien à poster
Partager sur d’autres sites

oui, via rhine, faut pas trop s'inquieter, je l'ai supprimé il y a peu, parce que c'est une connexion reseau local qui ne fonctionne plus, mais j'avais tjrs l'icone dans ma barre (cable reseau débranché). le truc pas cool , c'est que depuis que je l'ai suprimé, il y a ce point d'interrogation dans controlleur ethernet....De toutes façons, j'avais mon probleme d'affichage internet avant.

enfin, je voudrais bien faire ce que tu dis, mais impossible, mon pc ne veut pas installer quoique ce soit, quand je lance ma config .com, il me dit que le systeme est configuré pour interdire cette installation. MAIS en plus, je ne devrais pas avoir à l'installer, puisque je l'ai déjà dans mes programmes, du moins, celle que j'ai installé à partir de "tousmesdrivers.com, il y a déjà un moment.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Il ne faut pas installer le plugin en mode sans échec , le service Windows Installer est désactivé à ce niveau. Cà produit ce message d'erreur.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×