Aller au contenu
renan29

cherche pilote son [RESOLU]

Recommended Posts

bonjour

j'ai formaté mon ordinateur je n'arrive a trouver mes cds d'installe drivers

je suis passé par ma config.com et le pilote son qu'ils me donnent n'ai pas stable c'est surtout qu'il n'est pas signé par windows donc il s'installe pas correctement

je suis vraiment

embêté depuis 3 jours je suis dessus et je n'y arrive pas je désespère,c'est pourquoi je viens vous demander

de l'aide d'on je vous remercie a l'avance

je vous donne ma config

carte mére Asus P4R800-VM

SMBios version 2.3

ASUSTeK Computer INC. P4R800-VM 1.02

Bios: American Megatrends Inc. 1001.018 09/08/2004 taille: 512Kb

Chipset

Northbridge: ATI RADEON 9100 IGP

Southbridge: ATI IXP 200

Processeur

Intel® Celeron® CPU 2.66GHz (2660Mhz) (L1: 28ko L2: 256ko )

Mémoire

Barrette de 256 Mo 400 Mhz Manufacturer1

Barrette de 256 Mo 400 Mhz Manufacturer2

mémoire windows (cette valeur ne correspond pas exactement à la

mémoire totale physique): 382Mo

Carte Graphique

ATI Technologies Inc Radeon 9100 IGP (128 Mo)

Multimedia

ATI Technologies Inc:IXP150 AC97 Audio Controller

windows xp service pack 2

anti-virus avg 8

merci et meilleurs voeux

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

une fois le fichier décompressé, vs dans le gestionnaire de périphériques, fais un clic droit sur le contrôleur audio > mettre à jour le pilote. fais l'installation manuellement en indiquant le dossier SMAXWDM\W2K_XP

si cela ne fonctionne pas, fais un clic droit sur le contrôleur audio > Propriétés > détails et donnes-moi l'identifiant matériel : PCI\VEN_xxxx&DEV_xxxx

Partager ce message


Lien à poster
Partager sur d’autres sites
salut

une fois le fichier décompressé, vs dans le gestionnaire de périphériques, fais un clic droit sur le contrôleur audio > mettre à jour le pilote. fais l'installation manuellement en indiquant le dossier SMAXWDM\W2K_XP

si cela ne fonctionne pas, fais un clic droit sur le contrôleur audio > Propriétés > détails et donnes-moi l'identifiant matériel : PCI\VEN_xxxx&DEV_xxxx

bonsoir je n'ai pas pu vous répondre avant

j'aimerais bien vous mettre l'identifiant du matériel par image car il y a 4 lignes

vous pourriez mieux voir mon matériel comment faut il faire

par contre je voulais apporter un changement le pilote ac'97 c'est installé

je n'ai plus de point d'exclamation en jaune ça ne change rien pour autant

je n'ai toujours pas de son

merci de votre patience

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis allé sur votre site

Driver 26

Nom du vendeur

ATI Technologies Inc

Nom du péripherique

IXP150 AC97 Audio Controller

Nom du driver

Realtek AC'97 Audio

nom du fabricant

Realtek Semiconductor Corp.

Type

media

Version

5.10.0.5620

Date

6-21-2004

Fichier inf

oem11.inf

Identificateur matériel

PCI\VEN_1002&DEV_4341&SUBSYS_E00D1631&REV_00

Partager ce message


Lien à poster
Partager sur d’autres sites

merci mais je clique sur le lien

ça me répond:

Connexion interrompue

La connexion avec le serveur a été réinitialisée pendant le chargement de la page.

La liaison au réseau a été interrompue pendant la négociation d'une connexion. Veuillez réessayer.

j'ai réessayer rien a faire

en attendant je vais désinstaller le pilote en mode sans échec

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×