Aller au contenu
theatralex

écran figé au bout d'1/2 heure, jeu spellforce (RESOLU)

Publications recommandées

Bonjour,

J'ai un souci quand je joue au jeu Spellforce1, l'écran se fige au bout d'une demi-heure, c presque automatique, parfois c un quart d'heure ça dépend, et je suis obligée de mettre mon ordi en veille pour pouvoir sortir du jeu.

Après la mise en veille, je peux relancer le jeu, et rebelotte au bout d'une demi-heure.

J'ai pensé à la mise à jour du pilote graphique car j'avais fait rajouter une barette de mémoire, j'ai en tt 768 Mo de RAM.

J'ai demandé de l'aide pour ça sur le forum "recherche pilote", je n'ai plus de mise à jour à faire normalement.

Qu'est-ce qui cause cet arrêt du jeu ? un ami m'a parlé d'un problème de poussière, que ce serait la carte graphique qui chauffe trop et qui bloque, c p-e ça ?

Merci d'avance de votre aide

PS : j'ai un PC de marque hp pavilion a139.fr

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

car j'avais fait rajouter une barette de mémoire, j'ai en tt 768 Mo de RAM.

le fait de rajouter de la mémoire n'influe pas sur le driver vidéo. Soit le problème de figeage était existant avant ce rajout et il pourrait s'agir de plusieures causes, soit il n'est apparu qu'après et cela pourrait donc être la mémoire rajoutée qui le provoque.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re-bonjour lol

En fait c apparu après l'ajout de la barette.

Mais ça a fait suite à une panne de l'ordi, je ne pouvais plus le démarrer (fichier manquant dans le système) et donc j'ai dû le faire réparer, et ils m'ont rajouté aussi une barette de mémoire.

La mémoire peut poser des problèmes, comment ça se fait ? c dingue parce qu'avant avec seulement 256 Mo j'avais aucun problème ??

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

si la mémoire rajoutée n'est pas compatible avec la carte mère et / ou celle déjà en place, alors ce genre de problème intervient obligatoirement.

enlèves la barrette rajoutée et fais un test avec seulement les 256 Mo d'origine.

Partager cette publication


Lien à poster
Partager sur d’autres sites
si la mémoire rajoutée n'est pas compatible avec la carte mère et / ou celle déjà en place, alors ce genre de problème intervient obligatoirement

ok mais je n'ai pas de problème sur un autre jeu, je joue occasionnellement aux sims2, mais p-e que ce jeu est moins demandeur en mémoire ? je veux dire que p-e qu'il ne mobilise que la barette de 256, enfin si c quelque chose de possible..

enlèves la barrette rajoutée et fais un test avec seulement les 256 Mo d'origine

Je veux bien essayer mais j'ai besoin de quoi pour ça, un tournevis ?

Je suis pas une pro désolée lol

bonne soirée

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

est-ce que l'installation de Spellforce est neuve, donc faite après l'installation de la nouvelle mémoire ?

as-tu essayé de le désinstaller puis de le ré-installer ?

ce jeu ne nécessitant une " bête de course " pour y jouer, il se peut aussi que le driver vidéo soit trop récent pour qu'il le supporte. Le fait d'avoir une pilote à jour n'est pas forcément bon pour des jeux anciens.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir Pat

est-ce que l'installation de Spellforce est neuve, donc faite après l'installation de la nouvelle mémoire ?

Pour ce nouveau jeu oui, je l'ai racheté en fait, car l'ancien, présent au moment de la panne de l'ordi, avait aussi des problèmes de sauvegarde, si je sauvegardais trop, il finissait par me mettre un message d'erreur genre erreur interne, le générique n'était plus fluide aussi. Est-ce qu'une panne peut abîmer un jeu installé ?

as-tu essayé de le désinstaller puis de le ré-installer ?

oui mais comme je le disais, là j'ai racheté le jeu.

ce jeu ne nécessitant une " bête de course " pour y jouer, il se peut aussi que le driver vidéo soit trop récent pour qu'il le supporte. Le fait d'avoir une pilote à jour n'est pas forcément bon pour des jeux anciens.

Je crois que je me suis affolée un peu vite, en fait j'ai joué à nouveau depuis l'installation de la mise à jour, j'ai pu jouer plus de deux heures sans problème, j'ai aussi pris soin de réduire la qualité des textures, alors je sais pas si c l'effet de la mise à jour ou d'avoir fait ça qui a réglé le problème ??

Je n'ai pas eu de problème non plus avec les sauvegardes. Bon pourvu que ça dure. JE t'embête pas plus, si le problème revient, je te fais signe.

(par contre j'ai un autre souci avec le jeu Riven que je n'arrive pas à installer, mais p-e que je dois créer un autre topic pour ça ?)

Dernière question lol : est-ce que c possible d'avoir plusieurs jeux installés sur l'ordi, je veux dire ça peut avoir une incidence sur la mémoire ou le fonctionnement d'un jeu ? dsl si la question est space

Merci de ton aide :Coucou33:

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

tu peux installer autant de jeux que la place sur ton disque dur le permet. Tant que tu ne les lances pas tous en même temps, aucun souci.

pour Riven :

Config jouable :

Pentium 100 Mhz, 16 Mo de RAM

avec ton PC, tu peux oublier ce jeu. Ta configuration est beaucoup trop récente pour lui, de même pour ton système d'exploitation.. Ce que tu peux essayer de faire, c'est de l'installer en mode de compatibilité Windows 98, mais je ne suis même pas certain qu'il passera :Coucou33:

il ne faut pas croire qu'avec un matériel récent on peut installer tous les anciens jeux, c'est totalement faux.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour Pat

J'ai joué à nouveau à Spellforce mais cette fois avec des textures élevées et je n'ai pas eu de souci. Donc ça devait être la mise à jour le problème, pourtant ça n'avait pas l'air d'être grand chose.. Enfin c réglé apparemment.

tu peux installer autant de jeux que la place sur ton disque dur le permet. Tant que tu ne les lances pas tous en même temps, aucun souci

ok merci de me répondre, j'avais un doute. :unsure:

Pour Riven, j'ai déjà pu jouer avec le premier volet de Myst dont ce jeu fait partie, et je n'ai eu aucun problème. Je possède une trilogie des trois premiers jeux de Myst sur un seul DVD. Enfin chaque jeu s'installe de façon indépendante par contre, donc avec le premier, pas de souci, mais pour Riven, l'installation se fait sauf qu'à la fin il me met que Quicktime est périmé ou introuvable, et ce même si je coche la case "installation de Quicktime" pourtant il devrait m'installer la bonne version et tt mais rien. J'ai aussi essayé avec la version déjà installée pour le premier volet, et aussi avec une version récente, mais rien à faire, toujours le même message.

Peut-être as-tu des suggestions pour régler ce problème ? sinon tant pis lol, d'ailleurs au moins une personne a eu le même problème que moi avec Riven par rapport à Quicktime, c ce que j'ai pu constater en faisant quelques recherches sur le net, donc bon c p-e un problème dans l'édition elle-même du jeu ??

merci de ton attention :Panda:

bonne journée

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

désolé mais comme je n'ai jamais installé ce jeu, je ne peux pas te donner de réponse ou d'aide fiable.

pour QuickTime, tu as déjà fait ce que je t'aurais conseillé : installer une version récente.

comme tu as installé plusieures versions, supprimes-les toutes et ne mets que la dernière en date, on ne sait jamais.

EDIT : je viens de trouver ceci :

" En fait voilà je viens de résoudre mon problème

(quicktime deux ne s'installant tout bonnement pas), j'ai édité le fichier "QT32INST.INI" qui accompagne le fichier d'installation de quick time 2 sur le dvd. "

la suite ici : forum-fr.ubi.com

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut Pat

comme tu as installé plusieures versions, supprimes-les toutes et ne mets que la dernière en date, on ne sait jamais.

En fait j'avais testé les versions de Quicktime l'une après l'autre, en les supprimant donc juste après, j'en ai gardé aucune du coup. :Panneau36:

J'ai été voir le lien que tu me donnes, je vais tenter, je te tiens au courant du résultat.

Je te remercie d'avoir fait des recherches pour mon problème, c sympa ;)

bonne soirée et à plus

Edit : Après avoir tenté d'éditer le fichier du dvd, ça ne risquait pas de marcher lol, j'ai pu trouvé plus de détails sur la marche à suivre, et j'ai pu lancer Riven, pour l'instant il a l'air de fonctionner, je croise les doigts lol pour une absence de bugs.

Je mets le lien pour la marche à suivre quand Quicktime pose problème :

http://www.jeuxvideopc.com/forums/jeux/jeu...jet_68520_1.htm

Si ça peut aider d'autres personnes. (du coup j'ai installé la version de Quicktime présente sur le CD, je ne savais pas comment faire autrement, mais normalement ça doit bien marcher)

Voilà donc problème résolu. Merci beaucoup pour ton aide Pat

Bonne continuation à toi et à ce forum qui a l'air assez exceptionnel :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×