Aller au contenu
pipo01

Ecran noir pdt 1mn et redémarrage non voulu

Recommended Posts

Bonjour à tous,

J'ai un souci avec mon pc et en plus je n'y connais pas grand chose :

J'ai fait changer la carte graphique et l'alimentation par un collègue, et depuis j'ai remarqué 2 bugs :

- Après l'écran windows xp (au démarrage) il y a un écran noir pendant environ 1 min avant l'écran de choix des sessions.

- De plus quand j'éteins mon pc il arrive qu'il redémarre.

Je suis allé voir dans gestionnaire de périphériques et là un point d'exclamation se trouve devant : Pilote de bus Microsoft UAA pour High Definition Audio.

Mes problèmes peuvent-ils venir de ça et si oui que faire ?

De plus sur le site après avoir scanné mon pc, et que je vais voir mes périphériques tout est bien installé sauf ma carte graphique :

Drivers mal installés

Driver 1

Nom du vendeur ATI Technologies Inc

Nom du péripherique RV730XT Audio device [Radeon HD 4670]

Nom du driver Pilote de bus Microsoft UAA pour High Definition Audio

nom du fabricant Microsoft

Type system

Version 5.10.0.5010

Date 3-5-2004

Fichier inf hdaudbus.inf

Code d'erreur 12

J'ai désinstaller et réinstaller déjà 3 fois les pilotes, mais rien n'y fait.

J'ai besoin d'aide !

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

en ce qui concerne le Pilote de bus Microsoft UAA pour High Definition Audio, installes ceci : KB888111

il apparaitra très certainement ensuite un Contrôleur audio non installé qui devrait correspondre au port HDMI de ta carte graphique. Si le driver de celle-ci a été correctement installé, alors la mise à jour se fera automatiquement, sinon, il faudra la faire manuellement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors je viens de le lancer, et j'ai une erreur me disant que la version du Service Pack sur mon PC est plus récente que celle pour laquelle ce patch fonctionne.

Pour info, j'ai le Service Pack 3

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

le SP3 inclut effectivement le KB888111.

Dans le gestionnaire de périphériques, fais une mise à jour automatique du Pilote de bus Microsoft UAA pour High Definition Audio. Tu peux aussi essayer en le supprimant et en redémarrant le PC afin qu' XP le ré-installe.

si cela ne change rien, passes par Windows Update.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×