Aller au contenu
sylvain62

[RESOLU] Hub qui se "déconnecte"

Recommended Posts

Bonjour à tous

J'ai un petit soucis de préiphérique USB.

N'ayant pas, à mon gout assez ,de port USB, jai fait l'acquisition d'une "multiprise USB" : un HUB. Je n'ai malheureusement pas gardé l'embalage, tout ce que je sais c'est qu'il est de marque "Connectland" et qu'il est écris au dos "UH-005".

Il fonctionne généralement bien, hormis le fait que de temps à autre, sans que je fasse quoique ce soit qui sorte de l'ordinaire : surf , jeu , rédaction dans msn ; le HUB décide de se déconnecter du pc...

Je suis obligé de le débrancher et de le rebrancher pour qu'il refonctionne.

Sachant que mon clavier et ma souris son branchés dessus, vous comprenez le soucis,lol.

Un ami m'avait dis qu'il pouvait y avoir des soucis d'alimentation avec ce genre de matériel, mais n'a pas pu me donner plus d'infos. Ici il s'agit d'un HUB à alimentation via sa prise USB reliée à l'ordi (pas d'alimentation propre).

Normalement il est compatible USB2, j'avais fait attention à ça lors de l'achat...

Voilà si quelqu'un à une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui ton ami à raison il s'agit surement d'un problème d'alimentation ou peut être tout simplement d'un défaut du HUB.

Peux tu brancher une alimentation extérieure sur le HUB ?

J'en avais un à l'époque et j'avais ajouter une transfo 12v dessus, dès lors plus de problèmes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors là, je ne sais pas si je peux brancher une alimentation en plus...

Il est vrai qu'il y a une prise que je n'utilise pas dessus. Ca ressembleà une prise jack...

Peut-être par là?

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement ça a l'air d'être ça... C'est casse pieds quand même, à quoi ça sert de vendre des trucs soi disant alimenté par usb si ça n'est pas fonctionnel!!!!

Bon je vais voir. C'est vrai que 15 euros,pff le hub coûtait 10 euros! Ca ne vaudrais pas le coup,une copine ma donné le sien, moins jolie (le mien fait une jolie couleur beue :) , c'est peut-être ça d'ailleur qui pompe le courant un peu trop), mais qui a une prise dédiée à sa propre alimentation.

Elle me disait qu'il ne fonctionnait pas. Je vais l'assayer pour voir.

Sinon je vais me résoudre à continuer à le brancher et le débrancher (c'est casse pied lors d'une partie endiablée à un jeu, ça prend toujours au mauvais moment lol).

Je te remercie encore une fois

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème peut être dû soit au HUB lui même soit à la carte mère qui ne délivre pas assez de puissance sur les ports USB.

As tu essayé de changer le HUB de port USB, on ne sait jamais :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je n'ai pas essayé, je vais tenter ça ce soir.

Bon ça risque de ne pas être pratique, j'ai deux port en façade et deux sur la face arrière.

Pour l'instant le HUB est sur l'un de ports de la face arrière. J'imagine que les deux fonctionnent et sont alimentés de la même façon (bon j'essaierai pour voir on ne sait jamais celui que j'utilise pour l'instabt est peut-être défectueux).

J'essaierai aussi avec les deux en façades, c'est là que ça risque de n'être pas pratique, ça va en faire des fils qui me genent lol :)

Et même si ça marche mieux comme ça, je ne serai avancé que pour la raison du dysfonctionnement, je ne vais malheureusement pas pouvoir définitivement branché le HUB devant.

Je te tiens au courant

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon,

Ca se dénonnecte aussi en façade, le problème ne vient donc pas des ports ou plutôt d'une usure des ports (ou alors je les ai tous usés de la même façon ce qui me parait impossible)....

Faudra donc que je récupère le HUB que l'on ma donné, dont je parlais plus hautn avec sa propre alim, voir s'il fonctionne.

Sinon bin j'attendrai pour faire un achat d'un nouveau matériel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faudrait quue tu essais ton HUB sur d'autres PC pour voir si le problème vient vraiment des ports USB de ton PC.

Sinon tu as toujours la possibilité d'installer une carte PCI USB2.0 s'il reste un port PCI de libre sur ta carte mère.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Bon je n'ai pas encore utilisé mon HUB sur un autre pc.

Par contre je viens de remarqer que lorque je branche une clef usb dessus, clef qui n'était pas branchée au démarrage comme mon clavier et ma souris par esxemple, le HUB se déconnecte.

J'ai recommencé l'expérience plusieurs fois et à chaque fois je dois débranché et rebranché le HUB.

Ma clef est en UDB 1.0 je ne sais pas trop si ça joue.

En revanche je ne sais pas ce qu'est une carte pci USB2:unsure: lol c'est pour rajouter des ports USB?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ne possèdes peut être que des ports USB1 (faible débit et faible puissance).

Publies ta configuration pour que je vérifies ça.

Une carte PCI USB2 permet d'avoir des ports USB supplémentaires en norme 2 (plus rapides et délivrant et plus de puissance)

pci-usb2_02.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

ok

Bon il me semblait que c'était du USB 2.0 lorque je l'ai acheté (le pc pas la clef pardon).

C'était le moment où toutes les enseignent afficher ça (argument de vente ou réalité)......

voilà le réumé de ma config

Version du plugin

2.0.4.1

Système d'exploitation

Windows XP Media Center (build 2600) Service Pack 2

Carte mère

SMBios version 2.3

ACER ERC410M............... To be filled by O.E.M.

Bios: American Megatrends Inc. R01-B3 07/21/2005 taille: 512Kb

Processeur

Intel® Pentium® D CPU 3.00GHz (2992Mhz) (L1: 28ko L2: 1024ko )

Chipset

Southbridge: ALi M1573

Mémoire

Barette de 512 Mo Manufacturer2

Barette de 512 Mo Manufacturer3

mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 1023Mo

Péripheriques IDE

ST3250823AS 3.03 (SATA, 232.89 Go, tampon: 8 Mo)

Lecteurs CD/DVD

TSSTcorp CD/DVDW SH-S182D

Disque dur

ST325082 3AS SCSI Disk Device (232.88Go)

Generic 2.0 Reader-CF USB Device

Generic 2.0 Reader-MS USB Device

Generic 2.0 Reader-SD USB Device

Generic 2.0 Reader-SM/xD USB Device

Cartes PCI/AGP

Stockage

ALi Corporation:M5229 IDE

ALi Corporation:ULi 5287 SATA

Réseau

Marvell Technology Group Ltd.:88E8001 Gigabit Ethernet Controller

Affichage

ATI Technologies Inc:RV410 [Radeon X700]

Materiel non reconnu (V:ATI Technologies Inc,D:0x5e6f)

Multimedia

ALi Corporation:High Definition Audio/AC97 Host Controller

Conexant:CX23880/1/2/3 PCI Video and Audio Decoder

Conexant:CX23880/1/2/3 PCI Video and Audio Decoder [Audio Port]

Conexant:CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port]

Ponts

ATI Technologies Inc:Radeon Xpress 200 Host Bridge

ATI Technologies Inc:RS480 PCI-X Root Port

ATI Technologies Inc:RS480 PCI Bridge

ATI Technologies Inc:RS480 PCI Bridge

ATI Technologies Inc:RS480 PCI Bridge

ATI Technologies Inc:RS480 PCI Bridge

ALi Corporation:M5249 HTT to PCI Bridge

ALi Corporation:PCI to LPC Controller

ALi Corporation:M7101 Power Management Controller [PMU]

Bus Series

ALi Corporation:USB 1.1 Controller

ALi Corporation:USB 1.1 Controller

ALi Corporation:USB 1.1 Controller

ALi Corporation:USB 2.0 Controller

VIA Technologies, Inc.:IEEE 1394 Host Controller

Périphérique USB

Realtek Semiconductor Corp. USB 2.0 Card Chip

Chicony Electronics Co., Ltd USB Keyboard

Logitech, Inc. M-UV69a Optical Wheel Mouse (Optical USB Mouse)

KYE Systems Corp. (Mouse Systems) MCE Receiver

OmniVision Technologies, Inc. USB Camera

Clavier

Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Périphérique clavier PIH

Périphérique clavier PIH

Souris

Souris HID

Ecran(s)

Écran Plug-and-Play( BenQ FP71G X)

voilà je me demande s'il y a pas un moyen prévu par le forum pour la poster autrement finalement.... J'avoue j'ai pas fait attention

Est-ce bien ça que tu voulais? Car il y a aussi un menu USB mais je crois que ce n'est que les périfériques branchés.

Partager ce message


Lien à poster
Partager sur d’autres sites

tu branches ton hub.

tu fais un clic droit sur le poste de travail puis propriétés

tu vas dans l'onglet matériel puis clic sur le bouton gestionnaire de périphériques

tu trouves contrôleurs de bus USB dans la liste et tu clic sur le petit + juste à coté

dans la liste qui se déroule tu fais un clic droit sur concentrateur USB racine (il y en a plusieurs, la manipe est à effectuer pour tous) puis propriétés à nouveau.

tu vas dans l"onglet gestion de l'alimentation et ici tu décoches la case autoriser l'ordinateur à éteindre ce périphérique[...]

tu appliques tout et tu regardes si ton hub se déconnect toujours.

pour la clé USB ca risque de ne pas résoudre le problème.

ce genre de hub non autoalimenté est prévu pour être utilisé uniquement avec des appareils qui sont eux alimentés au secteur (imprimante, disque dur externe alimenté, etc etc...)

Partager ce message


Lien à poster
Partager sur d’autres sites

voilà voilà lol

http://ma-config.com/AfficherConfigResume-sylvain62.html

C'est queje n'avais pas bien regardé.... Honte à moi.

En ce qui concerne la gestion de l'alimentation, j'avais déjà fait cette manip, trouvée d'en un magasine, et ça n'avait rien changée...

Par contre ces infos concernant le type de matériel à utiliser avec ce grenre de HUB sont très intéréssantes. Cela expliquerait pourquoi clavier souris et clef ne fonctionnent pas.

J'ai aussi une imprimante branchée dessus, il faudrait que je regarde si, lorsque souris et clavier ne fonctionnent plus, l'imprimante fonctionne.

Cela voudrai bien dire effectivement qu'il y a un soucis au niveau du matériel branché sur le HUB.

Encore que si clavier et souris ou clef font totalement planté le HUB, l'imprimante serait débranché également.

Il faudrait que j'utilise uniquement l'imrpimante dessus, imprimer en boucle lol, et voir si le HUB refait des siennes...

Si ça marche comme ça, il faudrait donc que je dédie le HUB uniquement à des appareils auto alimentés.... Ca m'arrange pas évidement... Je n'aurai qu'une imprimante à y brancher. Flute.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bus Series

ALi Corporation:USB 1.1 Controller

ALi Corporation:USB 1.1 Controller

ALi Corporation:USB 1.1 Controller

ALi Corporation:USB 2.0 Controller

D'après les infos de ta config tu n'aurais qu'un seul port USB2, c'est étonnant ... :huh:

Si tu veux libérer des usb tu peux aussi acheter des adaptateurs USB -> PS2 comme ceci : 000000030334.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement sur la notice trouvée sur internet, je trouve ça au paragraphe chipset ULI M1573

Provides a High Integration Bridge

One EHCI USB 2.0 and three OHCI USB 1.1 Host

Controllers for supporting up to eight USB ports

Supports HS (480Mbits/sec), FS (12Mbits/sec) and LS

(1.5Mbits/sec) data transfer rate

Provides High Definition(HD) Audio/AC'97 2.3

compliant digital controller interface for third parties

(such as the AMC Codec's vendor) to enable the

software modem solution

Provides 1/10/100 Mbps Medium Access Control

(MAC) controller for the best solution of the phone-line/

Ethernet LAN connectivity

Supports SATA 1.0 (High Speed Serialized AT

Attachment, Revision 1.0a), 1.5 Gb/s data rate

Je n'aurai donc effectivement qu'un port USB2 et USB1, qu'elle bande de voleur ces vendeurs!!!!!

Parce qu'en plus je fais comment pour savoir laquelle est en USB2.0?

Peut-être avec les infos sur ce site....

Sinon je crois bizen avoir un emplacement de libre comme tu les disais. Pour mettre un carte PCi par exemple.

En fait j'ai une carte tuner tv sur ma carte mère, et sous elle il y a un emplacement blanc de libre, de la même taille que celui où se trouve la carte tuner tv.... Est-ce là que je brancherait une carte PCI?

Partager ce message


Lien à poster
Partager sur d’autres sites
Je n'aurai donc effectivement qu'un port USB2 et USB1, qu'elle bande de voleur ces vendeurs!!!!!

Parce qu'en plus je fais comment pour savoir laquelle est en USB2.0?

Sinon je crois bizen avoir un emplacement de libre comme tu les disais. Pour mettre un carte PCi par exemple.

En fait j'ai une carte tuner tv sur ma carte mère, et sous elle il y a un emplacement blanc de libre, de la même taille que celui où se trouve la carte tuner tv.... Est-ce là que je brancherait une carte PCI?

Tu peux tester tes USB en y branchant un périphérique USB2.

Si tu as un message comme celui-ci c'est que tu es branché sur un USB1 :

bulleusb2je4.jpg

Concernant ton port blanc restant au dessous de la carte TV c'est bien un port PCI :huh:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ChtiGG

J'ai récemment récupéré le hub qu'on m'avait donnée avec une alimentation dédiée.

J'ai testé avant que d'avoir de problèmes plus sérieux (voir autre post).

Ce hub était certifié USB2.0donc j'ai effectué la manip que tu me proposais (jusqu'alors aucun périphérique ou clef usb ne me donnait la réponse "pourrait fonctionner plus vite etc...").

Apparement je n'aurai aucune clef ni matériel en USB2.... Etrange.

Bref ce hub là, certifié USB2.0 a provoquer l'affichache du message attendu à 2 reprises (les deux ports en façade) mais les deux ports à l'arrière de l'unité centrale ne disent rien....

J'aurai donc 2 ports USB2.0 et deux ports USB1 d'après cette manip.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je mettrai bien en relation ce problème d'USB avec le fait que ton PC ne veuille plus démarrer :lol:

C'était peut être un sigen de faiblesse de la carte mère qui a soudainement rendu l'âme :lol:

Mais ne nous alarmons pas trop vite, je t'ai donné quelques conseils sur l'autre topic.

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait comme dis plus haut, ce hub est plus fait pour relier des périphériques avec une alimentation propre: imprimante, scanner, autre pc, disque dur.....

Le hub est auto alimenté par port USB, mais l'énergie fournie, sert surtout à allumer la jolie lupiote bleue !!

Une prise sert à ajouter un transfo à acheter en plus, pour une alimentation complémentaire du Hub pour le cas où comme moi on voudrait y relier souris ou clavier.

Pour ma part, on m'a offert un clavier et une souris sans fil. Le socle de la souris, également récepteur blutooth j'imagine, est lui branché via les prises classiques souris/clavier, donc j'ai deux port USB de libéré ainsi.

Je n'ai donc plus vraiment besoin de ce HUB (il pourra me servir de rallonge ou pour autre chose quand j'aurai un DD externe peut-être), ni de carte PCI pour ajouter de port supplémentaire.

Merci à pat43 et ChtiG

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×