Aller au contenu
Guerdin

Ordinateur Bug avec jeux [RESOLU]

Publications recommandées

Bonjour à vous,

(Je possède un ordinateur portable Compaq Presario v5000 (de tête... xD))

J'ai un assez gros problème qu'y m'est tombé dessus depuis peu, j'aimerais alors vous l'exposer pour que vous m'aidiez à y remédier, je vous en remercierais d'ailleurs d'avance :Merci:

Lorsque je lance un jeu (N'importe lequel), au bout de 5/10 minutes à peine, des ralentissement surviennent tous les 5 secondes à peu prêt (Pas peur de paraître ridicule, mais le bruit de l'air sortant des aérations qui normalement fait un bruit continu "Fchuuuuuu", là il fait "Fchuuuu" *se calme* *souffle à fond* *se calme* *souffle à fond* *se calme* etc...). De plus, je n'oublierais pas de prévenir que lorsque les relentissement apparaissent, l'ordinateur est trèèès trèès chaud :S

Vous me direz surement: "ça veut dire simplement que ton PC n'est pas assez puissant", et bien justement, si c'était le cas je n'aurais pas demander de l'aide ;D

== > Certains jeux tournaient trèès trèès bien même parfaitement sur mon PC (Je citerais Soldier Front, un FPS) et n'entrainaient pas un trop gros réchauffement de l'ordi (ou sinon, il jouer pendant 6/7 heures), le "bug" affecte aussi ses jeux là...

Ma question est donc la suivante: Comment ôter ce bug à la... Noix ? ;D

(Je l'ai déjà dis auparavant, mais bon, je vais me répéter: Merci d'avance ^^)

PS: Je soupçonne un driver graphique que j'avais installé, mais je ne le retrouve pas :S (Alors bon, si c'est ça le problème, merci bien de m'aider à installer des drivers qui contournerons le problème ^^ Enfin bon, c'est vous les pros :Alcooliques04:

________________________________________________________________________

Voici ma config:

________________________________________________________________________

http://ma-config.com/AfficherResume-61122-0.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

quel est le modèle exact de ton portable ? V5000 n'est que la série.

le chipset graphique est très probablement un ATI Xpress 200, donc il faut impérativement installer le driver fournit par H.P. / Compaq et non pas celui de chez ATI.

à la limite, pour en avoir un plus performant, tu peux installer un driver Oméga, mais rien d'autre.

voir ici : Omega Drivers

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

quel est le modèle exact de ton portable ? V5000 n'est que la série.

le chipset graphique est très probablement un ATI Xpress 200, donc il faut impérativement installer le driver fournit par H.P. / Compaq et non pas celui de chez ATI.

à la limite, pour en avoir un plus performant, tu peux installer un driver Oméga, mais rien d'autre.

voir ici : Omega Drivers

Ok, merci de ta réponse.

Pour le nom de mon PC, c'est Compaq Presario V5026EA ^^

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

tu as peut-être un problème de surchauffe. Il faudrait que tu essayes de souffler le ( les ) ventilos du processeur. C'est faisable sans aucun démontage, même si ce ne sera qu'un nettoyage en surface.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×