Aller au contenu

Publications recommandées

Bonsoir,

Je dispose d'un portable ASUSTeK V1S sous vista.

A chaque analyse, le plugin me détecte le pilote suivant :

Intel Matrix Storage Manager ICH7/ICH8/ICH9/ICH10 version 8.6.0.1007 WHQLFabricant : Intel

Version : 8.6.0.1007

Nom du fichier inf : iaahci.inf

Date du fichier inf : 12/09/2008

Date de publication (mise en ligne) : 27/10/2008

Il réapparait à chaque fois que je réanalyse mon système bien que la mise à jour ce soit apparemment bien passée, pourquoi ?

CHARON, il me semble que tu m'avais fourni une explication, mais je ne m'en souviens...

D'autre part, sur ce même V1S, il semble que certains composants (et leurs pilotes a fortiori), comme mon lecteur d'empruntes, ou mon module TPM ne soient pas reconnus... je sais que ce ne sont pas des périphériques courants mais est-ce normal ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oui c'est normal j'ai désactivé la detection usb pour quelqu"un d'autre. je l'ai réactivé.

Tu peux utiliser ce dll

Remplace le fichier mcnoyau.dll dans c:\program files\ma-config.com

Pour le module TPM c'est un peripherique acpi intégré à la carte mère il apparait seulement dans le module péripheriques.

Pour le driver que tu cites l'installeur intel ne met pas a jour tout les peripheriques. Mais si tu effectues une mise à jour manuelle en selectionnant le inf ca doit fonctionner.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Oui c'est normal j'ai désactivé la detection usb pour quelqu"un d'autre. je l'ai réactivé.

Tu peux utiliser ce dll

Remplace le fichier mcnoyau.dll dans c:\program files\ma-config.com

Pour le module TPM c'est un peripherique acpi intégré à la carte mère il apparait seulement dans le module péripheriques.

Pour le driver que tu cites l'installeur intel ne met pas a jour tout les peripheriques. Mais si tu effectues une mise à jour manuelle en selectionnant le inf ca doit fonctionner.

Mon lecteur d'empruntes est un périphérique intégré.. et non USB.

Dans ce cas est-il normal qu'il ne soit pas détecté ?

Dans le même ordre d'idée, j'ai remarqué que tous les périphériques (donc pilotes) ASUS n'étaient pas mentionnés, pourquoi ?

Désolé de poser cette question, mais comment savoir quel .inf installé ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

C'est peut être un usb integré. pour voir la liste des pilotes il faut aller sur la page péripheriques ici

pour le reste peux tu détecter(sans le module ide) que je puisse voir ta config.

Sur la page MesDrivers julien effectue un filtrage de certains matos. Mais normalement tu devrais voir ces périphériques sur la page résumé du site.

Partager cette publication


Lien à poster
Partager sur d’autres sites
C'est peut être un usb integré. pour voir la liste des pilotes il faut aller sur la page péripheriques ici

Il y a une erreur lorsque l'on clique sur le lien que tu indiques.

Une recherche sur Google n'a rien donné pour l'instant ...

pour le reste peux tu détecter(sans le module ide) que je puisse voir ta config.

Sur la page MesDrivers julien effectue un filtrage de certains matos. Mais normalement tu devrais voir ces périphériques sur la page résumé du site.

Done ...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×