Aller au contenu
Noodle

Perte de connexion lors du scan [RESOLU]

Recommended Posts

Bonjour,

J'ai un léger problème :

Je viens de m'acheter un ordinateur portable (Packard Bell EASYNOTE MH, celui à 500e env) il y a quelque jours. Et n'aimant pas Vista, j'ai changé par xp de manière un peu barbare (en formatant tout), et je me suis retrouvé sans aucun driver. C'est pourquoi je suis arrivé sur votre site.

J'ai installé tous les drivers qu'il fallait par l'intermédiaire de la config offline sur mon autre pc connecté à Internet.

Mais en offline, il ne capte pas le matériel audio. Et donc, pas de drivers, et obligation de passer par la version 'online'

Le problème est que par ce pc (connecté grace aux drivers trouvé ici pour ma carte réseau), malgré une connexion qui a normalement l'air normale, je n'arrive pas à voir ma config' en ligne car je perds ma connexion à chaque fois lors du scan, que ce soit sur IE ou sur FF. Est-ce un problème de configuration d'Internet sur mon pc, ou est ce que MC n'aime pas les Packard ^^ Ou alors y a t-il un autre moyen de savoir quel driver est nécessaire pour ma carte son, car mon pc est bien silencieux ...

Merci d'avance, n'hésitez pas pour la moindre question si je n'ai pas été clair (il y a de fortes chances ;))

Cordialement,

Nood'

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,Noodle

Si tu as un peu de temps j'aimerai te faire effectuer quelques tests. Ce problème est causé par la detection USB sur certaines machines et je n'ai jamais pu localiser d'ou ca vient. Si tu pouvais faire les tests ce serait bien et aussi pour ceux qui ont rencontré le même problème.

Peux tu déja charger ce dll ici

Tu le dezippes et tu remplaces le fichier mcnoyau.dll dans le dossier c:\program files\ma-config.com.

Relance une detection et indique moi si ca deconnecte l'internet ou pas. J'ai désactivé certaines choses dans la detection usb.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,Noodle

Si tu as un peu de temps j'aimerai te faire effectuer quelques tests. Ce problème est causé par la detection USB sur certaines machines et je n'ai jamais pu localiser d'ou ca vient. Si tu pouvais faire les tests ce serait bien et aussi pour ceux qui ont rencontré le même problème.

Peux tu déja charger ce dll ici

Tu le dezippes et tu remplaces le fichier mcnoyau.dll dans le dossier c:\program files\ma-config.com.

Relance une detection et indique moi si ca deconnecte l'internet ou pas. J'ai désactivé certaines choses dans la detection usb.

Ca marche.

Je te remercie :Coucou33:

Bonne continuation all !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Noodle. Comme je l'ai expliqué le problème n'est pas du tout réglé. J'ai désactivé une partie de la détection usb pour faire des tests.

Il faudrait que tu reessaye avec ce nouveau dll ici.

remplace le fichier mcnoyau.dll dans c:\program files\ma-config.com et redetecte. Indique moi si ca passe toujours où si la connexion recoupe.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

c'est un peu normal :

le problème n'est pas du tout réglé. J'ai désactivé une partie de la détection usb pour faire des tests.

comme Charon l'a ré-activée, le problème ré-apparait. Il ne te restes plus qu'à faire ce qu'il t'a demandé ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Noodle,

J'ai repris une bonne portion de code de la detection usb. J'espere que les modifications vont marcher.

Telecharge ce fichier ici

Remplace le fichier mcnoyau.dll dans c:\program files\ma-config.com puis redetecte. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

pardon je croyais déjà te l'avoir demandé:

Avant va ici

coche les informations de debug puis clique sur sauvegarder. lance une redetection

ca va couper la connexion normale.

Ensuite recupère les logs:

Commencez par afficher les fichiers systèmes et dossiers cachés dans les options de dossiers de l'explorateur.

Sur Windows 98 dans le dossier c:\windows\Application Data\Ma-Config.com\logs

Sur Windows 2000/XP/2003 dans le dossier c:\documents and settings\all users\Application Data\Ma-Config.com\logs

Sur Windows Vista dans le dossier c:\ProgramData\Ma-Config.com\logs

Envoie moi tout les fichiers zippés sur charon@p-mail.org

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai aussi le meme probleme, quand j'essaie la detection avec ma-config la connexion se coupe; et quand j ai telechargé le dll donné en debut de ce sujet çà m a affiché echec de le connexion. Est ce que vous pourriez m aider svp

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, télécharger ce zip : ici

dézippez et remplacez le fichier mcnoyau.dll dans c:\program files\ma-config.com

Ensuite redetectez.

Normalement ca règle definitivement ce problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×