Jump to content

pa de son


san93300
Go to solution Solved by san93300,

Recommended Posts

Rappel :

Bonjour,

Je recherche actuellement le pilote de ma carte son, ma carte mere est une asrock p4i65G

mon chipset audio : intel 82801EB ICH5 - AC'97 AUDIO CONTROLLER [A-2 / A-3]

J'ai cherché partout jai meme téléchargé sur le site de ASrock et meme certain pilotes c-media de la série 97 , mais en vain.

Je précise que les pilotes de realteck et VIA ne marcherons pas , c'est ce que Ma-config propose apres une détection...

S'il vous plait aidez moiiii cela fait 5 jour que je dors passss!!

voici le résumé de mes configurations.

http://ma-config.com/AfficherResume-59716-0.html

Link to comment
Share on other sites

J'ai appliqué votre technique de désinstalation en mode sans echec puis j'ai réinstallé, cela me donne le meme résultat : après avoir installé le pilote un message de redemarage doit apparaitre mais rien ne se passe, ce qui veut dire que ce n'est peut-être pas le bon pilote que vous m'avez passé, s'il vous plait aidez moi j'en peux plus

Link to comment
Share on other sites

re

ok, alors désinstalles à nouveau les drivers audio. Ensuite, vas dans le gestionnaire de périphériques, fais un clic droit sur le Contrôleur audio > Propriétés > détails et donnes-nous le n° d'identification de l'instance de périphérique :

PCI\VEN_xxxx&DEV_xxxx

Link to comment
Share on other sites

Votre lien de VIA ne marche pas , ya "The config.php file could not be found." qui s'affiche.

De plus j'ai essayer d'installer le pilote de c-media que vous m'avez passé cela donne sa un messa d'erreur suivant :

La DLL système user32.dll a été repositionnée en mémoire. L'application ne s'exécutera pas correctement.

Le repositionnement a été fait car la DLL C:\WINDOWS\system32\SETUPAPI.dll occupait une zone d'adresse réservée pour les DLL système de Windows NT. Le vendeur ayant fourni la DLL doit être contacté pour obtenir une nouvelle.

Je déteste les erreurs... :'( !! que dois-je fairreee ? avez vous une autre solution s'il vous plait?

Link to comment
Share on other sites

  • Solution

Sa y est j'ai trouvé par moi-meme !

je suis allé sur ce lien : http://www.cmedia.com.tw/driverdownload/e_tech_01.htm

pui j'ai fait PCI onboard , j'ai pri le 9761 sous XP pui jai téléchargé.

une fois téléchargé j'ai extrai tous les fichiers du RAR sur le bureau.

Je suis allé sur panneau de config / system / matériel / gestionnaire de périphérique

j'ai fait ""metre à jour"" sur le périphérie audio en question , ensuite INSTALLER A PARTIR D'UNE LISTE ..

Décocher le ""recherché dans les media amovibles..."

Cocher inclure cet enplacement dans la recherche puis faites PARCOURIR et cherchez "Bureau" (ou un emplacement où vous aurez extrais les fichiers du RAR que vous avez telechargé)

Pui faites suivant et l'ordi fait le travail , normalement il y a un message qui propose de redemarer le pc , moi sa n'est pas venu donc jai redemaré par moi meme. et j'ai retrouvé le son.

Voila, merci comme meme de votre aide :)

Bon courage.

Link to comment
Share on other sites

  • 2 months later...
Salut,

Ce pilote devrait faire l'affaire souris ;)

Bonsoir, alors jai le meme probleme que certain, jai plus de son sur mon pc , jai essayé tn lien mais je suis completement perdu je sait pas du tt quel carte son jdoit selectionné et jmi connait pas du tt !!

si tu pouvai me repondre le plus rapidement possible jen srai tré heureuse !!

Merci !!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...