Aller au contenu
brunolebivic

Plus de son sur Acer Inspire M1100

Publications recommandées

Bonjour,

j'ai renplacé Vista par XP sur un PC Acer Aspire M1100. J'ai installé tous les pilotes et drivers mais il y a un pb : pas de son.

Ma carte est une ATI Technologies Inc RS690 [Radeon X1200 Series] (256 Mo). Dans la gestion de spériphériques le "high Definition Audio Controller" pose problème mais j'ai beau fouiller sur le net je ne trouve pas le pilote idoine.

Merci d'avance de votre aide concrète.

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

as-tu des conflits dans le gestionnaire de périphériques ? si oui, lesquels exactement ?

Le seul problème reste que j'ai pu réinstaller tous les pilotes sauf celui de l'audio (me semble-t-il car plus de son) et le gestionnaire de périph couine en jaune sur high Definition Audio Controller". Un truc de fou !!!

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

décompresses-le driver dans un nouveau dossier sur le bureau et fais une mise à jour du pilote manuellement :

1 - ouvrir le gestionnaire de périphériques

2 - faire un clic droit sur le périphérique à installer

3 - mettre à jour le pilote

4 - ne pas se connecter

5 - installer à partir d'une liste

6 - cocher " inclure cet emplacement dans la recherche "

7 - Parcourir > indiques Bureau\nouveau dossier\AUDIO\WDM\ > suivant

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×