Jump to content

problème avec détection


Recommended Posts

  • 2 weeks later...

Bonjour Hezekiel,

C'est le navigateur qui se fige ou la souris(plantage complet)?

Tu peux en attendant désactiver ce module dans les préférences. Tu désactives le module tous. tu coches tout les autres à part le module ide. et tu cliques sur sauvegarder.

Quand tu detecteras il devrait sauter ce module.

Link to comment
Share on other sites

  • 4 weeks later...

bonjour j ai le meme type de probleme lors de la detection de cd/dvd. Mon pc plante la souris ne bouge plus et je suis obligé de faire un reset.

ma config :

intel core 2duo e 6300

cartemere asrock 4coredual vsta

2x 512 ddr2 kingstone

assus ati X300 se 128 mo ddr

maxtor 160 go.

windows xp sp 2

internet explorer 6

le probleme vient il de chez moi ???

Link to comment
Share on other sites

Récupere le fichier ci joint. Tu le dézippes et tu mets les fichiers dans le dossier c:\program files\hardwaredetection . Tu remplaces les ancien fichier par ceux là. Ensuite redétecte.

Si ca plante ca peut provenir d'un mauvais driver ide ,d'un mauvais antivirus(essaye de le désactiver temporairement) ou un lecteur de cd/dvd virtuel.

mconfig_patch.zip

Link to comment
Share on other sites

bon alors j ai mis le patch comme tu me la expliqué et toujours pareil. Ensuite j au suivi ton lien pour la mise a jour de mon chipset et lors de l installation plantage identique !!! je vais dans mon gestionnaire de péripherique et la je vois que sur mon canal ide principal j ai un point d exclamation jaune ( pas bon !). je désinstalle et redemarre. au redémarrage il me detecte le canal et installe hdc puis il me dit que l installation n a pu se terminer car le materiel n est pas fait pour cette plateforme !!!

As tu deja vu un pareil probleme ? (ton site fonctionne bien, le probleme est chez moi !!!)

Link to comment
Share on other sites

En fait mon driver interroge d'autres drivers. Si ces drivers ont des problèmes ca peut planter theoriquement. Tu es le premier à m'indiquer ce genre de gel complet.

Sinon pour le driver Via c'est bizarre c'est le driver pour la carte mère que tu m'as cité.

Dans le gestionnaire de peripherique: Controleur IDE ATA/ATAPI:

normalement tu as un canal principal canal secondaire et un truc du style controlleur IDE(le nom change). il faut que tu mettes a jour ce pilote manuellement et que tu choisisses le driver par defaut de Microsoft:

il doit avoir un driver du genre "contrôleur ide standard double canal PCI"

Ensuite il te demandera de redemarrer.

Link to comment
Share on other sites

Sinon tu peux suivre cette méthode:

http://forum.ma-config.com/index.php?showt...dpost&p=621

Mais tu désactives le module CD/DVD au lieu de l'ide (l'ide plante peut etre aussi d'ailleurs donc il faut peut etre désactiver les deux)

Cette méthode ne résoud pas vraiment le problème mais ca permet d'avoir accès au service quand même

Link to comment
Share on other sites

merci du coup du main non je n overclock pas mais je crois que le soucis viens de ma mere car quand je desactive le pilote sata je retrouve toute la vitesse du dual core. je vais faire un retour a l envoyeur !!! j ai desactivé la detection cd/dvd et ca marche nickel !

merci.

Link to comment
Share on other sites

Pareil à tous les autres, ça ne fonctionne pas, sauf à une chose près : ça ne fait pas planter mon ordi mais ça ferme la page web (lorsque ça envoie les infos au serveurs !!)

Ma config :

- XP Professionnel

- I.E V.6

- AMD ATHLON 64 Processor 3000+ 2,01GHZ

- 1 GO de RAM

- carte réseaux Nvidia nForce Networking Controller

J'ai désactivé tout les lecteurs virtuels, j'ai installé le fichiers zip, j'ai ensuite redémarré mon pc mais toujours la même chose.

Alors qu'est-ce que j'ai Dr.Charon ? mdr

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...