Aller au contenu
Paillette-doree

USB non détectés/reconnus ?

Publications recommandées

Edit : Je n'ai pas réussis à changer de place mon post précédent, qui je pense était mal placé :Merci:

Bonjour,

Voilà après un message d'erreur <Racine windows> \system32\hall.dll

J'ai ré-installé windows XP. Depuis sa réinstallation, aucun de mes ports USB n'est détecté/reconnus(?). Sauf mon clavier/souris optique, et mon "modem" de connexion Free. Alors que tous mes matériaux étaient reconnus avant cette réinstallation. Selon que je branche mon apn, mon ipod, mon DDE, mon imprimante, mon ordinateur ne les reconnait/détecte pas. (Pour mon ipod il se charge, et pour mon apn un message "vérifier connexion")

Je suis déja aller dans le Gestionnaire de périphérique et aucunes erreurs (Point d'exclamation jaune).

J'ai cherché un peu sur les forums, je pense à un problème de pilotes ou drivers, je ne sais pas lesquels, je suis novice encore dans l'informatique. Je ne sais plus quoi faire, j'ai pensé à formater mon disque C:/ mais n'étant pas sur que mon problème de port USB soit résolu j'ai préféré vous soumettre mon problème.

J'ai effectué ma configuration, si ça peut vous aider à résoudre mon problème. Merci d'avance, que me proposez vous ?

Summary

Plugin version 3.0.4 build 0

Base version 7

Hostname PC Carta

Detection Date 02/12/2008 00:51

Operating System Windows XP Home Edition (build 2600) Service Pack 3

Default web client: Mozilla Firefox

Default email client: Windows Live Mail

Antivirus: avast! antivirus 4.8.1290 [VPS 081201-0] 4.8.1290

Motherboard SMBios version 2.3

MSI MS-6712 1.0

Bios: American Megatrends Inc. Version 07.00T 04/02/01 taille: 256Kb

Processor AMD Athlon XP 2600+ (1921Mhz) (L1: 128ko L2: 512ko )

Chipset North bridge: VIA VT8377

South bridge: VIA VT8235

Memory Windows memory (This value doesn't match with the physical memory): 511Mo

Graphic card nVidia Corporation NV11 [GeForce2 MX/MX 400] (64 Mo)

IDE devices Maxtor 6E040L0 NAR61HA0 (ATA, 38.29 Go, tampon: 2 Mo)

Maxtor 6Y120P0 YAR41BW0 (ATA, 114.50 Go, tampon: 7 Mo)

CDRom CyberDrvCW038D CD-R/RW 110C (CD-RW Recorder)

LITE-ON DVDRW SHM-165P6SMS0P (DVD+R/DL Recorder)

Harddrive Maxtor 6E040L0 (38.29Go)

Maxtor 6Y120P0 (114.49Go)

PCI/AGP cards Mass storage

VIA Technologies, Inc.:VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE:

KT4AV motherboard

Network

Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+: RT8139

VIA Technologies, Inc.:VT6102 [Rhine-II]

Display

nVidia Corporation:NV11 [GeForce2 MX/MX 400]

Multimedia

VIA Technologies, Inc.:VT8233/A/8235/8237 AC97 Audio Controller

Bridge

VIA Technologies, Inc.:VT8377 [KT400/KT600 AGP] Host Bridge: KT4AV motherboard

(KT400A)

VIA Technologies, Inc.:VT8237/VX700 PCI Bridge: VT8237/VX700 PCI Bridge

VIA Technologies, Inc.:VT8235 ISA Bridge: KT4AV motherboard

Communications

Ambient Technologies Inc:HaM controllerless modem: V9x HAM Data Fax Modem

Serial bus

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller: KT4AV motherboard

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller: KT4AV motherboard

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller: KT4AV motherboard

VIA Technologies, Inc.:USB 2.0: KT4AV motherboard

Keyboard Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Mouse Souris compatible PS/2

Screens Écran Plug-and-Play(LG Electronics Inc. (GoldStar Technology, Inc.)

)

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

http ://ma-config.com/DetecterConfig-1.html

ceci est le lien de la page de détection, pas celui correspondant à ton PC. Fais ce qui est indiqué ici et donnes-nous le lien exact : Publier ma configuration

as-tu des conflits dans le gestionnaire de périphériques ? si oui, lesquels précisément ?

les drivers pour ta carte mère se trouvent tous ici : MS-6712_KT4V

Partager cette publication


Lien à poster
Partager sur d’autres sites

Oop's désolé !

Voici le lien : http://ma-config.com/AfficherResume-56847-0.html

Je n'ai pas de conflits dans le gestionnaire de périphérique.

Pour les drivers de ma carte mère, il faut que je télécharge tout ce qu'il y a sur le page?

Car je l'ai fais (décompressé et installé, sauf viapatch qui me sort 2 fichiers lors de la décompression) et je n'ai pas l'impression que cela ait changé grand chose :unsure:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

tu as fait quelque chose ou bien ça a re-fonctionné tout seul ? :unsure:

sinon au cas où, tu peux mettre à jour le driver Via Hyperion et le driver Via USB 2

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×