Aller au contenu
bop

pilote carte graphique introuvable [RESOLU]

Recommended Posts

Bonjour à tous,

Je cherche un pilote pour ma carte graphique compatible que j'avais trouvé via "ma-config-com" avant de formater mon DD mais depuis je ne trouve plus ce pilote ni aucun autre d'ailleurs pour ma carte.

Quelqu'un aurait une idée. C'est un portable ACER aspire 9814WKMi la carte est une Nvidia GeForce Go 7600. Le pilote d'origine est: 7.15.10.9746 du 07/12/2006. Je suis sous VISTA 32bits

C'est frustrant d'en avoir trouvé un il y a qques mois et ne plus le retrouver grrrr...

Merci pour votre aide.

Anthony

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour PAT43,

Merci beaucoup pour ton aide, en fait j'ai chargé et installé le 1er lien que tu m'as donné mais je me suis rendu compte après coup que c'est le driver d'origine que j'avais donc déjà, et c'est vrai que je ne me suis pas bien expliqué.

C'est en fait une mise à jour de ce driver que je cherche.

Tu me donnes donc un 2è lien que je dois installer manuellement....aïe aïe c'est là que çà se corse pour moi, je n'y connais rien du tout en installation manuelle, pourrais-tu me dire comment je dois proceder?

Merci millle fois pour ton aide et d'avoir répondu si vite.

Anthony

Partager ce message


Lien à poster
Partager sur d’autres sites

re

dans un 1er temps, décompresses le driver dans un nouveau dossier sur le bureau ( par exemple ). Ensuite, suis cette procédure :

1 - ouvrir le gestionnaire de périphériques

2 - faire un clic droit sur le périphérique à installer

3 - mettre à jour le pilote

4 - ne pas se connecter

5 - installer à partir d'une liste

6 - cocher " inclure cet emplacement dans la recherche "

7 - Parcourir > indiquer le dossier contenant le driver décompressé > suivant

redémarres ton portable une fois terminé.

Partager ce message


Lien à poster
Partager sur d’autres sites

re, re PAT43

Heu...désolé, j'ai chargé, dezippé et lancé le setup mais....message d'erreur car c'est pour XP 64bits ou VISTA64bits

et moi je suis sous VISTA 32bits.

Sinon le dossier chargé est un Go7400 et ma carte est une Go 7600 c'est pas grave?

Merci pour ton aide.

Anthony

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

j'ai chargé, dezippé et lancé le setup

1 - ce n'est pas comme ça que je t'ai dit de faire.

le dossier chargé est un Go7400 et ma carte est une Go 7600 c'est pas grave?

2 -

NVIDIA_C51.DEV_0244.1 = "NVIDIA GeForce Go 6150"

NVIDIA_C51.DEV_0247.1 = "NVIDIA GeForce Go 6100"

NVIDIA_C67.DEV_0530.1 = "NVIDIA GeForce 7190M / nForce 650M"

NVIDIA_C67.DEV_0531.1 = "NVIDIA GeForce 7150M / nForce 630M"

NVIDIA_C67.DEV_0532.1 = "NVIDIA MCP67M"

NVIDIA_C67.DEV_0533.1 = "NVIDIA GeForce 7000M / nForce 610M"

NVIDIA_C67.DEV_053F.1 = "NVIDIA MCP67M "

NVIDIA_G70.DEV_0098.1 = "NVIDIA GeForce Go 7800"

NVIDIA_G70.DEV_0099.1 = "NVIDIA GeForce Go 7800 GTX"

NVIDIA_G71.DEV_0297.1 = "NVIDIA GeForce Go 7950 GTX"

NVIDIA_G71.DEV_0298.1 = "NVIDIA GeForce Go 7900 GS"

NVIDIA_G71.DEV_0299.1 = "NVIDIA GeForce Go 7900 GTX"

NVIDIA_G71.DEV_029A.1 = "NVIDIA Quadro FX 2500M"

NVIDIA_G71.DEV_029B.1 = "NVIDIA Quadro FX 1500M"

NVIDIA_G71.DEV_029D.1 = "NVIDIA Quadro FX 3500"

NVIDIA_G72.DEV_01D4.1 = "NVIDIA GeForce Go 7350"

NVIDIA_G72.DEV_01D6.1 = "NVIDIA GeForce Go 7200"

NVIDIA_G72.DEV_01D7.1 = "NVIDIA GeForce Go 7300"

NVIDIA_G72.DEV_01D8.1 = "NVIDIA GeForce Go 7400"

NVIDIA_G72.DEV_01DA.1 = "NVIDIA Quadro NVS 110M"

NVIDIA_G72.DEV_01DB.1 = "NVIDIA Quadro NVS 120M"

NVIDIA_G72.DEV_01DC.1 = "NVIDIA Quadro FX 350M"

NVIDIA_G73.DEV_0397.1 = "NVIDIA GeForce Go 7700"

NVIDIA_G73.DEV_0398.1 = "NVIDIA GeForce Go 7600"

NVIDIA_G73.DEV_0399.1 = "NVIDIA GeForce Go 7600 GT"

NVIDIA_G73.DEV_039A.1 = "NVIDIA Quadro NVS 300M"

NVIDIA_G73.DEV_039B.1 = "NVIDIA GeForce Go 7900 SE"

NVIDIA_NV41.DEV_00C8.1 = "NVIDIA GeForce Go 6800"

NVIDIA_NV41.DEV_00C9.1 = "NVIDIA GeForce Go 6800 Ultra"

NVIDIA_NV41.DEV_00CC.1 = "NVIDIA Quadro FX Go1400"

NVIDIA_NV43.DEV_0144.1 = "NVIDIA GeForce Go 6600"

NVIDIA_NV43.DEV_0146.1 = "NVIDIA GeForce Go 6600 TE/6200 TE"

NVIDIA_NV43.DEV_0148.1 = "NVIDIA GeForce Go 6600 "

NVIDIA_NV43.DEV_0149.1 = "NVIDIA GeForce Go 6600 GT"

NVIDIA_NV44.DEV_0164.1 = "NVIDIA GeForce Go 6200"

NVIDIA_NV44.DEV_0166.1 = "NVIDIA GeForce Go 6400"

NVIDIA_NV44.DEV_0167.1 = "NVIDIA GeForce Go 6200 "

NVIDIA_NV44.DEV_0168.1 = "NVIDIA GeForce Go 6400 "

NVIDIA_G84.DEV_0405.1 = "NVIDIA NB9P-GE1"

NVIDIA_G84.DEV_0406.1 = "NVIDIA NB9P-GE"

NVIDIA_G84.DEV_0407.1 = "NVIDIA GeForce 8600M GT"

NVIDIA_G84.DEV_0408.1 = "NVIDIA NB9P-GS1"

NVIDIA_G84.DEV_0409.1 = "NVIDIA GeForce 8700M GT"

NVIDIA_G84.DEV_040B.1 = "NVIDIA Quadro NVS 320M"

NVIDIA_G84.DEV_040C.1 = "NVIDIA Quadro FX 570M"

NVIDIA_G84.DEV_040D.1 = "NVIDIA Quadro FX 1600M"

NVIDIA_G86.DEV_0425.1 = "NVIDIA GeForce 8600M GS"

NVIDIA_G86.DEV_0426.1 = "NVIDIA GeForce 8400M GT"

NVIDIA_G86.DEV_0427.1 = "NVIDIA GeForce 8400M GS"

NVIDIA_G86.DEV_0428.1 = "NVIDIA GeForce 8400M G"

NVIDIA_G86.DEV_0429.1 = "NVIDIA Quadro NVS 140M"

NVIDIA_G86.DEV_042A.1 = "NVIDIA Quadro NVS 130M"

NVIDIA_G86.DEV_042B.1 = "NVIDIA Quadro NVS 135M"

NVIDIA_G86.DEV_042D.1 = "NVIDIA Quadro FX 360M"

NVIDIA_G86.DEV_042E.1 = "NVIDIA NB9M-GE1"

NVIDIA_Win2KDualView = "NVIDIA Dualview"

si il ne passe pas pour un système 32 bits, alors installes manuellement celui-ci : NV_Go_Vista32_156.87.zip

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir PAT,

Décidément je crois ne pas être très doué.

J'ai essayé de faire comme tu m'as dit "manuellement" selon la procédure que tu m'as dite:

-j'ouvre le gestionnaire de periphériques

-je double clik sur "cartes graphiques"

-clik droit sur NVIDIA GeForce Go 7600

-çà me donne: mettre à jour le pilote logiciel-NVIDIA GeForce Go 7600

comment voulez-vous rechercher le pilote logiciel?

2 choix: rechercher automatiquement un pilote log mis à jour

ou rechercher un pilote log sur mon ordi

-Je choisis donc rechercher un pilote log sur mon ordi

-dans "parcourir" je mets le chemin: C:\Users\Anthony\Desktop\Go7400

qui correspond donc au dossier chargé et dezippé

-je coche: inclure les sous-dossier

-suivant

et çà me met le meilleur pilote log pour votre perif est déjà installé....mais c'est toujourss le pilote d'origine du 12/2006

lorsque j'ouvre le dossier Go 74 que j'ai chargé je trouve bien dans le doc text la liste que tu m'as envoyée mais tous les autres fichiers sont estension d'application, des ficiers d'aide ou des html mais je ne vois pas les fichiers de ta liste.

Comme je t'avais dit je n'y connais pas grand chose...

Merci beaucoup pour ton aide et ta patience

Anthony.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

désinstalles totalement l'ancien pilote en mode sans échec > Panneau de configuration > Ajout / suppression de programmes.

tu sélectionnes la ligne NVidia correspondant à ta vidéo = supprimer.

tu redémarres le portable et tu remets le driver que je t'ai donné ( NV_Go_Vista32_156.87.zip ), toujours en installation manuelle.

Partager ce message


Lien à poster
Partager sur d’autres sites

PAT,

oh là là j'su en train de faire des conneries là.

J'ai fait comme tu m'as dit mais comment faut-il faire pour être "en mode sans echec"?

J'ai desinstallé dans programmes "Nvidiadrivers"

je me suis retrouvé donc avec un pilote du 12/08/2006

j'ai installé manuellement celui que tu m'as donné mais çà ne change pas....

je crois que je ne fais pas bien l'installation manuelle

Alors J'ai desinstallé le pilote via le gestionnaire de peripherique et dans le gestionnaire je n'ai plus de ligne carte graphique pour tenter de réinstaller quoi que ce soit....

au secours

Anthony

Partager ce message


Lien à poster
Partager sur d’autres sites

re

çà y est j'ai de nouveau la ligne carte graphique en redemarrant l'ordi mais suis avec la version donc anterieure du 21/08/2006 VERSION 7.14.10.9686 nvidia GeForce Go 7600 (Microsoft Corporation-WDDM)

je n'ai donc plus celle de 12/2006

quel casse tête

Anthony

Partager ce message


Lien à poster
Partager sur d’autres sites

youpiiiiiiiiiiiiiiiiiiiiiiiiii !!!!!!!!!!!!......çà y est PAT j'ai réussi

En fait il fallait que je force l'installation manuelle avec "la disquette fournie" et que je mette le chemin d'acces et là çà a marché nikel.

J'ai donc bien le nouveau pilote du 13/12/2007 version 6.14.11.5687

Tu es génial PAT, mille mercis vraiment sincèrement et surtout merci pour ta patience car c'est vrai que je suis pas très doué dans ce domaine....

Encore merci

Anthony

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

il fallait que je force l'installation manuelle avec "la disquette fournie" et que je mette le chemin d'acces

c'est exactement ce que je t'avais expliqué hier, faire une installation manuelle en indiquant le fichier à installer :)

en tout cas, heureux que tu t'en sois sorti :unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

PAT,

argh j'e me suis rejouis un peu trop vite......

Lorsque je veux lancer un jeu ou un film j'ai un ecran bleu d'erreur windows avec ceci: default nv4_mini.sys

et si vous avez recemment installé un driver desinstallez le (en anglais) etc.....

çà te dit quelque chose?

désolé

Anthony.

Partager ce message


Lien à poster
Partager sur d’autres sites

ben non je crois pas le pilote semble bien installé et me dit qu'il fonctionne correctement....

Par contre impossible de le desinstaller via le gestionnaire ou revenir à la version anterieure, et de plus depuis que je l'ai installé à chaque demarrage de l'ordi j'ai une petite fenêtre ouverte:

Fichier ouvert-avertissement de sécurité

l'editeur n'a pas pu être vérifié.voulez-vous vraiment executer ce logiciel?

NOM: C:\windows\system32\nwiz.exe

Editeur: editeur inconnu

Type: Application

De: C:\windows\system32\nwiz.exe

executer ou annuler

si je l'execute ou non çà fait pareil dès que je lance un film ecran bleu et obligé de redemarrer

Anthony.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

essayes de le désactiver au démarrage :

Démarrer > Exécuter = msconfig

onglet " Démarrage " et décoches-le si il y est présent.

Partager ce message


Lien à poster
Partager sur d’autres sites

heu....tu parles bien du fichier avertissement qui s'ouvre au demarrage c'est çà?

J'ai reusii à ré-installer la version d'origine 12/2006 ....

et là je n'ai pas ce fichier de securité qui s'ouvre au demarrage.

Je réinstalle ton driver en faisant comme tu m'as dit au demarrage pour le avertissement?

Anthony

Partager ce message


Lien à poster
Partager sur d’autres sites

re PAT

Bon j'ai essayé comme tu m'as dit ré-installé le driver en manuel du 13/12/2007

et au demarrage en cochant dans msconfig ce que tu m'as dit.

Au demarrage donc le fichier avertissement certes, ne s'ouvre plus mais j'ai tjrs ce problème de blue screen avec le nv4_mini.sys

j'ai donc remis le driver d'origine.

N'aurais-tu pas un autre pilote compatible un peu plus ancien sous vista32 peut-être que çà marcherait avec un autre non?

Merci pour ton aide...et snif un peu déçu

Anthony.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

à priori il faut faire une mise à jour des driver de la carte mère ( chipset en particulier ) pour installer une version + récente que celle d'origine.

pour des drivers + anciens, jettes un ½il >>> ICI

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir PAT,

çà y est le problème est résolu ouf.....

Gr^ce à l'adresse que tu m'as donnée j'ai trouvé un driver un peu plus ancien que celui du 13/12/2007 que tu m'avais donné et que je n'arrivais pas à faire fonctionner.

J'ai trouvé celui-ci: 7.15.11.5669 du 04.10.2007 pour vista32 et il fonctionne bien youpiii!!!

et il reste superieur à la version originale que j'avais du 06/12/2006.

Merci à toi et pour ton aide

Anthony

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×