Aller au contenu
lalouve11210

RESOLU mise à jour du pilote impossible

Recommended Posts

Bonjour,

Je viens de formater mon ordinateur ( yakumo ) avec le cd fourni lors de l'achat. Je n'avait plus de son j'ai réussi à le remettre . Le problème est quand je vais voir au gestionnaire de périphérique j'ai un point d'intérogation controleur de bus sm

propriété:Les pilotes de ce périphérique ne sont pas installés. (Code 28) Ce périphérique n'utilise aucune ressources car il à un problème.

je ne sais pas comment faire. Quand j'allume mon ordi, j'ai une souris usb il me faut appuyer sur la touche F1 pour qu'il puisse se lancer est-ce lié?

Merci pour vos lumières.

Ma configuration:

http://ma-config.com/AfficheTempResume-4267.html

Partager ce message


Lien à poster
Partager sur d’autres sites

re

une fois décompressé, tu dois voir un fichier exécutable ( Install.exe ou Setup.exe ), c'est celui-ci que tu lances pour l'installation

Partager ce message


Lien à poster
Partager sur d’autres sites

Super merci beaucoup je n'est plus de point d'intérrogation mais toujours ce soucis quand j'allume l'ordi :(

PS2 Mousse not found

Press F1 to resume

Et une autre question si je doit reformater à nouveau, une fois que j'aurais bien tout configurer comment faire un dvd de sauvegarde car en mettant le cd qui m'a été fourni avec le pc j'aurais toujours le même problème. Peut tu me répondre ici ou je doit poster ailleurs?

Partager ce message


Lien à poster
Partager sur d’autres sites

re

PS2 Mousse not found : tu dois avoir une souris USB, donc il faut désactiver le port PS2 dans le BIOS pour que ce message n'apparaisse plus.

pour te faire un CD de restauration, tu peux utiliser un logiciel comme N-lite

explications d'utilisation >>> ICI

Partager ce message


Lien à poster
Partager sur d’autres sites
re

PS2 Mousse not found : tu dois avoir une souris USB, donc il faut désactiver le port PS2 dans le BIOS pour que ce message n'apparaisse plus.

désolé mais la je comprend rien je suis pas blonde mais j'ai des racines blonde lol

Tu pourrais m'expliquer comment faire pour aller dans le bios et désactiver ce port? j'ai un niveau maternelle informatique :(

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

je ne connais pas ton BIOS, mais je suppose qu'il s'agit d'un Amibios, donc tu dois avoir un onglet " Avenced bios features " et une ligne PS/2 Mouse support qui doit être en " Enable "

avec la flèche du bas tu te mets sur cette ligne > Entrée > Disable et tu fais F10 pour sauvegarder et sortir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes conseils mais je n'arrive pas à rentrer dans le bios j'ai beau tapoter sur la touche F10 au démarage rien ne se passe y a t'il une autre manip?

Quand je démarre sur écran noir il y à ecrit schift F10

Partager ce message


Lien à poster
Partager sur d’autres sites
je ne connais pas ton BIOS, mais je suppose qu'il s'agit d'un Amibios, donc tu dois avoir un onglet " Avenced bios features " et une ligne PS/2 Mouse support qui doit être en " Enable "

avec la flèche du bas tu te mets sur cette ligne > Entrée > Disable et tu fais F10 pour sauvegarder et sortir.

Encore désolée de venir t'embéter mais J'ai suivi tes directives, je suis rentrée dans le bios, j'ai bien trouvé la ligne advanced bios feature, je clic sur entrée et il n'y à aucune ligne PS/2 Mouse ( j'ai éssayer avec toutes les autres ligne de ce premier tableau)

Je te note ce que je vois à l'écran une fois clic sur entrée

quick booting [ENABLED]

boot sector protection [DISABLED]

boot to os/2 [NO]

ioapic function [ENABLED]

MPS table version [1.4]

full screen logo display [ENABLED]

boot sequence [PRESS ENTER]

Partager ce message


Lien à poster
Partager sur d’autres sites

re

est-ce que ton bios ressemble à celui-ci :

amibios.jpg

si oui, alors tu dois avoir celà :

tuto-bios-boot-device-priority-amibios.jpg

sinon, vois-tu quelque part " Integrated périphérals " ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

dans le bios je vais dans integrated peripheral sur l'écran:

USB CONTROLLER [enabled]

USB DEVICE LEGACY SUPPORT [enabled]

ONBARD LAN CONTROLLER [enabled]

ONBOARD LAN OPTION ROM [enabled]

AC97 CONTROLLER [enabled]

-> IDE DEVICE CONFIGURATION [press enter]

->I/O DEVICE CONFIGURATION [press enter]

->SATA DEVICE CONFIGURATION [press enter]

Dans I/O

COM PORT1 [3F8/IRQA]

COM PORT2 [2F8/IRQ3]

COM PORT3 [NORMAL]

PARALLEL PORT [3BC]

PARRALLEL PORT MODE [bI-DIRECTIONAL]

j'ai beau chercher sur toute les lignes il n'y à pas écrit PS2/MOUSSE

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

tu cites bien ce que je te donne comme piste, mais tu ne les suis pas :(

regardes dans I/O Device Configuration, sinon regardes dans Integrated Périphérals.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

désolé, c'est moi qui n'ai pas les yeux en face des trous ce matin :(

nous sommes bien d'accord, tu as une souris USB ?

j'ai sous les yeux un pc avec le même BIOS que le tien. Dans l'onglet " Integrated peripherals " j'ai " USB Keyboard support ' et " USB mouse support " les 2 doivent être sur Enable si tu as un clavier et une souris USB. Sinon, l'un ou l'autre ou aucun suivant ce que tu as.

Partager ce message


Lien à poster
Partager sur d’autres sites
nous sommes bien d'accord, tu as une souris USB ?

j'ai sous les yeux un pc avec le même BIOS que le tien. Dans l'onglet " Integrated peripherals " j'ai " USB Keyboard support ' et " USB mouse support " les 2 doivent être sur Enable si tu as un clavier et une souris USB. Sinon, l'un ou l'autre ou aucun suivant ce que tu as.

j'ai bien une souris usb par contre pas le clavier.

j'ai beau chercher dans toutes les pages je n'est pas "USB Keyboard support" ni "USB mouse support"

Sur la ligne usb device legacy support il y à écrit dans la colonne de droite :

enables support for legacy usb auto option disables legacy support if no usb devices are connected

Partager ce message


Lien à poster
Partager sur d’autres sites

re

dernière chose possible à ma connaissance :

dans le BIOS, onglet " Standard CMOS Features > Halt On > tu sélectionnes " ALL but Keyboard " > F10 pour sauvegarder.

Partager ce message


Lien à poster
Partager sur d’autres sites
re

dernière chose possible à ma connaissance :

dans le BIOS, onglet " Standard CMOS Features > Halt On > tu sélectionnes " ALL but Keyboard " > F10 pour sauvegarder.

j'ai abandonnée! tans pis je reste avec ma touche f1 à appuyer au démarage l'ordi marche bien je voudrais pas faire de bétise

En tout cas un grand merci pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×